<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Carl Edward Hiby | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2020/02/obit-CEH.jpg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Star News Group &raquo; iCal Feed" href="https://starnewsgroup.com/tec-events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-31363382-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-31363382-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://starnewsgroup.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://starnewsgroup.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://starnewsgroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://starnewsgroup.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.232' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel='stylesheet' id='teccc_stylesheet-css'  href='//starnewsgroup.com/wp-content/uploads/teccc_0dd01ce3562f30f8d597da68e58000f4.min.css?ver=6.4.7' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1581600592" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1581600593" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 42px;
    height: 42px;
    margin-top: -22px;
    margin-left: -22px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 42px;
    height: 42px;
    margin-top: -22px;
    margin-left: -22px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/starnewsgroup.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/starnewsgroup.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ann M. Mattia' href='https://starnewsgroup.com/2020/02/17/ann-mccabe-mattia/' />
<link rel='next' title='Point Boro hit-and-run defendant sentenced' href='https://starnewsgroup.com/2020/02/17/point-boro-hit-and-run-defendant-sentenced/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://starnewsgroup.com/2020/02/17/carl-edward-hiby/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=93735' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2020%2F02%2F17%2Fcarl-edward-hiby%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2020%2F02%2F17%2Fcarl-edward-hiby%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px; 0px 0px 0px; float:left; clear:left; }
	.g-7 { margin:0px 0px 4px 4px; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-14 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-30 {  margin: 0 auto; }
	.g-33 { margin:0px; 0px 0px 0px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            .menu-item-84442,  /* Log Out */
.menu-item-84424,  /* Subscribers */
.menu-item-84430  /* Renew */ {   
display: none !important;
}            </style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//starnewsgroup.com/?wordfence_lh=1&hid=77515C01FB7D1456D4D4591D9A3E6412');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://starnewsgroup.com"><link rel="https://theeventscalendar.com/" href="https://starnewsgroup.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1581600593"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1581600593"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1581600593"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1581600592"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1581600593"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1581600592"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-93735 single-format-standard w2dc-body tribe-no-js carl-edward-hiby global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-84444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-84444"><a href="https://starnewsgroup.com/"><i class="fa fa-home fa-lg"></i></a></li>
<li id="menu-item-84372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84372"><a href="#">Read<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84373"><a href="#">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84374"><a href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li>
		<li id="menu-item-84375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84375"><a href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li>
		<li id="menu-item-86526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86526"><a target="_blank" href="https://cdn.starnewsgroup.com/pdf/special_sections/MYM_01.23.20.pdf">Meet Your Merchant</a></li>
		<li id="menu-item-84377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84377"><a href="/special-sections-e-edition/">Special Sections (Recent)</a></li>
	</ul>
</li>
	<li id="menu-item-84378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84378"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84379"><a href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li>
		<li id="menu-item-84380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84380"><a href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li>
		<li id="menu-item-84381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84381"><a href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li>
	</ul>
</li>
	<li id="menu-item-84382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84382"><a href="#">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84383"><a href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li>
		<li id="menu-item-84384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84384"><a href="/the-coast-star-e-edition/">Recent Weeks (The Coast Star)</a></li>
		<li id="menu-item-84385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84385"><a href="/the-ocean-star-e-edition/">Recent Weeks (The Ocean Star)</a></li>
		<li id="menu-item-84386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84386"><a href="/archives/">Archives (1899-Recent)</a></li>
		<li id="menu-item-84387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84387"><a href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li>
	</ul>
</li>
	<li id="menu-item-84388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84388"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84389"><a href="https://starnewsgroup.com/events/">Event Listings</a></li>
		<li id="menu-item-84390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84390"><a href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li>
	</ul>
</li>
	<li id="menu-item-84391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84391"><a href="http://starnewsgroup.smugmug.com/">Photo Gallery</a></li>
	<li id="menu-item-84392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84392"><a href="#">Night &#038; Day Magazine  <i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84393"><a href="/ndmag">Latest Issue</a></li>
		<li id="menu-item-84394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84394"><a href="https://cdn.starnewsgroup.com/pdf/advertising/2020_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates &#038; Info</a></li>
		<li id="menu-item-84395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84395"><a href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-84396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84396"><a href="#">Online Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84397"><a href="/archives/">The Coast Star (Feb 1899-recent)</a></li>
		<li id="menu-item-84398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84398"><a href="/archives/">The Ocean Star (May 1989-recent)</a></li>
	</ul>
</li>
	<li id="menu-item-84399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84399"><a href="https://starnewsgroup.com/reprints/">Order Reprints</a></li>
</ul>
</li>
<li id="menu-item-84400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84400"><a href="#">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84401"><a href="https://starnewsgroup.com/classifieds/">Classified Ads/Front Page Reader</a></li>
	<li id="menu-item-84402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84402"><a href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li>
	<li id="menu-item-84403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84403"><a href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li>
	<li id="menu-item-84404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84404"><a href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li>
	<li id="menu-item-84405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84405"><a href="https://starnewsgroup.com/post-your-event/">Community Events</a></li>
	<li id="menu-item-84406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84406"><a href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li>
	<li id="menu-item-84407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84407"><a href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li>
	<li id="menu-item-84408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84408"><a href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li>
	<li id="menu-item-84409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84409"><a href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li>
	<li id="menu-item-84410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84410"><a href="https://starnewsgroup.com/submit-birth/">Births</a></li>
	<li id="menu-item-84411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84411"><a href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean&#8217;s List</a></li>
	<li id="menu-item-84412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84412"><a href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li>
	<li id="menu-item-84413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84413"><a href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li>
	<li id="menu-item-84414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84414"><a href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li>
	<li id="menu-item-84415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84415"><a href="https://starnewsgroup.com/submit-novena/">Novenas</a></li>
	<li id="menu-item-84416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84416"><a href="https://starnewsgroup.com/submit-birthday/">Birthday/&#8221;Lordy, Lordy&#8221; Ads</a></li>
</ul>
</li>
<li id="menu-item-84417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84417"><a href="#">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92893"><a href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li>
	<li id="menu-item-92891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891"><a href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li>
	<li id="menu-item-84420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84420"><a href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subscribers)</a></li>
	<li id="menu-item-84421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84421"><a href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li>
	<li id="menu-item-84423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84423"><a href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li>
	<li id="menu-item-84422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84422"><a href="https://starnewsgroup.com/gift-ocean-nosub/">Give The Ocean Star (non-subscribers)</a></li>
</ul>
</li>
<li id="menu-item-84424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84424"><a href="#">Subscribers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84425"><a href="/member-account/my-profile/">My Account</a></li>
	<li id="menu-item-84426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84426"><a href="/member-account/my-profile/">Address Change (Permanent)</a></li>
	<li id="menu-item-84427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84427"><a href="https://starnewsgroup.com/vacation-delivery-options/">Going On Vacation?</a></li>
	<li id="menu-item-84428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84428"><a href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li>
	<li id="menu-item-84429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84429"><a href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li>
</ul>
</li>
<li id="menu-item-84430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84430"><a href="/member-account/manage-subscriptions/">Renew</a></li>
<li id="menu-item-84431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84431"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84432"><a href="https://starnewsgroup.com/oceangrove/">Ocean Grove News &#038; Events</a></li>
	<li id="menu-item-84433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84433"><a href="https://starnewsgroup.com/store-locator/">Newsstand Locator</a></li>
	<li id="menu-item-84434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84434"><a href="/listings/">Business Finder</a></li>
	<li id="menu-item-84435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84435"><a href="https://starnewsgroup.com/live-webcam/">Live Squan Cam</a></li>
</ul>
</li>
<li id="menu-item-84436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84436"><a href="#">Company<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84437"><a href="https://starnewsgroup.com/about-us/">About Us</a></li>
	<li id="menu-item-84438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84438"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
	<li id="menu-item-84439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84439"><a href="https://starnewsgroup.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-84440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84440"><a href="https://starnewsgroup.com/employment/">Work For Us</a></li>
</ul>
</li>
<li id="menu-item-84473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84473"><a href="https://starnewsgroup.com/member-login/">Log In</a></li>
<li id="menu-item-84442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84442"><a href="/member-login/?&#038;action=logout">Log Out</a></li>
<li id="menu-item-84443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84443"><a href="https://starnewsgroup.com/findfinn/" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">I Found Finn!</span><span class='menu-image-hover-wrapper'><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-a.png" class="menu-image menu-image-title-hide" alt="" /><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-b.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -96px;" /></span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag-retina.png" src="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e4b527feb1b0_rand td_block_template_1"><div class="g g-2"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://manasquan.bank/digital-center?utm_source=ESM&utm_medium=Display&utm_campaign=Holiday%20Digital%20Tools"><img src="https://starnewsgroup.com/wp-content/banners/msb-728x90-dtools.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag-retina.png" src="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-84444"><a href="https://starnewsgroup.com/"><i class="fa fa-home fa-lg"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84372"><a href="#">Read</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84373"><a href="#">E-Editions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84374"><a href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84375"><a href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86526"><a target="_blank" href="https://cdn.starnewsgroup.com/pdf/special_sections/MYM_01.23.20.pdf">Meet Your Merchant</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84377"><a href="/special-sections-e-edition/">Special Sections (Recent)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84378"><a href="#">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84379"><a href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84380"><a href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84381"><a href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84382"><a href="#">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-84383"><a href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84384"><a href="/the-coast-star-e-edition/">Recent Weeks (The Coast Star)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84385"><a href="/the-ocean-star-e-edition/">Recent Weeks (The Ocean Star)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84386"><a href="/archives/">Archives (1899-Recent)</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84387"><a href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84388"><a href="#">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84389"><a href="https://starnewsgroup.com/events/">Event Listings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84390"><a href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84391"><a href="http://starnewsgroup.smugmug.com/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84392"><a href="#">Night &#038; Day Magazine  </a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84393"><a href="/ndmag">Latest Issue</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84394"><a href="https://cdn.starnewsgroup.com/pdf/advertising/2020_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates &#038; Info</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84395"><a href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84396"><a href="#">Online Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84397"><a href="/archives/">The Coast Star (Feb 1899-recent)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84398"><a href="/archives/">The Ocean Star (May 1989-recent)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84399"><a href="https://starnewsgroup.com/reprints/">Order Reprints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84400"><a href="#">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84401"><a href="https://starnewsgroup.com/classifieds/">Classified Ads/Front Page Reader</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84402"><a href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84403"><a href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84404"><a href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84405"><a href="https://starnewsgroup.com/post-your-event/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84406"><a href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84407"><a href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84408"><a href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84409"><a href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84410"><a href="https://starnewsgroup.com/submit-birth/">Births</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84411"><a href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean&#8217;s List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84412"><a href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84413"><a href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84414"><a href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84415"><a href="https://starnewsgroup.com/submit-novena/">Novenas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84416"><a href="https://starnewsgroup.com/submit-birthday/">Birthday/&#8221;Lordy, Lordy&#8221; Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84417"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92893"><a href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92891"><a href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84420"><a href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84421"><a href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84423"><a href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84422"><a href="https://starnewsgroup.com/gift-ocean-nosub/">Give The Ocean Star (non-subscribers)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84424"><a href="#">Subscribers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84425"><a href="/member-account/my-profile/">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84426"><a href="/member-account/my-profile/">Address Change (Permanent)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84427"><a href="https://starnewsgroup.com/vacation-delivery-options/">Going On Vacation?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84428"><a href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84429"><a href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84430"><a href="/member-account/manage-subscriptions/">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84431"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84432"><a href="https://starnewsgroup.com/oceangrove/">Ocean Grove News &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84433"><a href="https://starnewsgroup.com/store-locator/">Newsstand Locator</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84434"><a href="/listings/">Business Finder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84435"><a href="https://starnewsgroup.com/live-webcam/">Live Squan Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84436"><a href="#">Company</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84437"><a href="https://starnewsgroup.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84438"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84439"><a href="https://starnewsgroup.com/advertise/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84440"><a href="https://starnewsgroup.com/employment/">Work For Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84473"><a href="https://starnewsgroup.com/member-login/">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84442"><a href="/member-login/?&#038;action=logout">Log Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84443"><a href="https://starnewsgroup.com/findfinn/" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">I Found Finn!</span><span class='menu-image-hover-wrapper'><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-a.png" class="menu-image menu-image-title-hide" alt="" /><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-b.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -96px;" /></span></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituaries</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-93735" class="post-93735 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Carl Edward Hiby</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/sng/">Star News Group Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-17T14:38:08+00:00" >February 17, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-93735">45  views</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2020%2F02%2F17%2Fcarl-edward-hiby%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Carl+Edward+Hiby&url=https%3A%2F%2Fstarnewsgroup.com%2F2020%2F02%2F17%2Fcarl-edward-hiby%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2020/02/17/carl-edward-hiby/&amp;media=https://starnewsgroup.com/wp-content/uploads/2020/02/obit-CEH.jpg&description=Carl+Edward+Hiby">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Carl Edward Hiby %0A%0A https://starnewsgroup.com/2020/02/17/carl-edward-hiby/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Carl Edward Hiby&body=https://starnewsgroup.com/2020/02/17/carl-edward-hiby/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e4b5280111a3_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class='dna_disabled_contents'><p><img class="size-medium wp-image-93737 alignleft" src="https://starnewsgroup.com/wp-content/uploads/2020/02/obit-hiby-276x300.jpg" alt="" width="276" height="300" srcset="https://starnewsgroup.com/wp-content/uploads/2020/02/obit-hiby-276x300.jpg 276w, https://starnewsgroup.com/wp-content/uploads/2020/02/obit-hiby-22x24.jpg 22w, https://starnewsgroup.com/wp-content/uploads/2020/02/obit-hiby-33x36.jpg 33w, https://starnewsgroup.com/wp-content/uploads/2020/02/obit-hiby-44x48.jpg 44w, https://starnewsgroup.com/wp-content/uploads/2020/02/obit-hiby.jpg 353w" sizes="(max-width: 276px) 100vw, 276px" /><span style="font-weight: 400;">Carl Edward Hiby, 87, of </span><b>Mantoloking</b><span style="font-weight: 400;">, passed away peacefully.</span></p>
<p><span style="font-weight: 400;">Born and raised on Staten Island, New York he and his wife Priscilla Landon Pfurr resided on Todt Hill, moving to Mantoloking in 1994.</span></p>
<p><span style="font-weight: 400;">Carl was predeceased by his parents Lillian And Carl Hiby and brother George Hiby. More recently he was devastated</span></img></p></div><style>

 .dna_disabled_contents img 
 {
     display: none; 
 }
.dna-protected-login h4,h3 { margin-bottom: 10px; }

.dna-protected-login img { display: block !important; }
</style>

<div class="dna-protected-login" style="padding: 15px;">
<span>

<h4 style="margin-top:0px; color: #037cbc;" align="center">Sorry, this premium content requires subscriber access.</h4>
<p align="center">If you're a current subscriber, just <strong><a href="/member-login?redirect_to=93735">log in</a></strong>.</p>

<div style="border-top:1px solid #cccccc; height:1px;"></div>

<br />
<p>
<strong>Not quite ready to subscribe?</strong> Take advantage of our new <strong>Single Issue Access</strong> option. You'll get 7 days of full digital access to the current weekly issue&#8212;plus 30 days of recent editions in our archives&#8212;for just <strong>$2.95</strong>.
</p>

<h3 style="text-align: center">Yes, I'd like 7-day access to:</h3>
<p align="center" style="margin-bottom:2px;">
<a href="/subscribe-cs-sia/?redirect_to=93735">THE COAST STAR</a> (Monmouth County)  |  <a href="/subscribe-os-sia/?redirect_to=93735">THE OCEAN STAR</a> (Ocean County)</p>

<br />
<p>
Or, why not subscribe for a <strong>full year</strong> right now? It's a lot more bang for your buck! Take a look below at all you get with a print + digital subscription, then simply choose your preferred edition:</p>

<h3 style="text-align: center">Yes! Subscribe me to:</h3>
<p align="center">
<a href="/subscribe-to-the-coast-star/?redirect_to=93735">THE COAST STAR</a> (Monmouth County)  |  <a href="/subscribe-to-the-ocean-star/?redirect_to=93735">THE OCEAN STAR</a> (Ocean County)</p>

<div style="border-top:1px solid #cccccc; height:1px;"></div>


</span>

<div><br />
    <img style="width:100%;" src="/wp-content/plugins/subscriptiondna/images/signup-banner.jpg">
    </a>
</div>

</div>



<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2020/02/17/carl-edward-hiby/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2020%2F02%2F17%2Fcarl-edward-hiby%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Carl+Edward+Hiby&url=https%3A%2F%2Fstarnewsgroup.com%2F2020%2F02%2F17%2Fcarl-edward-hiby%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2020/02/17/carl-edward-hiby/&amp;media=https://starnewsgroup.com/wp-content/uploads/2020/02/obit-CEH.jpg&description=Carl+Edward+Hiby">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Carl Edward Hiby %0A%0A https://starnewsgroup.com/2020/02/17/carl-edward-hiby/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Carl Edward Hiby&body=https://starnewsgroup.com/2020/02/17/carl-edward-hiby/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/sng/"><img src="https://starnewsgroup.com/wp-content/uploads/2018/07/starfish-100x100.jpg" width="96" height="96" alt="Star News Group Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/sng/">Star News Group Staff</a></span></div><div class="td-author-url"><a href="http://starnewsgroup.com/">http://starnewsgroup.com/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Star News Group Staff"></span><meta itemprop="datePublished" content="2020-02-17T14:38:08+00:00"><meta itemprop="dateModified" content="2020-02-17T14:38:08-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2020/02/17/carl-edward-hiby/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Carl Edward Hiby"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2020/02/obit-CEH.jpg"><meta itemprop="width" content="533"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom: -4px;"><a href="this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- "></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- "></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><div class="n2-section-smartslider twaw-slider" role="region" aria-label="Slider"><style>div#n2-ss-7 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-7 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-7 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-7 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-7 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-7 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-7 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-7{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-7{float:right;}div#n2-ss-7 .n2-ss-slider-1{position:relative;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;height:250px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-7 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-7 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-7 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-7 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-7 .n2-ss-slide-backgrounds,div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-7 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-7 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-7 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-7 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-7 .n2-ss-layers-container{position:relative;width:300px;height:250px;}div#n2-ss-7 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-7 .n2-ss-slide{perspective:1000px;}div#n2-ss-7[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-7 .n2-ss-slide-active{z-index:21;}width: 300px !important;</style><div id="n2-ss-7-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b44f790340f2ac257b66f516546729d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e9068da68a77c5a0d78f491d337cfecc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/maid at beach 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8aa19c1d08fe72aaf8b5508070f50a35" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dd2a956bbc80b7c1ddb84085f4f29d5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ea9431cd43a23b60a0c3fe356630ba0c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orch valentine 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="33f54741d22e40ddcc6cf95da81e04c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/point youth bball 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9bd6bee9f16446bdb7dc42bc822c2713" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/by owner kathryn 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15e1bf019878f09ea4814b743aa0cd0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Hardwood floors &amp; decks 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8c016cad91371aa2f03033961faa9de2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cbf24219b1e093ae2eea3f5854d0d73e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn president 4x17 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a32b533ff0cf64319a49ce837d7e0e88" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lav.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="91f39da7df25fee9b1d6f77d2d222bb8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hackensack meridian PAIN 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1608044e6e28f3cfc9de392d2202581b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/John&amp;elaines specials 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="866d806b854f405929ce06f43aa923fd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coast clean crew 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5c3b181d050ec7666926d97e6c25a36c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/skuby 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c5020d558e3385e016d68e1bbda8d5cd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Learning Ctr 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71092d601b26d7d89f7d8f6babb296ff" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/crest pointe 4c 3x10.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95098b8c9b8bb022f28ce511b86e6ac7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Brielle Int health 3x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="462220681b03f58893e193137a9376a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/vansciver 4x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1647712e3f03d6065953a4e194e42d62" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="892ce44de1bb0f0232818eacf4e76450" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL pizza menu 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b792dc27c5d37ead679e5b88e876fbfd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside skilled Nursing OS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0544e053ec4cce5731d035cf7695cad2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/health matters 2x2 CBD.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9fb90a477c8b1823290bcc679f44cefa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="411d9b8a23f45a16cf6c19c302b59af6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaur paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="28106be59eed5a8c2f358b0f4766feed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SWW home service 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bcda70e6bce0ee8f2d78dabeb6be4420" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bead dazzle 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b6b48e3a45ada8ccab41a658f98225d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterview wedding FIX 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dba07eecb2cb4018d3b32e6fda5aa158" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shore CPA 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebea3bf3487c01efb66808c7a3eb23f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="40653c2ddf19d8567aaced8a0b2d9a15" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Orender #3 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1b18d6f239f49118a185663cb33dec28" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kilbride rentals kologi 3x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c5b37bf22db486039294d75c1af40a48" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shamy Law 2x5.25 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="57e8d012a43203de1bf304d1dccd0885" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paone zaleski 3x10.5 bw.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="139e6dc518e106ef5b36ad297d494067" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lang 2x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b8940a2b2cfac2306749135a8eb3fb34" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie list reverse 6x7.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="07d2aea64cbbea4efd7c513796536ca2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccor hearts 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8674db1296bb50b3c34e480ecebeda54" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB rice 1st 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="abc586907ef63f5e8b96e006ead8e2a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ILLUS inlet 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7a226c163c4c44f8a9f366fbc2449a92" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hamill paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ef7072440a65d46772c3f61990d3f892" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brookdale 5x12.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ffdce640aba89c623a798654c9e1e2db" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wood 4pic 3x10 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a67b98d7d76409fb7c2e7eb3578e858e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/soar 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dacc7f174ed0e35ad35fca5423e7d046" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3482149c4e08629826e31abacfc3b0cf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/batteries bulbs BW 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="925b1d37ff57c13b41e6ecfd936b7c80" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Brielle furn FPR 3x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d514d0d93326418a0ad1f597891f7ba3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ortho basketball 6x6 4c CS.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d9f6b0c092ede45794b64943ae372c41" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhance #11 4x8.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a8d51126dd1c65b9e8784c4698c92817" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frame fiber small frame 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fc0bac26dc4a4142a24795a5ea88a01f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan bank NEW 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ddf891461193a732f477ef3f0b235f9e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/obriens RR48 open 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="702438b13cef6601d006bdf5ab44620e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pflum ear nose 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="31ce69f251f6f1f1bc99be291f7606e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wl 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cdc1fbdfeb0e161f9926049a66e35e3d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carellas 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e38a05d9b27bd714b557645f544e5fff" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/balzac 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6bdad21fcd9caf632e6e44473bc31db6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cardiology assoc 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5a9d4d2e3f79b4c4af3c637bac43f43b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB firewood bw 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="94368812a8e86f5c1db1778979ffdb50" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/skillender 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a2b6649084629c67128c66f4cf1feab5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Johnsons 3x6.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d77d43e46c7ff65818a478dcec2b6c80" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sp lk homecare 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d2128ea7bb597125052c200ce4061867" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/B&amp;S Add Color 2X4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f39868f976850b7315c62598e44cdb07" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN faber 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8afe5b12282e4e3dea129b0f7bcb20a0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL pizza heart 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2eec1c3e4e5703fe0b0cbecb83d573b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surg 3x3.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8b2b6929eb1975f3f9f56039bf1f0ff4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js cremation 3x3 meehan bw.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c0a6984a2e44e8fb665f1f740af6f55e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/fatima regular 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7e8240ba25bbb28fee99b3babe0173cc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/a bies 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e571c332c2599cd6a76ca6de944dbcfc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jack green agents 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="940989653fb6dad82326831f122ddfb3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW River 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cb3e59d9ecbf3c9d82564a46667b4870" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside memory CS 4c 3x10.5 NEW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9262a14d26c242faa37f5759684d5939" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN church 4c 6x21.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7de0ce0d598ca12dd1a6374e4a9fd19c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/renovations plus BATH 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8ac18fa399c44bffd649a890019c0ecf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hack meridian getting treat 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="627b2916ee5720546a1cabf25ae7e63a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/earth treasures Heart 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="43992bd8f4b2f4ade2caf4f2417735dc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Art Limo 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3bd81a6c36d18370ef2adc7cbe111c3d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary price 3x3 EOW1.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f88fc549f2e03db9104bfcebfd2b8a7a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Paint unlimited 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e0b099109ad5a659d976fd655316f12c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside stage CS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ad3c3ee7cad0c8e43ecbe998111e2342" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW Zap 4c 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d070cf8a49c206fec949fe1c8c07ddf5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/herbert home improv 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="49cf618a7f38ccc544dced7867a49495" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bedrock 5x10 4c pres.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c420f92cc51906a0e5e29411386ab391" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pats deli  2x2 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="04dc3d1a6286d9084c191dbdb525792d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP imburg 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="812278a7aa76f3bf6d1f3bce14fcc405" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ swim new 5x9 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cc9fad62f6985ea42b9061a1e44e6dd6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BCH 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2a7d692234d6bf483be7c39fcf9e38e5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modern elegance 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f85028647499cb7faba69e857499cfa6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/anthony Valente 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d92700faf05736589a6144ff570fad68" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jeffrey fabian construct 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="869eb36d5da07cce38346a763ccaf2b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modular homes 4c 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="31bffbee6202f338bf0572a0a02c5306" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Mccue buckley 2x4.5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4296267f1b46db7787d0bbd270f620ce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/james liguori 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a8308146543f7f5fcce072b9b564c6b0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bel 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7cd0b29fe061e56d48a96aa33fa59153" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto specials FIX 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8a60178299a4f317e6c7f61d97e1786b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Checks2Cash 6x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="94d5b32f72d598096e22655aa8dddf13" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orch Citrus 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="da4707daa9891752bc2fc34b10019ad6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jimmys bw 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="19c15fe1c5b2de3b4d54feb1cf3b9682" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cosmetic 2x5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8836d68e2d69e750463c780556e429c8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b05c55b4690c34d552eb9e684a1780d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CSE 4x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e8d77781155513660b3eb16b38786ea8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/don carnevale paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a7015de5300648cec8365c24b7381687" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/PMC limo 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bd927c2a1bea021008f13f818d4621b1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/callinan 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="82318d737443606fb4cdb610ee77744d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Doolans 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9286cdbcb2d1d377bf62521bdee5c3e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/floors 3x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f77556b65b17995d432e98a3ecb9eaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95d237214e6f1981375e2459d0b0eff2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/j. plunkett 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f3b653098489a5ae9c396cc61fc20503" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers sartori 2x3 LAV.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dca1659c8a39b24c43b9a3b7c6fd5c19" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/defelice 4x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d8e6bab8660045b4e2bb5017af1f5443" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/air expert 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="615fc72223abf27b27b8878cb8721c9d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bungalow sweetheart 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d33b8d3a6fd9317b932b43dafd9512e2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Opdyke Furn 3x7 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f419467f8af51fb7cfa1e2e37b633256" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kitchen 35 valentines 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="edc04df2610ec37391fe5317343b41ef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/FW braun 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b427432043d1083f4b4c3c651bac8029" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harbor Lights 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ee9800c364d198b80f4d0ddd84c233d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB Land bw 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b12fbe61d5d245105831a3471374a6f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kiefers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1a0040173d0832cd7692eb3044dc5eda" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley neighborhood BW 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a26a370a3d7836068ceafe7801f1e5b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bill Dagion paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="aadd8c0176f066f4bb73391422437fa9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bob Thomas Prof Paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="234eefe15adc1aea184f80bc406612e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Bank 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fcac5f1f7e02445b4bc81cf238e111ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal train lisa 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cf3a230d298bc1269b53df361ae55fd1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seashore plastic 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25007313b2b966562a83a982d762f649" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly future 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8fbe0f511ae1b0a118d5a9148ddca712" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DT agents 6x15 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ead604df929cd41852c043e45fd71525" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/from heart val 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b22669028fcccd7c11f2ce28e877b7f4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BentleyDiamond 4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7b03303872d507a21532b59add2f28ac" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJR NEW FREEZING 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b32b39a948c4889e33b88c8264d4c74" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside Mem 3x10.5 OS NEW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b9cc70e8836d03ba93835b24d9278717" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Artis Senior Living 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e5a859babf1a48b47f1003564ed0541d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CW fahy-waters my shore 6x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0c5a01d6a6c8baf6bc8028abc1e85172" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="98db075e849df3edc81cb88b3072db0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN lions 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="78cee96e0a1b0003fbc3a4c91df1c5e0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BH school 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c076c13730d8211074cce7ce262519b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/leggetts 3x7.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="11564f5a90cd0944d8f9b378066de303" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ron Lamo Heat 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95e5f6d5aef8b26b4dd497f48fc3f01a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dunn rite 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25d914295ac610652ae5ae347aab9194" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/abra-cadabra 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="038f743536e89478aec84d5855de5155" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn shifman 4x12 4c NEW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2563260abfb6587a6327c955f9263739" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rothman brielle ortho Brielle Male 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0aba0bb16231fc238873d06ac8873f87" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside stage OS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71b63ac8c73061c695352cb659c7171d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sullivan DDS 3x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25a19b70d0630baf8c2f58596e8ef70b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire care 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c40ce2435d7059893ab5b4c87950848a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 skin sense 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="52e8eccd4f932a0c085cc86de5bb22e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/oak hill OH 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c7c6a0a65cd60262fd2b529cf3a0828a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB RR phyllis 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="018c757331f43a8f881c66416a207446" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SPA renovations 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cee3a2f105dd0e4d1a23220fcf59713c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffman 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f45de5e8a3b2c9e7ee0d640ac27d7d4d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jersey Shore Boat Show 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a0ccf289913c883e7a865d549083e6d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/exterior visions 2x2 blue.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3d86bbc5dde12871f5e5d58aef1e97f6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/weston 4c 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ef51ad38154ea9555e1e48007f58608b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/womens club 2x4 event.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0133ba90dfd1a36d4b047d3dc99dc563" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/chris simth 4c 6x11.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="74cee03a8e25d737f43cdba0f36ac3a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/roof manage 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9e89c6ceea2df49ceaeabe7aa9c6d67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dans tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0f2801c2fdeafcf587fed61a796cb716" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/downing-frye 2x2 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bb38c500102915aac00960f5b2b364e4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP sanborn 4c 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9bce5064c08c0ce6e68ad22b432e5cdc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/perkowski 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5b58de97225177e6e97e00ae6008b683" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunny Skilled Nursing CS 4C 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="096a5c8d01bed7245ffd4feb5a4d7a77" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/eliots painting 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4c9eaa34a3aa5fc546c67c849cdabcaf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton 6x13.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="22ba768e1ba626deb332e5ba4f1c2f5e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sq.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bb0be7bb713e05b183e885df61ecc2fa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Brielle 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7ad040a84e91e75fb5d3baf407498a99" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/giovannys tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b96099437be3285f22f0f81439d933ab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Woodhaven 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d7d428cb56a689f2b3be529dfd58d7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="29e80161e00e1fb93630e38ecab7740e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW welcome lindung 6x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a6da8b37883ef03a023592176ba6f2b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amer auto 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="065a4b6f1a975e2e7bfc24ce35217596" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grille bros mechanical 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d80353a838e38c60e2663adad2aca94" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton mayer 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e9fb600094a09f1fb10832a43b2661f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pestowski 3x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0ea67cd90b067eeb55740e98ed2a9d7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lc 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d8950d8f2c91ff65f8636cf3250cf279" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around winter 5x9.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4d5e493f5bd0bae56383a19795da9145" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SG school 2x3.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="256063d5052bb32b2d94133b1a831429" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy reverse 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f2fd7c4c49580ed266df263c5bd25f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/karma barre 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e995098fcad606450f5997fab5bf3c2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers white 2x3 BH.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="975f5705f5f04fb322732f6f322f2fe7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brk.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="86470ae254d2410106ab3f4536d55aa4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pampered salt 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b76fbbdab7be0587abfc819732f8f43e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/half moon 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="639558bbc04a861ae6b9387ba173694c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton dingley congrats 4c 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1fe3da9ab37794fb76a393141bf3c8e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mant.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="46a80710e6907a2b990b2f2edadef9ee" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/balsamo pavers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f94936bee36311c1a8eaa450530e7b78" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs mason 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="812f19224a9403a0b2f23ba310e480f4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Retro Fit 2X8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html nextend-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter">0%</div></div></div></div></div></div><div id="n2-ss-7-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:0px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:300px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiID48L3N2Zz4=" alt="Slider" /></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-124"><a class="gofollow" data-track="MTI0LDMsMSw2MA==" href="https://puharicassociates.com/"><img src="https://starnewsgroup.com/wp-content/banners/puharic-sep-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-69"><a class="gofollow" data-track="NjksMTAsMSw2MA==" href="http://lanzasnursery.com/"><img src="https://starnewsgroup.com/wp-content/banners/lanza-nursery-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-137"><a class="gofollow" data-track="MTM3LDE1LDEsNjA=" href="https://christinemassage.com/"><img src="https://starnewsgroup.com/wp-content/banners/massage-by-christine-300x100.png" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-118"><a class="gofollow" data-track="MTE4LDE4LDEsNjA=" href="http://shorenutritionassociatesllc.com/"><img src="https://starnewsgroup.com/wp-content/banners/shore-nutrition-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-116"><a class="gofollow" data-track="MTE2LDIwLDEsNjA=" href="http://sharbell.com/community/normandy-beach/?utm_source=StarNews&utm_medium=banner&utm_campaign=normandy-beach"><img src="https://starnewsgroup.com/wp-content/banners/sharbell-normandy-01.20-300x250.gif" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5e4b528020425_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Star News Group</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,345</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,865</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">522</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-21"><div class="g-single a-138"><a class="gofollow" data-track="MTM4LDIxLDEsNjA=" href="https://www.instagram.com/amaryllis_studio/"><img src="https://starnewsgroup.com/wp-content/banners/amaryllis-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><span style="font-weight: bold; color: #f00;">Error, no group ID set! Check your syntax!</span></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-single a-42"><a class="gofollow" data-track="NDIsNywxLDYw" href="/ndmag" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/house-ndmag-weekend-300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_smartslider3"><div class="n2-section-smartslider twaw-slider" role="region" aria-label="Slider"><style>div#n2-ss-20 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-20 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-20 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-20 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-20 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-20 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-20 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-20{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-20{float:right;}div#n2-ss-20 .n2-ss-slider-1{position:relative;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;height:250px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-20 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-20 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-20 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-20 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-20 .n2-ss-slide-backgrounds,div#n2-ss-20 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-20 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-20 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-20 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-20 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-20 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-20 .n2-ss-layers-container{position:relative;width:300px;height:250px;}div#n2-ss-20 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-20 .n2-ss-slide{perspective:1000px;}div#n2-ss-20[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-20 .n2-ss-slide-active{z-index:21;}width: 300px !important;</style><div id="n2-ss-20-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-20" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b44f790340f2ac257b66f516546729d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e9068da68a77c5a0d78f491d337cfecc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/maid at beach 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8aa19c1d08fe72aaf8b5508070f50a35" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dd2a956bbc80b7c1ddb84085f4f29d5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ea9431cd43a23b60a0c3fe356630ba0c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orch valentine 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="33f54741d22e40ddcc6cf95da81e04c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/point youth bball 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9bd6bee9f16446bdb7dc42bc822c2713" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/by owner kathryn 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15e1bf019878f09ea4814b743aa0cd0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Hardwood floors &amp; decks 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8c016cad91371aa2f03033961faa9de2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cbf24219b1e093ae2eea3f5854d0d73e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn president 4x17 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a32b533ff0cf64319a49ce837d7e0e88" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lav.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="91f39da7df25fee9b1d6f77d2d222bb8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hackensack meridian PAIN 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1608044e6e28f3cfc9de392d2202581b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/John&amp;elaines specials 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="866d806b854f405929ce06f43aa923fd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coast clean crew 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5c3b181d050ec7666926d97e6c25a36c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/skuby 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c5020d558e3385e016d68e1bbda8d5cd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Learning Ctr 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71092d601b26d7d89f7d8f6babb296ff" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/crest pointe 4c 3x10.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95098b8c9b8bb022f28ce511b86e6ac7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Brielle Int health 3x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="462220681b03f58893e193137a9376a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/vansciver 4x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1647712e3f03d6065953a4e194e42d62" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="892ce44de1bb0f0232818eacf4e76450" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL pizza menu 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b792dc27c5d37ead679e5b88e876fbfd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside skilled Nursing OS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0544e053ec4cce5731d035cf7695cad2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/health matters 2x2 CBD.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9fb90a477c8b1823290bcc679f44cefa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="411d9b8a23f45a16cf6c19c302b59af6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaur paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="28106be59eed5a8c2f358b0f4766feed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SWW home service 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bcda70e6bce0ee8f2d78dabeb6be4420" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bead dazzle 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b6b48e3a45ada8ccab41a658f98225d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterview wedding FIX 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dba07eecb2cb4018d3b32e6fda5aa158" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shore CPA 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebea3bf3487c01efb66808c7a3eb23f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="40653c2ddf19d8567aaced8a0b2d9a15" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Orender #3 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1b18d6f239f49118a185663cb33dec28" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kilbride rentals kologi 3x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c5b37bf22db486039294d75c1af40a48" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shamy Law 2x5.25 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="57e8d012a43203de1bf304d1dccd0885" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paone zaleski 3x10.5 bw.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="139e6dc518e106ef5b36ad297d494067" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lang 2x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b8940a2b2cfac2306749135a8eb3fb34" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie list reverse 6x7.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="07d2aea64cbbea4efd7c513796536ca2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccor hearts 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8674db1296bb50b3c34e480ecebeda54" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB rice 1st 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="abc586907ef63f5e8b96e006ead8e2a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ILLUS inlet 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7a226c163c4c44f8a9f366fbc2449a92" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hamill paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ef7072440a65d46772c3f61990d3f892" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brookdale 5x12.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ffdce640aba89c623a798654c9e1e2db" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wood 4pic 3x10 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a67b98d7d76409fb7c2e7eb3578e858e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/soar 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dacc7f174ed0e35ad35fca5423e7d046" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3482149c4e08629826e31abacfc3b0cf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/batteries bulbs BW 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="925b1d37ff57c13b41e6ecfd936b7c80" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Brielle furn FPR 3x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d514d0d93326418a0ad1f597891f7ba3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ortho basketball 6x6 4c CS.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d9f6b0c092ede45794b64943ae372c41" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhance #11 4x8.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a8d51126dd1c65b9e8784c4698c92817" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frame fiber small frame 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fc0bac26dc4a4142a24795a5ea88a01f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan bank NEW 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ddf891461193a732f477ef3f0b235f9e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/obriens RR48 open 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="702438b13cef6601d006bdf5ab44620e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pflum ear nose 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="31ce69f251f6f1f1bc99be291f7606e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wl 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cdc1fbdfeb0e161f9926049a66e35e3d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carellas 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e38a05d9b27bd714b557645f544e5fff" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/balzac 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6bdad21fcd9caf632e6e44473bc31db6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cardiology assoc 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5a9d4d2e3f79b4c4af3c637bac43f43b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB firewood bw 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="94368812a8e86f5c1db1778979ffdb50" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/skillender 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a2b6649084629c67128c66f4cf1feab5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Johnsons 3x6.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d77d43e46c7ff65818a478dcec2b6c80" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sp lk homecare 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d2128ea7bb597125052c200ce4061867" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/B&amp;S Add Color 2X4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f39868f976850b7315c62598e44cdb07" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN faber 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8afe5b12282e4e3dea129b0f7bcb20a0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL pizza heart 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2eec1c3e4e5703fe0b0cbecb83d573b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surg 3x3.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8b2b6929eb1975f3f9f56039bf1f0ff4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js cremation 3x3 meehan bw.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c0a6984a2e44e8fb665f1f740af6f55e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/fatima regular 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7e8240ba25bbb28fee99b3babe0173cc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/a bies 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e571c332c2599cd6a76ca6de944dbcfc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jack green agents 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="940989653fb6dad82326831f122ddfb3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW River 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cb3e59d9ecbf3c9d82564a46667b4870" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside memory CS 4c 3x10.5 NEW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9262a14d26c242faa37f5759684d5939" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN church 4c 6x21.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7de0ce0d598ca12dd1a6374e4a9fd19c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/renovations plus BATH 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8ac18fa399c44bffd649a890019c0ecf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hack meridian getting treat 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="627b2916ee5720546a1cabf25ae7e63a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/earth treasures Heart 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="43992bd8f4b2f4ade2caf4f2417735dc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Art Limo 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3bd81a6c36d18370ef2adc7cbe111c3d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary price 3x3 EOW1.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f88fc549f2e03db9104bfcebfd2b8a7a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Paint unlimited 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e0b099109ad5a659d976fd655316f12c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside stage CS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ad3c3ee7cad0c8e43ecbe998111e2342" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW Zap 4c 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d070cf8a49c206fec949fe1c8c07ddf5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/herbert home improv 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="49cf618a7f38ccc544dced7867a49495" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bedrock 5x10 4c pres.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c420f92cc51906a0e5e29411386ab391" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pats deli  2x2 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="04dc3d1a6286d9084c191dbdb525792d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP imburg 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="812278a7aa76f3bf6d1f3bce14fcc405" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ swim new 5x9 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cc9fad62f6985ea42b9061a1e44e6dd6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BCH 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2a7d692234d6bf483be7c39fcf9e38e5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modern elegance 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f85028647499cb7faba69e857499cfa6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/anthony Valente 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d92700faf05736589a6144ff570fad68" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jeffrey fabian construct 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="869eb36d5da07cce38346a763ccaf2b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modular homes 4c 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="31bffbee6202f338bf0572a0a02c5306" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Mccue buckley 2x4.5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4296267f1b46db7787d0bbd270f620ce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/james liguori 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a8308146543f7f5fcce072b9b564c6b0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bel 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7cd0b29fe061e56d48a96aa33fa59153" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto specials FIX 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8a60178299a4f317e6c7f61d97e1786b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Checks2Cash 6x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="94d5b32f72d598096e22655aa8dddf13" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orch Citrus 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="da4707daa9891752bc2fc34b10019ad6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jimmys bw 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="19c15fe1c5b2de3b4d54feb1cf3b9682" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cosmetic 2x5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8836d68e2d69e750463c780556e429c8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b05c55b4690c34d552eb9e684a1780d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CSE 4x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e8d77781155513660b3eb16b38786ea8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/don carnevale paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a7015de5300648cec8365c24b7381687" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/PMC limo 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bd927c2a1bea021008f13f818d4621b1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/callinan 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="82318d737443606fb4cdb610ee77744d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Doolans 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9286cdbcb2d1d377bf62521bdee5c3e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/floors 3x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f77556b65b17995d432e98a3ecb9eaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95d237214e6f1981375e2459d0b0eff2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/j. plunkett 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f3b653098489a5ae9c396cc61fc20503" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers sartori 2x3 LAV.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dca1659c8a39b24c43b9a3b7c6fd5c19" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/defelice 4x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d8e6bab8660045b4e2bb5017af1f5443" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/air expert 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="615fc72223abf27b27b8878cb8721c9d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bungalow sweetheart 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d33b8d3a6fd9317b932b43dafd9512e2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Opdyke Furn 3x7 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f419467f8af51fb7cfa1e2e37b633256" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kitchen 35 valentines 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="edc04df2610ec37391fe5317343b41ef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/FW braun 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b427432043d1083f4b4c3c651bac8029" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harbor Lights 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ee9800c364d198b80f4d0ddd84c233d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB Land bw 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b12fbe61d5d245105831a3471374a6f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kiefers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1a0040173d0832cd7692eb3044dc5eda" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley neighborhood BW 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a26a370a3d7836068ceafe7801f1e5b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bill Dagion paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="aadd8c0176f066f4bb73391422437fa9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bob Thomas Prof Paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="234eefe15adc1aea184f80bc406612e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Bank 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fcac5f1f7e02445b4bc81cf238e111ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal train lisa 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cf3a230d298bc1269b53df361ae55fd1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seashore plastic 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25007313b2b966562a83a982d762f649" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly future 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8fbe0f511ae1b0a118d5a9148ddca712" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DT agents 6x15 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ead604df929cd41852c043e45fd71525" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/from heart val 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b22669028fcccd7c11f2ce28e877b7f4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BentleyDiamond 4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7b03303872d507a21532b59add2f28ac" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJR NEW FREEZING 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b32b39a948c4889e33b88c8264d4c74" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside Mem 3x10.5 OS NEW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b9cc70e8836d03ba93835b24d9278717" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Artis Senior Living 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e5a859babf1a48b47f1003564ed0541d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CW fahy-waters my shore 6x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0c5a01d6a6c8baf6bc8028abc1e85172" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="98db075e849df3edc81cb88b3072db0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN lions 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="78cee96e0a1b0003fbc3a4c91df1c5e0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BH school 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c076c13730d8211074cce7ce262519b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/leggetts 3x7.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="11564f5a90cd0944d8f9b378066de303" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ron Lamo Heat 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95e5f6d5aef8b26b4dd497f48fc3f01a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dunn rite 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25d914295ac610652ae5ae347aab9194" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/abra-cadabra 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="038f743536e89478aec84d5855de5155" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn shifman 4x12 4c NEW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2563260abfb6587a6327c955f9263739" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rothman brielle ortho Brielle Male 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0aba0bb16231fc238873d06ac8873f87" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside stage OS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71b63ac8c73061c695352cb659c7171d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sullivan DDS 3x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25a19b70d0630baf8c2f58596e8ef70b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire care 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c40ce2435d7059893ab5b4c87950848a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 skin sense 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="52e8eccd4f932a0c085cc86de5bb22e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/oak hill OH 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c7c6a0a65cd60262fd2b529cf3a0828a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB RR phyllis 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="018c757331f43a8f881c66416a207446" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SPA renovations 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cee3a2f105dd0e4d1a23220fcf59713c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffman 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f45de5e8a3b2c9e7ee0d640ac27d7d4d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jersey Shore Boat Show 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a0ccf289913c883e7a865d549083e6d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/exterior visions 2x2 blue.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3d86bbc5dde12871f5e5d58aef1e97f6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/weston 4c 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ef51ad38154ea9555e1e48007f58608b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/womens club 2x4 event.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0133ba90dfd1a36d4b047d3dc99dc563" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/chris simth 4c 6x11.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="74cee03a8e25d737f43cdba0f36ac3a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/roof manage 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9e89c6ceea2df49ceaeabe7aa9c6d67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dans tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0f2801c2fdeafcf587fed61a796cb716" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/downing-frye 2x2 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bb38c500102915aac00960f5b2b364e4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP sanborn 4c 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9bce5064c08c0ce6e68ad22b432e5cdc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/perkowski 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5b58de97225177e6e97e00ae6008b683" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunny Skilled Nursing CS 4C 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="096a5c8d01bed7245ffd4feb5a4d7a77" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/eliots painting 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4c9eaa34a3aa5fc546c67c849cdabcaf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton 6x13.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="22ba768e1ba626deb332e5ba4f1c2f5e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sq.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bb0be7bb713e05b183e885df61ecc2fa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Brielle 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7ad040a84e91e75fb5d3baf407498a99" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/giovannys tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b96099437be3285f22f0f81439d933ab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Woodhaven 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d7d428cb56a689f2b3be529dfd58d7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="29e80161e00e1fb93630e38ecab7740e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW welcome lindung 6x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a6da8b37883ef03a023592176ba6f2b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amer auto 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="065a4b6f1a975e2e7bfc24ce35217596" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grille bros mechanical 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d80353a838e38c60e2663adad2aca94" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton mayer 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e9fb600094a09f1fb10832a43b2661f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pestowski 3x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0ea67cd90b067eeb55740e98ed2a9d7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lc 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d8950d8f2c91ff65f8636cf3250cf279" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around winter 5x9.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4d5e493f5bd0bae56383a19795da9145" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SG school 2x3.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="256063d5052bb32b2d94133b1a831429" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy reverse 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f2fd7c4c49580ed266df263c5bd25f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/karma barre 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e995098fcad606450f5997fab5bf3c2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers white 2x3 BH.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="975f5705f5f04fb322732f6f322f2fe7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brk.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="86470ae254d2410106ab3f4536d55aa4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pampered salt 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b76fbbdab7be0587abfc819732f8f43e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/half moon 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="639558bbc04a861ae6b9387ba173694c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton dingley congrats 4c 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1fe3da9ab37794fb76a393141bf3c8e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mant.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="46a80710e6907a2b990b2f2edadef9ee" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/balsamo pavers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f94936bee36311c1a8eaa450530e7b78" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs mason 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="102" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-102"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="812f19224a9403a0b2f23ba310e480f4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Retro Fit 2X8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html nextend-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-20-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter">0%</div></div></div></div></div></div><div id="n2-ss-20-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:0px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:300px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiID48L3N2Zz4=" alt="Slider" /></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
     
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5e4b528027115
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery(document).ready(function() {
    jQuery("a.tribe_paged").each(function(){
        jQuery(this).click(function() {
            jQuery('html, body').animate({
                scrollTop: jQuery("#tribe-events").offset().top
            }, 2000);
        });
    });
});
jQuery(document).ajaxComplete(function() {
    jQuery("a.tribe_paged").each(function(){
        jQuery(this).click(function() {
            jQuery('html, body').animate({
                scrollTop: jQuery("#tribe-events").offset().top
            }, 2000);
        });
    });
});</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"02cfcc2aca","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>