<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Presbyterian Church Flea Market set for Oct. 25 | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696.jpg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<meta property="og:title" content="Presbyterian Church Flea Market set for Oct. 25"/>
<meta property="og:description" content="BELMAR — First Presbyterian Church, located on 9th Avenue in Belmar, will hold its annual Fall Flea Market at the church from 9 a.m. to 2 p.m. on Friday, Oct. 25 and 9 a.m. to 1 p.m. Saturday, Oct. 26, organized by the church’s Women’s Circle. The sale will feature books, toys, jewelry, clothing, purses, [&hellip;]"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/"/>
<meta property="og:site_name" content="Star News Group"/>
<meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696.jpg"/><!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-31363382-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-31363382-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rhp-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='rhp-panel-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/panel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://starnewsgroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://starnewsgroup.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.231' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-widgets-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/rhc_widgets.css?ver=1.0.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-taxonomy-list-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-taxonomies/css/taxonomy_list.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='simcal-qtip-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-grid-gallery-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/component.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='animonscroll-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/animonscroll.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='debug-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/debug.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmap3-rhc-view-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/css/gmap3_custom_view.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1568284265" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1568284266" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 42px;
    height: 42px;
    margin-top: -22px;
    margin-left: -22px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/sdk.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://apis.google.com/js/client.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/classie.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/starnewsgroup.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/starnewsgroup.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.2.4'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.2.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-a11y.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/starnewsgroup.com\/","mobile_width":"480","last_modified":"","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"0","rhc_options":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=5.0.0.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyB0IJjCAwXLxW7mvVW2ePzl3ZF6iOpaRrc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/js/rhc_accordion_widget.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/classie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/modernizr.custom.full.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/cbpGridGallery.js?ver=1.0.1.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhg_frontend.js?ver=1.0.1.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/jquery.TouchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhc_google_grid_view.js?ver=1.1.2.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3.min.js?ver=6.0.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3_fullcalendar_view.js?ver=1.0.8.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Point Boro falls to Ocean; Memorial falls to Marlboro' href='https://starnewsgroup.com/2019/10/21/point-boro-falls-to-ocean-memorial-falls-to-marlboro/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=87633' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F10%2F21%2Fpresbyterian-church-flea-market-set-for-oct-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F10%2F21%2Fpresbyterian-church-flea-market-set-for-oct-25%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px; 0px 0px 0px; float:left; clear:left; }
	.g-7 { margin:0px 0px 4px 4px; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-14 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-30 {  margin: 0 auto; }
	.g-33 { margin:0px; 0px 0px 0px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            .menu-item-84442,  /* Log Out */
.menu-item-84424,  /* Subscribers */
.menu-item-84430  /* Renew */ {   
display: none !important;
}            </style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//starnewsgroup.com/?wordfence_lh=1&hid=63298340B59EED0F42249BBAAEDFB1FC');
</script><script type="text/javascript">
var client_location = [];
var gmap_location_api='https://starnewsgroup.com/?geolocation=1';
jQuery(document).ready(function($){
	var args = {};
	$.post(gmap_location_api,args,function(data){
		if(data && data.R && data.R=='OK'){
			client_location = [ data.LOCATION[1],data.LOCATION[2] ];
			$('BODY').trigger('client_location',data);
		}
	},'json');	
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/belmar/",
                                "name": "Belmar"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="Presbyterian Church Flea Market set for Oct. 25" />
<meta property="og:description" content="" />
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1568284265"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1568284265"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-87633 single-format-standard w2dc-body presbyterian-church-flea-market-set-for-oct-25 global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-84444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-84444"><a href="https://starnewsgroup.com/"><i class="fa fa-home fa-lg"></i></a></li>
<li id="menu-item-84372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84372"><a href="#">Read<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84373"><a href="#">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84374"><a href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li>
		<li id="menu-item-84375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84375"><a href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li>
		<li id="menu-item-86526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86526"><a href="https://digital.starnewsgroup.com/tabs/Fall-Home-Guide_10.2019.pdf">Fall Home Improvement Guide</a></li>
		<li id="menu-item-84377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84377"><a href="/special-sections-e-edition/">Special Sections (Recent)</a></li>
	</ul>
</li>
	<li id="menu-item-84378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84378"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84379"><a href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li>
		<li id="menu-item-84380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84380"><a href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li>
		<li id="menu-item-84381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84381"><a href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li>
	</ul>
</li>
	<li id="menu-item-84382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84382"><a href="#">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84383"><a href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li>
		<li id="menu-item-84384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84384"><a href="/the-coast-star-e-edition/">Recent Weeks (The Coast Star)</a></li>
		<li id="menu-item-84385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84385"><a href="/the-ocean-star-e-edition/">Recent Weeks (The Ocean Star)</a></li>
		<li id="menu-item-84386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84386"><a href="/archives/">Archives (1899-Recent)</a></li>
		<li id="menu-item-84387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84387"><a href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li>
	</ul>
</li>
	<li id="menu-item-84388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84388"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84389"><a href="https://starnewsgroup.com/events/">Event Listings</a></li>
		<li id="menu-item-84390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84390"><a href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li>
	</ul>
</li>
	<li id="menu-item-84391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84391"><a href="http://starnewsgroup.smugmug.com/">Photo Gallery</a></li>
	<li id="menu-item-84392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84392"><a href="#">Night &#038; Day Magazine  <i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84393"><a href="/ndmag">Latest Issue</a></li>
		<li id="menu-item-84394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84394"><a href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates &#038; Info</a></li>
		<li id="menu-item-84395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84395"><a href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-84396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84396"><a href="#">Online Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84397"><a href="/archives/">The Coast Star (Feb 1899-recent)</a></li>
		<li id="menu-item-84398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84398"><a href="/archives/">The Ocean Star (May 1989-recent)</a></li>
	</ul>
</li>
	<li id="menu-item-84399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84399"><a href="https://starnewsgroup.com/reprints/">Order Reprints</a></li>
</ul>
</li>
<li id="menu-item-84400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84400"><a href="#">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84401"><a href="https://starnewsgroup.com/classifieds/">Classified Ads/Front Page Reader</a></li>
	<li id="menu-item-84402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84402"><a href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li>
	<li id="menu-item-84403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84403"><a href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li>
	<li id="menu-item-84404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84404"><a href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li>
	<li id="menu-item-84405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84405"><a href="https://starnewsgroup.com/post-your-event/">Community Events</a></li>
	<li id="menu-item-84406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84406"><a href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li>
	<li id="menu-item-84407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84407"><a href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li>
	<li id="menu-item-84408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84408"><a href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li>
	<li id="menu-item-84409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84409"><a href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li>
	<li id="menu-item-84410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84410"><a href="https://starnewsgroup.com/submit-birth/">Births</a></li>
	<li id="menu-item-84411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84411"><a href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean&#8217;s List</a></li>
	<li id="menu-item-84412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84412"><a href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li>
	<li id="menu-item-84413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84413"><a href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li>
	<li id="menu-item-84414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84414"><a href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li>
	<li id="menu-item-84415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84415"><a href="https://starnewsgroup.com/submit-novena/">Novenas</a></li>
	<li id="menu-item-84416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84416"><a href="https://starnewsgroup.com/submit-birthday/">Birthday/&#8221;Lordy, Lordy&#8221; Ads</a></li>
</ul>
</li>
<li id="menu-item-84417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84417"><a href="#">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84418"><a href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li>
	<li id="menu-item-84419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84419"><a href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li>
	<li id="menu-item-84420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84420"><a href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subscribers)</a></li>
	<li id="menu-item-84421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84421"><a href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li>
	<li id="menu-item-84423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84423"><a href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li>
	<li id="menu-item-84422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84422"><a href="https://starnewsgroup.com/gift-ocean-nosub/">Give The Ocean Star (non-subscribers)</a></li>
</ul>
</li>
<li id="menu-item-84424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84424"><a href="#">Subscribers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84425"><a href="/member-account/my-profile/">My Account</a></li>
	<li id="menu-item-84426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84426"><a href="/member-account/my-profile/">Address Change (Permanent)</a></li>
	<li id="menu-item-84427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84427"><a href="https://starnewsgroup.com/vacation-delivery-options/">Going On Vacation?</a></li>
	<li id="menu-item-84428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84428"><a href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li>
	<li id="menu-item-84429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84429"><a href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li>
</ul>
</li>
<li id="menu-item-84430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84430"><a href="/member-account/manage-subscriptions/">Renew</a></li>
<li id="menu-item-84431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84431"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84432"><a href="https://starnewsgroup.com/oceangrove/">Ocean Grove News &#038; Events</a></li>
	<li id="menu-item-84433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84433"><a href="https://starnewsgroup.com/store-locator/">Newsstand Locator</a></li>
	<li id="menu-item-84434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84434"><a href="/listings/">Business Finder</a></li>
	<li id="menu-item-84435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84435"><a href="https://starnewsgroup.com/live-webcam/">Live Squan Cam</a></li>
</ul>
</li>
<li id="menu-item-84436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84436"><a href="#">Company<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84437"><a href="https://starnewsgroup.com/about-us/">About Us</a></li>
	<li id="menu-item-84438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84438"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
	<li id="menu-item-84439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84439"><a href="https://starnewsgroup.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-84440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84440"><a href="https://starnewsgroup.com/employment/">Work For Us</a></li>
</ul>
</li>
<li id="menu-item-84473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84473"><a href="https://starnewsgroup.com/member-login/">Log In</a></li>
<li id="menu-item-84442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84442"><a href="/member-login/?&#038;action=logout">Log Out</a></li>
<li id="menu-item-84443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84443"><a href="https://starnewsgroup.com/findfinn/" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">I Found Finn!</span><span class='menu-image-hover-wrapper'><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-a.png" class="menu-image menu-image-title-hide" alt="" /><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-b.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -96px;" /></span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag-retina.png" src="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5dadb327823ae_rand td_block_template_1"><div class="g g-2"><div class="g-single a-66"><a class="gofollow" data-track="NjYsMiwxLDYw" href="https://manasquan.bank/digital-center?utm_source=SNG&utm_medium=Display&utm_campaign=Right%20Place%20RTA"><img src="https://starnewsgroup.com/wp-content/banners/msb-728x90-rta.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag-retina.png" src="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-84444"><a href="https://starnewsgroup.com/"><i class="fa fa-home fa-lg"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84372"><a href="#">Read</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84373"><a href="#">E-Editions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84374"><a href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84375"><a href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86526"><a href="https://digital.starnewsgroup.com/tabs/Fall-Home-Guide_10.2019.pdf">Fall Home Improvement Guide</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84377"><a href="/special-sections-e-edition/">Special Sections (Recent)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84378"><a href="#">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84379"><a href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84380"><a href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84381"><a href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84382"><a href="#">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84383"><a href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84384"><a href="/the-coast-star-e-edition/">Recent Weeks (The Coast Star)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84385"><a href="/the-ocean-star-e-edition/">Recent Weeks (The Ocean Star)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84386"><a href="/archives/">Archives (1899-Recent)</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84387"><a href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84388"><a href="#">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84389"><a href="https://starnewsgroup.com/events/">Event Listings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84390"><a href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84391"><a href="http://starnewsgroup.smugmug.com/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84392"><a href="#">Night &#038; Day Magazine  </a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84393"><a href="/ndmag">Latest Issue</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84394"><a href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates &#038; Info</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84395"><a href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84396"><a href="#">Online Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84397"><a href="/archives/">The Coast Star (Feb 1899-recent)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84398"><a href="/archives/">The Ocean Star (May 1989-recent)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84399"><a href="https://starnewsgroup.com/reprints/">Order Reprints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84400"><a href="#">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84401"><a href="https://starnewsgroup.com/classifieds/">Classified Ads/Front Page Reader</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84402"><a href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84403"><a href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84404"><a href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84405"><a href="https://starnewsgroup.com/post-your-event/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84406"><a href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84407"><a href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84408"><a href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84409"><a href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84410"><a href="https://starnewsgroup.com/submit-birth/">Births</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84411"><a href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean&#8217;s List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84412"><a href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84413"><a href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84414"><a href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84415"><a href="https://starnewsgroup.com/submit-novena/">Novenas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84416"><a href="https://starnewsgroup.com/submit-birthday/">Birthday/&#8221;Lordy, Lordy&#8221; Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84417"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84418"><a href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84419"><a href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84420"><a href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84421"><a href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84423"><a href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84422"><a href="https://starnewsgroup.com/gift-ocean-nosub/">Give The Ocean Star (non-subscribers)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84424"><a href="#">Subscribers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84425"><a href="/member-account/my-profile/">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84426"><a href="/member-account/my-profile/">Address Change (Permanent)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84427"><a href="https://starnewsgroup.com/vacation-delivery-options/">Going On Vacation?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84428"><a href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84429"><a href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84430"><a href="/member-account/manage-subscriptions/">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84431"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84432"><a href="https://starnewsgroup.com/oceangrove/">Ocean Grove News &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84433"><a href="https://starnewsgroup.com/store-locator/">Newsstand Locator</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84434"><a href="/listings/">Business Finder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84435"><a href="https://starnewsgroup.com/live-webcam/">Live Squan Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84436"><a href="#">Company</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84437"><a href="https://starnewsgroup.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84438"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84439"><a href="https://starnewsgroup.com/advertise/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84440"><a href="https://starnewsgroup.com/employment/">Work For Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84473"><a href="https://starnewsgroup.com/member-login/">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84442"><a href="/member-login/?&#038;action=logout">Log Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84443"><a href="https://starnewsgroup.com/findfinn/" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">I Found Finn!</span><span class='menu-image-hover-wrapper'><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-a.png" class="menu-image menu-image-title-hide" alt="" /><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-b.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -96px;" /></span></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Belmar</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-87633" class="post-87633 post type-post status-publish format-standard has-post-thumbnail hentry category-belmar category-monmouth-county tag-the-coast-star" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/belmar/">Belmar</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/monmouth-county/">Monmouth County</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Presbyterian Church Flea Market set for Oct. 25</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/michael-nunes/">Michael Nunes</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-21T05:32:24+00:00" >October 21, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-87633">73  views</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F10%2F21%2Fpresbyterian-church-flea-market-set-for-oct-25%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Presbyterian+Church+Flea+Market+set+for+Oct.+25&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F10%2F21%2Fpresbyterian-church-flea-market-set-for-oct-25%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696.jpg&description=Presbyterian+Church+Flea+Market+set+for+Oct.+25">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Presbyterian Church Flea Market set for Oct. 25 %0A%0A https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Presbyterian Church Flea Market set for Oct. 25&body=https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="489" class="entry-thumb" src="https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-696x489.jpg" srcset="https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-696x489.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-300x211.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-768x540.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-1024x720.jpg 1024w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-100x70.jpg 100w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-1068x751.jpg 1068w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-598x420.jpg 598w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-24x17.jpg 24w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-36x25.jpg 36w, https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696-68x48.jpg 68w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="First Presbyterian Church Concert"/><figcaption class="wp-caption-text">First Presbyterian Church concert</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5dadb327981e2_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><p><span style="font-weight: 400;">BELMAR — First Presbyterian Church, located on 9th Avenue in Belmar, will hold its annual Fall Flea Market at the church from 9 a.m. to 2 p.m. on Friday, Oct. 25 and 9 a.m. to 1 p.m. Saturday, Oct. 26, organized by the church’s Women’s Circle.</span></p><div class="g g-33"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDMzLDEsNjA=" href="https://m.facebook.com/MonmouthFirstTeam/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/mon-cty-repubs-300x250.jpg" /></a></div></div>
<p><span style="font-weight: 400;">The sale will feature books, toys, jewelry, clothing, purses, china, glassware, linens, knick-knacks and small appliances, as well as Halloween, Thanksgiving and Christmas decorations. </span></p>
<p><span style="font-weight: 400;">The luncheon menu will include hot dogs, grilled cheese sandwiches, pork roll sandwiches and homemade soup.  </span></p><div class="g g-5"><div class="g-single a-126"><a class="gofollow" data-track="MTI2LDUsMSw2MA==" href="http://alanjohnsongolf.com/medicareplan/medicareplan/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/buckley-ins-180x144.jpg" /></a>
</div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><span style="font-weight: 400;">The Presbyterian women use the proceeds from the flea markets to support mission projects: </span><span style="font-weight: 400;">The church’s own food pantry, Presbyterian Church USA World Mission, school kits for </span><span style="font-weight: 400;">Church World Service, The Mercy Center of Asbury Park, and since 2014, Cardboard Box City </span><span style="font-weight: 400;">and its parent organization, Family Promise of Monmouth County.</span></p>
<p><span style="font-weight: 400;">The flea market will be held in the church’s fellowship hall. First Presbyterian Church is</span></p>
<p><span style="font-weight: 400;">handicapped accessible and located at the corner of Ninth Avenue and E Street in Belmar.  </span></p>
<p><span style="font-weight: 400;">For </span><span style="font-weight: 400;">more information call 732 681-8685.</span></p>
<p><em>This is an excerpt of the print article. For more on this story, read <strong>The Coast Star</strong>&#8212;on newsstands Thursday or online in our <a href="http://thecoaststar.starnewsgroup.com/">e-Edition</a></em>.</p>
<p><em>Check out our other <a href="/category/belmar">Belmar</a> stories, updated daily. And remember to pick up a copy of <strong>The Coast Star</strong>&#8212;on newsstands Thursday or online in our <a href="http://thecoaststar.starnewsgroup.com/">e-Edition</a></em>.</p>
<p>Subscribe today! If you're not already an annual subscriber to <em>The Coast Star</em>, <a href="/subscribecoast/">get your subscription</a> today! For just $30 per year, you will receive local mail delivery weekly, with pages and pages of local news and online access to our <a href="/the-coast-star-e-edition">e-edition</a> on Starnewsgroup.com.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://starnewsgroup.com/tag/the-coast-star/">The Coast Star</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F10%2F21%2Fpresbyterian-church-flea-market-set-for-oct-25%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Presbyterian+Church+Flea+Market+set+for+Oct.+25&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F10%2F21%2Fpresbyterian-church-flea-market-set-for-oct-25%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696.jpg&description=Presbyterian+Church+Flea+Market+set+for+Oct.+25">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Presbyterian Church Flea Market set for Oct. 25 %0A%0A https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Presbyterian Church Flea Market set for Oct. 25&body=https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/michael-nunes/"><img src="https://starnewsgroup.com/wp-content/uploads/2017/02/michael-nunes-150x150.jpg" width="96" height="96" alt="Michael Nunes" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/michael-nunes/">Michael Nunes</a></span></div><div class="td-author-description">Michael Nunes is a Reporter for The Ocean Star. He can be reached at <a href="mailto:mnunes@theoceanstar.com">mnunes@theoceanstar.com</a> or at <b>732-899-7606,</b> ext <b>14</b>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Nunes"></span><meta itemprop="datePublished" content="2019-10-21T05:32:24+00:00"><meta itemprop="dateModified" content="2019-10-21T05:32:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2019/10/21/presbyterian-church-flea-market-set-for-oct-25/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Presbyterian Church Flea Market set for Oct. 25"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2019/10/BMR-church-concert_rm_9696.jpg"><meta itemprop="width" content="2736"><meta itemprop="height" content="1923"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www.briellefurniture.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/brielle-furn-300x250.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom:-4px;"><a href="this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- "></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- "></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><div class="n2-section-smartslider twaw-slider" role="region" aria-label="Slider"><style>div#n2-ss-7 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-7 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-7 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-7 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-7 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-7 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-7 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-7{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-7{float:right;}div#n2-ss-7 .n2-ss-slider-1{position:relative;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;height:250px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-7 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-7 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-7 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-7 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-7 .n2-ss-slide-backgrounds,div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-7 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-7 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-7 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-7 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-7 .n2-ss-layers-container{position:relative;width:300px;height:250px;}div#n2-ss-7 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-7 .n2-ss-slide{perspective:1000px;}div#n2-ss-7[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-7 .n2-ss-slide-active{z-index:21;}width: 300px !important;</style><div id="n2-ss-7-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1ecc78070ae79b8db40009e02090f67c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ocean allergy 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b44f790340f2ac257b66f516546729d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e9068da68a77c5a0d78f491d337cfecc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/maid at beach 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dd2a956bbc80b7c1ddb84085f4f29d5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b76520ede25179a6a1bbdf8a02e46b02" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/heart sole reflex shinn 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d75c026fc9bf7844f7a5a17f843ff407" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lav school open 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="33fcb63f23b72d46156203215c171d2c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/woodhaven 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3218815c4f45781002a504b8703c28aa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Kmart3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ea1292da57d8c0177e46458bd515ac33" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rods steak 2x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="60981fb262e166ac4a8e7e3c83e2c05f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/br.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="02c9b6bf6cd39481edb0c946a9de79a4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around handyman 6x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ee3d09601f425dd58e4aa503682d5b4b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comcast xfinity OS 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f82ea716232fa1dadaf471c5b746c016" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SLH Open House 3x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15e1bf019878f09ea4814b743aa0cd0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Hardwood floors &amp; decks 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8c016cad91371aa2f03033961faa9de2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d18c8242df28202de7197e5f0168383b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/obriens funerals 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="97e2e164480cbeda50dd6809a1df3782" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jenks pumpkin 3x7 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="866d806b854f405929ce06f43aa923fd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coast clean crew 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="58877c44e30709a0c5852efd02a6c87e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ Hematology 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b74e637166bc77ba550faa3ead3849e0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside life OS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ca23096e9d7df72b32cab1c860a31a46" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ABC handyman 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="814003f3269630757e40dafba6bc531d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cwb bastardo central 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e5a995a3721ba0800ac39949701109ca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rods prime rib 2x3.5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a748ae76fbb273718c1fd22986d7b1bc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JS Cremation price 3x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4939eb57eb2a226d0d82344a482d5b54" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/joe battaglio electric 4x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="647c518c6db487009c22b92e787bc4a7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SOAR 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9fb90a477c8b1823290bcc679f44cefa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2e2db14cfc1b562d69e6cac342cbc27c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/PT works 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="906e7824e786c13a6b675992cab87fad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/slipcovers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3cd6e7abdc3cb720b94ca0bc6d4462fd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around handy paint 6x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a8fab7e23ca532ffe678f21f97aa4126" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers casalino BORO 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4225ea3ac21c350943bbcfe83c822727" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/by owner ocean ave 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="411d9b8a23f45a16cf6c19c302b59af6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaur paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2a511add1eb4cdcd6f3b7b7a8ca54bc1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN midstream 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="28106be59eed5a8c2f358b0f4766feed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SWW home service 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="948c71c7e4ab4f47f0969519667e802f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB landscape 4c 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95846d014a822fff72df63a1ec82794d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/atlantic heat 3x5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3071fe597be2935594d10d2eb42052bc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hackensack meridian lifes emerg 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9ed476fdf225837803738cf3063f0349" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wall Shred Day 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="116cb902d4258250def57bcb79b1020c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dolphin masonry 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b6b48e3a45ada8ccab41a658f98225d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterview wedding FIX 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="186bb836fe30b78cdf2740e45f55887c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ac milagro SPA Oct 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="76f1f94d2b9b555a4ff22236ae459d5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Educated painters 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c9a26a52e1839db10018a74cf5b409a0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/PMC limo 2x3 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebea3bf3487c01efb66808c7a3eb23f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e773a0752f2989ab71ea4f9f396fd719" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP 3p 4c 4x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c5b37bf22db486039294d75c1af40a48" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shamy Law 2x5.25 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="94e569866f86a571df62eccdc8b2e1a8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver 4c P3 4x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="76aebb2eb38a6e375e0fc5df063dd610" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sea girt 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0d2ed0298c52560f77a89bf84ff39705" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Aaron &amp; Co 6x5.5 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cb65bb3551e3abde4c3dc0676cecfa0e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall brush 1st 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7fe469dc84923c09fcd351c4c5f46604" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 facelift 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fb5c12079c7694038a3aca3c541efde9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/garage sale brick 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="38b1db2a893b19992a66cab03a497cfe" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/American cancer 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dacc7f174ed0e35ad35fca5423e7d046" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4731920e8c9fc51f3a884462239f3b2e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/simkos thanksgiving 3x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d5bc0987bb43178f987508ca2a743b79" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/simkos OS 3x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="98623650aa6b8f1b01b068fcfb91d015" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/river market 3x5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a8d51126dd1c65b9e8784c4698c92817" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frame fiber small frame 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fc0bac26dc4a4142a24795a5ea88a01f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan bank NEW 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5a69533d176041d15c280ba40380a02c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterbrook 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cdc1fbdfeb0e161f9926049a66e35e3d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carellas 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5c5eb675b63a2f54f1ebffb802e32cac" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary meehan 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15695babd6159d4a8ce666ff62dbf95f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mcann 4x7.75.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0661382c8d5593a1e313c9b45f14eebd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around roofer 6x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f56edcf61edaae5270574204f8136147" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/action heat 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4cd8b71632b92c1a50f44f04f08d4842" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brandos 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c51ea3fcd7d66acea34412c72908e2c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wall 1x2.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ad5c0db8678a87a38647102f4d32f509" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cutting edge 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c7bc05be2d2f479f9c1d090e622e35ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers white MANT 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cb1627fb73b513eb834d8b3f22e6b3a4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/defilice 4x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a43a7534872577415ca6176e6654d4e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/campbells flu 4c 3x11.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2eec1c3e4e5703fe0b0cbecb83d573b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surg 3x3.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="930e520b471a60a8659d0dc21cfb110c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LC tax 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="387738246e6e36081022c57fad02cc30" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jack green 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="49a391e25572a9755f4cdc610c60346a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mi box 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="986fd7d38c35eabba27c901eb3d45892" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Batteries + 3x5 bw.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dc8041b42a72ad55c80fccf768ed98df" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/barelis 6X10.5 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7e8240ba25bbb28fee99b3babe0173cc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/a bies 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9ad007f91c7ef63a94db07c0ba993d4e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccue independent mead 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e0c7bad237ba518a05ecc53792037fa1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Earth Treas Estate Sale 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="221388d855c573890c12aaa33a438c8f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/oak hill 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="14f4afcee403775991d6ea81bc030838" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harpoons 4c 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2afdaf470e69c787b515bb3bd9f324ab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CW rice 4c 6x15.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="834a1aff856ec18dccfdfd3c278610ee" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Puharic &amp;Associates 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ed2b4551ce81d6cf520929ccafbe0ebe" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB kavouras 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4f9655dc0db643289b83e1aaf76970e8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Comcast xfinity 6x21 CS 4c AP1387730.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f88fc549f2e03db9104bfcebfd2b8a7a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Paint unlimited 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7f4b8fee7699c44a3dfbabba13d74580" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy roof 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e971c43485cb46e1252ef057d9b6172d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/la rosa 4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a650ed1b7f68730d2499ded6ed3ad7c5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJR 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8d0c92066871e9c5ed7eca62994654af" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sq rec tug 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="da7a07f274a397bd611dbd9d0938fc6f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seabase NYE 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0a25462567facb869d08022bf866f13e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/foster 3x4.25 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1768c2a8c816866eed6b7859492a7ec3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Bank 6x10.5 4c OCEAN.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d070cf8a49c206fec949fe1c8c07ddf5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/herbert home improv 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2808064b412dfda91edde82e6e56fb1f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Bank 6x10.5 4c COAST.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cc9fad62f6985ea42b9061a1e44e6dd6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BCH 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b6d253422caddd5fe09caed066f8803" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SRH lawn 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2a7d692234d6bf483be7c39fcf9e38e5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modern elegance 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="59c81bd4485a16e8f2c97c97ea33f15e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/house yarn 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2875a0a5ae3bd91ea7ced833a678f3b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/berber paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="01a855a0789f3f32b71dd1e0eb323df9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grenville thanks 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f85028647499cb7faba69e857499cfa6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/anthony Valente 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d92700faf05736589a6144ff570fad68" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jeffrey fabian construct 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="827226585ee7af9fe3cf50a947542bb7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhance #6 4x8.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e4bfaac338c3e97d58df6d2318608b2b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clayton Fall ad 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eae2f115ba1aae9560fd811616d153e5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/weston 3x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="869eb36d5da07cce38346a763ccaf2b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modular homes 4c 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fc04961b84ffc2e56bf437ca877f35e7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grenville thanks buffet 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="211e02f5aa53252310dbe7281a0e7e09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wright 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4296267f1b46db7787d0bbd270f620ce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/james liguori 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7cd0b29fe061e56d48a96aa33fa59153" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto specials FIX 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9d56dcbfc09b61372e6290e0893a4946" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AMI 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2f44688bba7134217719c5ba7ef462e7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frankies steak 2x5.5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="835ea727dd46cbc6d4dc76a0d59bd354" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/am kitchen 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2645dd1b0d75128f635162eea8988afa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/stephen lamm paint 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1ec28c70edfb797bdec810a2657e2643" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/home sewn 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8ed25563280e02e549b653d44856dc49" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frankies prime rib 2x4.5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e2dcf420cde5d61da8e0bdf545026ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers graves 2x3 LAV.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="43d4fb23671e7ae0c4d1978bd980f3a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shore BBQ 4c 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="19c15fe1c5b2de3b4d54feb1cf3b9682" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cosmetic 2x5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="321a87af8400424724cf8be20a463e47" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/taylor hardware 2x6.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e8d77781155513660b3eb16b38786ea8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/don carnevale paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8913b1de0964887829dd70e3110072ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sp lake 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bd927c2a1bea021008f13f818d4621b1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/callinan 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="da0e8890381e7fe8d172c1b70d151922" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lovelandtown grocery 3x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9286cdbcb2d1d377bf62521bdee5c3e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/floors 3x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b6f2ed4d2c52bb78f65c55a491bcb843" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire foot 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a2c26dbd07a22e290dfb3ae4d97b04bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunny Skilled Nursing 4C 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e0fa5ab8e2ae0ee3d25785a9dfacd382" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sitar 4c millstone 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f77556b65b17995d432e98a3ecb9eaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95d237214e6f1981375e2459d0b0eff2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/j. plunkett 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1463023f07fd20848b3823b01b0021bc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around one number 3x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3584f3595442dfd6c16f0be060c5cde5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB  phyllis 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d171794a6ee2ca03be23e08b6fd40464" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL pix]zza lunch SL pizza 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="514f6a12b2f09ff6badba61d396bffb5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie 6x7.25 list reverse.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4e5c0ad65bf6cc02c7e54adba8150f84" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Seabase murder 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="328706a5eef5de9aeed0a2c0e84b3cd1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ortho football 4c 6x6 OS.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="269b658fdd5c526160c12a3741b26623" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/keith winters 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="80cb129ddb690bd1ee5bf1e1c359074c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/john&amp;elaines specials 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e6c8e9317f258780cf5feb97a646082c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/back 9 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b427432043d1083f4b4c3c651bac8029" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harbor Lights 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ba651eee16b502292dcf77a67cbff10e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi dwi 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1d59326c4cd4b87d2f2ca38abb43dd02" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/compulsive cleaning 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2b18a4148d03ec9d029a136d39af86f3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/RiderU_Fall Open House 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b12fbe61d5d245105831a3471374a6f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kiefers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1a0040173d0832cd7692eb3044dc5eda" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley neighborhood BW 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a26a370a3d7836068ceafe7801f1e5b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bill Dagion paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ed36454ad25b745dc7f1b676b7e9e3c7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/united meth 5x5 memory care 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dad5c51f1c51464b956c2f7df8b67c48" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly Old no products 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="447f4ad8ced31c81d13701fc4404fa01" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL chiro 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cf3a230d298bc1269b53df361ae55fd1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seashore plastic 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ea6acf92bb60c751e9ef04e7c341a38b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Leonardo bw 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b872a6c513339d4b433639e04f0c1d78" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/keller reinhold 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e7c5f0bd6f44ffb446230c6f477f01f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Lang 3x5 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="950fcf4b035573aef61eeef51254b282" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NDMag NEXT ISSUE 3X9.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="808170ad47c5d5ca8ed9191ad3776f47" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jenks boardwalk boo 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b22669028fcccd7c11f2ce28e877b7f4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BentleyDiamond 4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="14bd5b71466c68b654e67ffc229e2071" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo special 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fd0af4e5f8d776203b56513d9c655047" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grandmas 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5021b0d7ad9f406b316e2c24fb6e4b33" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Rothman 3 x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="291b1c0de65c8841e8a5bf79176ef864" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN piedmont 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b89aa1fbc448f9e4398ddc55ad80a802" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN courtshire 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c56ce1ab8236ec4bec2063f3588631c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Difeo kia 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0c5a01d6a6c8baf6bc8028abc1e85172" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="11564f5a90cd0944d8f9b378066de303" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ron Lamo Heat 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5ad5e4e9e561dbff95ac58a38c9cfdf6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/chieftan masonry 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95e5f6d5aef8b26b4dd497f48fc3f01a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dunn rite 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f2be4ae6cb152ba86c91d20ff5075367" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paver restoration 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6b57201959a67718d2e03526165ac5b5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton napp 3pic 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25d914295ac610652ae5ae347aab9194" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/abra-cadabra 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15e5d210c9092cc6eb5e7c38d2e9af62" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN curtis 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71b63ac8c73061c695352cb659c7171d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sullivan DDS 3x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25a19b70d0630baf8c2f58596e8ef70b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire care 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b4bb140e2206530d55adf858953f1716" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ambiance halloween 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1f848dfd583a9dc5cb65e807680319e3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB Kruse 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0dec40da98fea8449eb05fe57f947dca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Turton 16pic 4c 6x13.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="65c27b1e59b055bf3838921ea030c7fe" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/PITT sunset 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="018c757331f43a8f881c66416a207446" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SPA renovations 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2a56cd8c3db18d0b1a8d8d9e16ef1c95" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/by own hwy 71 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7a73cec5c7565db2d09590d4ef362e8e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB firewood 2x2 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cee3a2f105dd0e4d1a23220fcf59713c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffman 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="21ee452e2d1aad9363110803c61ea9c5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall lawnmower 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b4424ec67cb2c8b97d9e385c01932be" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Orender #4 02-16 Provide 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="82952800e6fa9d565b80791f0b296dd9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rods burger 2x3.5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ef51ad38154ea9555e1e48007f58608b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/womens club 2x4 event.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ece507a7aa9a482c76b565912151c0ca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pt bch notice 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9e89c6ceea2df49ceaeabe7aa9c6d67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dans tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5ed42e46f397984a915ce385e9ff357e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/down frye lyle 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e432eea694c8b8352be84dd6c6775cfe" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Retro Fitness 4c ReOpening 6x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bb38c500102915aac00960f5b2b364e4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP sanborn 4c 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d07e2501db9136b9c295f93418b96d0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kitchen 35 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9933458eb7898b1e31083e3af464590a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/side porch 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="28a8d2884bb948a73ccdec6168176612" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jimmys 3x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="096a5c8d01bed7245ffd4feb5a4d7a77" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/eliots painting 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="512c9d39a0f465c8421d9e055ce82f18" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JB clean 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5020a251f3a84b063f4b329bb17da9bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Klaus build 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ff3644ecb2666e7f897f07bccdaf79ba" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/air experts 4c 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0cfbd0252f2c641e4f52a54fb8257204" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seacoast 2x3 smoking.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1d4ed475e2b6691f4f427c01a3841851" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/fitness life moved 3x6.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="22ba768e1ba626deb332e5ba4f1c2f5e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sq.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7ad040a84e91e75fb5d3baf407498a99" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/giovannys tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="08bd6971353ed504b34e8d3f28aa2888" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cantillos 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0d8c28d27c92618b8a3b335f8ba92e5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Heights 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ecb8c115fc0d9ebda40eee78d6d39f09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/serico 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d7d428cb56a689f2b3be529dfd58d7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d991ef9914334f172787083e97d6d327" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/weichert 2pix 4c 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3f654a0701703aff0d4d9f5ab7c43c54" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/messano life 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e1b90bb8b861cff90aa6d86c63f91d14" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/point HS ultimate reunion 4c 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a6da8b37883ef03a023592176ba6f2b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amer auto 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0d5468128fafe53b926425164cc2dc90" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall family 3x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="065a4b6f1a975e2e7bfc24ce35217596" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grille bros mechanical 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="66718a7c541384398a6f0fd5a8a52287" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JCPL Dewayne#2 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9175d6a13fcb76741a156cafd2a67ca4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan dentistry 2x6 BW aptaker.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="98922b8db154a9e6afa5713f0ef1c66c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cardiology 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="db728262cb6c116d9918cb3ae1bf08e3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="52e1f9ccd80d5d4605316093020c76d6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB RR Platz 3x5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9a2aedbd9e75919627a8c1aba92e041f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire village 2x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ece86ae40b268435810135d049a351f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/urology 2x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="256063d5052bb32b2d94133b1a831429" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy reverse 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="175ffd2ecbe1e173dc6d10dee083e322" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccormack 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="79bc316104a25620caf4509963d7e8f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lots for sale 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fb6f2c2deb527f0d6cd98ea800565636" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pats deli  2x2 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="426c947e7fdf4a12392e561b88e07aca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mcbride awn 4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="20ade14cfdfcf07d2778f0025528ac68" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brick 1x1.75.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d352daea581df9a27d7277b9427d2511" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9e6ee06e704ff7a36e5094253ed1088e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BORO 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="540dba971e6f343b3561883fb45990e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/renovations plus deck 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c4cca4d9f8632b707fc827daf030547c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/landex.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebc1de7c2026aadfbc5344895b65a747" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ASAP 3x3 BW asap#2 bunks.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9938752da4dfa2e3d6f2e250893a0db8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside life CS 3x10.5 4c .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1cf3e5f6a99ee1626b0c7fb903bed210" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orch 2x5 bw.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="46a80710e6907a2b990b2f2edadef9ee" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/balsamo pavers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6d7975e2e78bb165851a0478027e30a8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/omalley brighton 4c 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f32a74a3fdf9eba3710a0bb169426f45" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harris 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f94936bee36311c1a8eaa450530e7b78" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs mason 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html nextend-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter">0%</div></div></div></div></div></div><div id="n2-ss-7-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:0px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:300px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiID48L3N2Zz4=" alt="Slider" /></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-92"><a class="gofollow" data-track="OTIsMywxLDYw" href="https://barlowflowerfarm.com/barlows-tv/"><img src="https://starnewsgroup.com/wp-content/banners/barlows-TV-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-56"><a class="gofollow" data-track="NTYsMTAsMSw2MA==" href="http://www.betterhousekeeping.com/by-brand/ge/GE-Appliances.html" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/better-housekeeping-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-58"><a class="gofollow" data-track="NTgsMTUsMSw2MA==" href="http://www.jerseyshorechambernj.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jscc-300x100.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-127"><a class="gofollow" data-track="MTI3LDE4LDEsNjA=" href="http://alanjohnsongolf.com/medicareplan/medicareplan/"><img src="https://starnewsgroup.com/wp-content/banners/buckley-ins-300x250.jpg" /></a>
</div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-116"><a class="gofollow" data-track="MTE2LDIwLDEsNjA=" href="http://sharbell.com/community/normandy-beach/?utm_source=StarNews&utm_medium=banner&utm_campaign=normandy-beach"><img src="https://starnewsgroup.com/wp-content/banners/sharbell-normandy-300x250.gif" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5dadb327a68fb_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Star News Group</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,114</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,051</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/starnewsgroup#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,848</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">447</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-21"><div class="g-single a-111"><a class="gofollow" data-track="MTExLDIxLDEsNjA=" href="https://agents.allstate.com/frank-valente-manasquan-nj.html"><img src="https://starnewsgroup.com/wp-content/banners/allstate-valente-300x250.gif" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-31"><div class="g-single a-120"><a class="gofollow" data-track="MTIwLDMxLDEsNjA=" href="https://starnewsgroup.com/oceangrove/"><img src="https://starnewsgroup.com/wp-content/banners/house-oceangrove-web-300x250.jpeg" /></a></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-single a-42"><a class="gofollow" data-track="NDIsNywxLDYw" href="/ndmag" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/house-ndmag-weekend-300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-72"><a class="gofollow" data-track="NzIsOCwxLDYw" href="http://www.claytonco.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/clayton-const-300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
     


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5dadb327ad940
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var rhp_vars = {"shareLink":"https:\/\/starnewsgroup.com\/2019\/10\/21\/presbyterian-church-flea-market-set-for-oct-25\/","shareDescription":"The Online Home of The Coast Star & The Ocean Star","shareRedirectURI":"https:\/\/starnewsgroup.com\/2019\/10\/21\/presbyterian-church-flea-market-set-for-oct-25\/","shareTitle":"Presbyterian Church Flea Market set for Oct. 25","sharePicture":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/2019\/10\/BMR-church-concert_rm_9696.jpg","RHP_URL":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/calendarize-it\/calendarize-it-social-panels\/","fb_appID":"227867450984315","panel_style":"showLeft","link1":"","url1":"","link2":"","url2":"","link3":"","url3":"","link4":"","url4":"","link5":"","url5":"","link6":"","url6":"","link7":"","url7":"","link8":"","url8":"","link9":"","url9":"","link10":"","url10":"","rhp_title":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"68b1f2f716","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<link id="righthere-plugins-stylesheet" type="text/css" media="all" rel="stylesheet"  href="https://starnewsgroup.com/wp-content/uploads/2018/06/righthere_styles-1.css" />
</body>
</html>