<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Boro and Brick fall by a score, Beach suffers first loss | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wordpress-103565-819391.cloudwaysapps.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<meta property="og:title" content="Boro and Brick fall by a score, Beach suffers first loss"/>
<meta property="og:description" content="Friday, Sept. 27 Asbury Park 22 Point Beach 7 The Point Beach football team turned the ball over three times in its first lost of the season, 22-7 to Asbury Park on the road tonight, Friday, Sept. 27. Asbury quarterback Jai&#8217;Sun Brown, along with running backs Knajee Alston and Najier Massie, gave Beach&#8217;s defense the [&hellip;]"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/"/>
<meta property="og:site_name" content="Star News Group"/>
<meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg"/><!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-31363382-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-31363382-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rhp-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='rhp-panel-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/panel.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://starnewsgroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://starnewsgroup.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.231' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-widgets-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/rhc_widgets.css?ver=1.0.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-taxonomy-list-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-taxonomies/css/taxonomy_list.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='simcal-qtip-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-grid-gallery-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/component.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='animonscroll-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/animonscroll.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='debug-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/debug.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmap3-rhc-view-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/css/gmap3_custom_view.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1568284265" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1568284266" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 42px;
    height: 42px;
    margin-top: -22px;
    margin-left: -22px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/sdk.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/client.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/classie.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/starnewsgroup.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/starnewsgroup.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.2.3'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.2.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/starnewsgroup.com\/","mobile_width":"480","last_modified":"","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"0","rhc_options":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=5.0.0.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyB0IJjCAwXLxW7mvVW2ePzl3ZF6iOpaRrc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/js/rhc_accordion_widget.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/classie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/modernizr.custom.full.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/cbpGridGallery.js?ver=1.0.1.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhg_frontend.js?ver=1.0.1.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/jquery.TouchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhc_google_grid_view.js?ver=1.1.2.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3.min.js?ver=6.0.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3_fullcalendar_view.js?ver=1.0.8.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wall wins in Freehold; Manasquan loses at Lacey' href='https://starnewsgroup.com/2019/09/27/wall-at-freehold-manasquan-at-lacy-friday-night/' />
<link rel='next' title='September proclaimed Hunger Action Month in Point Beach' href='https://starnewsgroup.com/2019/09/27/september-proclaimed-hunger-action-month-in-point-beach/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=85595' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F09%2F27%2Fboro-and-brick-fall-by-a-score-beach-suffers-first-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F09%2F27%2Fboro-and-brick-fall-by-a-score-beach-suffers-first-loss%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 18px 0px 0px; float:left; clear:left; }
	.g-7 { margin:0px 0px 4px 4px; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-14 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-30 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            .menu-item-84442,  /* Log Out */
.menu-item-84424,  /* Subscribers */
.menu-item-84430  /* Renew */ {   
display: none !important;
}            </style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//starnewsgroup.com/?wordfence_lh=1&hid=FECD8E8D4BF8B6D34EF18CF1D3AE53C2');
</script><script type="text/javascript">
var client_location = [];
var gmap_location_api='https://starnewsgroup.com/?geolocation=1';
jQuery(document).ready(function($){
	var args = {};
	$.post(gmap_location_api,args,function(data){
		if(data && data.R && data.R=='OK'){
			client_location = [ data.LOCATION[1],data.LOCATION[2] ];
			$('BODY').trigger('client_location',data);
		}
	},'json');	
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/sports/football/",
                                "name": "Football"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://starnewsgroup.com/wp-content/uploads/2019/09/cropped-star_512px-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="Boro and Brick fall by a score, Beach suffers first loss" />
<meta property="og:description" content="" />
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1568284265"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1568284266"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1568284265"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-85595 single-format-standard w2dc-body boro-and-brick-fall-by-a-score-beach-suffers-first-loss global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-84444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-84444"><a href="https://starnewsgroup.com/"><i class="fa fa-home fa-lg"></i></a></li>
<li id="menu-item-84372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84372"><a href="#">Read<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84373"><a href="#">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84374"><a href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li>
		<li id="menu-item-84375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84375"><a href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li>
		<li id="menu-item-85257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85257"><a href="https://starnewsgroup.com/the-body-issue/">The Body Issue</a></li>
		<li id="menu-item-84377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84377"><a href="/special-sections-e-edition/">Special Sections (Recent)</a></li>
	</ul>
</li>
	<li id="menu-item-84378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84378"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84379"><a href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li>
		<li id="menu-item-84380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84380"><a href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li>
		<li id="menu-item-84381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84381"><a href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li>
	</ul>
</li>
	<li id="menu-item-84382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84382"><a href="#">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84383"><a href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li>
		<li id="menu-item-84384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84384"><a href="/the-coast-star-e-edition/">Recent Weeks (The Coast Star)</a></li>
		<li id="menu-item-84385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84385"><a href="/the-ocean-star-e-edition/">Recent Weeks (The Ocean Star)</a></li>
		<li id="menu-item-84386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84386"><a href="/archives/">Archives (1899-Recent)</a></li>
		<li id="menu-item-84387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84387"><a href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li>
	</ul>
</li>
	<li id="menu-item-84388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84388"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84389"><a href="https://starnewsgroup.com/events/">Event Listings</a></li>
		<li id="menu-item-84390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84390"><a href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li>
	</ul>
</li>
	<li id="menu-item-84391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84391"><a href="http://starnewsgroup.smugmug.com/">Photo Gallery</a></li>
	<li id="menu-item-84392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84392"><a href="#">Night &#038; Day Magazine  <i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84393"><a href="/ndmag">Latest Issue</a></li>
		<li id="menu-item-84394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84394"><a href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates &#038; Info</a></li>
		<li id="menu-item-84395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84395"><a href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-84396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84396"><a href="#">Online Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84397"><a href="/archives/">The Coast Star (Feb 1899-recent)</a></li>
		<li id="menu-item-84398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84398"><a href="/archives/">The Ocean Star (May 1989-recent)</a></li>
	</ul>
</li>
	<li id="menu-item-84399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84399"><a href="https://starnewsgroup.com/reprints/">Order Reprints</a></li>
</ul>
</li>
<li id="menu-item-84400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84400"><a href="#">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84401"><a href="https://starnewsgroup.com/classifieds/">Classified Ads/Front Page Reader</a></li>
	<li id="menu-item-84402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84402"><a href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li>
	<li id="menu-item-84403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84403"><a href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li>
	<li id="menu-item-84404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84404"><a href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li>
	<li id="menu-item-84405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84405"><a href="https://starnewsgroup.com/post-your-event/">Community Events</a></li>
	<li id="menu-item-84406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84406"><a href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li>
	<li id="menu-item-84407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84407"><a href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li>
	<li id="menu-item-84408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84408"><a href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li>
	<li id="menu-item-84409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84409"><a href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li>
	<li id="menu-item-84410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84410"><a href="https://starnewsgroup.com/submit-birth/">Births</a></li>
	<li id="menu-item-84411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84411"><a href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean&#8217;s List</a></li>
	<li id="menu-item-84412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84412"><a href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li>
	<li id="menu-item-84413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84413"><a href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li>
	<li id="menu-item-84414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84414"><a href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li>
	<li id="menu-item-84415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84415"><a href="https://starnewsgroup.com/submit-novena/">Novenas</a></li>
	<li id="menu-item-84416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84416"><a href="https://starnewsgroup.com/submit-birthday/">Birthday/&#8221;Lordy, Lordy&#8221; Ads</a></li>
</ul>
</li>
<li id="menu-item-84417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84417"><a href="#">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84418"><a href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li>
	<li id="menu-item-84419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84419"><a href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li>
	<li id="menu-item-84420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84420"><a href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subscribers)</a></li>
	<li id="menu-item-84421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84421"><a href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li>
	<li id="menu-item-84422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84422"><a href="https://starnewsgroup.com/gift-ocean-nosub/">Give The Ocean Star (Subscribers)</a></li>
	<li id="menu-item-84423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84423"><a href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (non-subscribers)</a></li>
</ul>
</li>
<li id="menu-item-84424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84424"><a href="#">Subscribers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84425"><a href="/member-account/my-profile/">My Account</a></li>
	<li id="menu-item-84426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84426"><a href="/member-account/my-profile/">Address Change (Permanent)</a></li>
	<li id="menu-item-84427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84427"><a href="https://starnewsgroup.com/vacation-delivery-options/">Going On Vacation?</a></li>
	<li id="menu-item-84428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84428"><a href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li>
	<li id="menu-item-84429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84429"><a href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li>
</ul>
</li>
<li id="menu-item-84430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84430"><a href="/member-account/manage-subscriptions/">Renew</a></li>
<li id="menu-item-84431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84431"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84432"><a href="https://starnewsgroup.com/oceangrove/">Ocean Grove News &#038; Events</a></li>
	<li id="menu-item-84433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84433"><a href="https://starnewsgroup.com/store-locator/">Newsstand Locator</a></li>
	<li id="menu-item-84434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84434"><a href="/listings/">Business Finder</a></li>
	<li id="menu-item-84435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84435"><a href="https://starnewsgroup.com/live-webcam/">Live Squan Cam</a></li>
</ul>
</li>
<li id="menu-item-84436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84436"><a href="#">Company<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84437"><a href="https://starnewsgroup.com/about-us/">About Us</a></li>
	<li id="menu-item-84438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84438"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
	<li id="menu-item-84439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84439"><a href="https://starnewsgroup.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-84440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84440"><a href="https://starnewsgroup.com/employment/">Work For Us</a></li>
</ul>
</li>
<li id="menu-item-84473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84473"><a href="https://starnewsgroup.com/member-login/">Log In</a></li>
<li id="menu-item-84442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84442"><a href="/member-login/?&#038;action=logout">Log Out</a></li>
<li id="menu-item-84443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84443"><a href="https://starnewsgroup.com/findfinn/" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">I Found Finn!</span><span class='menu-image-hover-wrapper'><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-a.png" class="menu-image menu-image-title-hide" alt="" /><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-b.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -96px;" /></span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag-retina.png" src="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d8f78c4911cd_rand td_block_template_1"><div class="g g-2"><div class="g-single a-66"><a class="gofollow" data-track="NjYsMiwxLDYw" href="https://manasquan.bank/digital-center?utm_source=SNG&utm_medium=Display&utm_campaign=Right%20Place%20RTA"><img src="https://starnewsgroup.com/wp-content/banners/msb-728x90-rta.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag-retina.png" src="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-84444"><a href="https://starnewsgroup.com/"><i class="fa fa-home fa-lg"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84372"><a href="#">Read</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84373"><a href="#">E-Editions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84374"><a href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84375"><a href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85257"><a href="https://starnewsgroup.com/the-body-issue/">The Body Issue</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84377"><a href="/special-sections-e-edition/">Special Sections (Recent)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84378"><a href="#">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84379"><a href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84380"><a href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84381"><a href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84382"><a href="#">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84383"><a href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84384"><a href="/the-coast-star-e-edition/">Recent Weeks (The Coast Star)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84385"><a href="/the-ocean-star-e-edition/">Recent Weeks (The Ocean Star)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84386"><a href="/archives/">Archives (1899-Recent)</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84387"><a href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84388"><a href="#">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84389"><a href="https://starnewsgroup.com/events/">Event Listings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84390"><a href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84391"><a href="http://starnewsgroup.smugmug.com/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84392"><a href="#">Night &#038; Day Magazine  </a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84393"><a href="/ndmag">Latest Issue</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84394"><a href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates &#038; Info</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84395"><a href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84396"><a href="#">Online Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84397"><a href="/archives/">The Coast Star (Feb 1899-recent)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84398"><a href="/archives/">The Ocean Star (May 1989-recent)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84399"><a href="https://starnewsgroup.com/reprints/">Order Reprints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84400"><a href="#">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84401"><a href="https://starnewsgroup.com/classifieds/">Classified Ads/Front Page Reader</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84402"><a href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84403"><a href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84404"><a href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84405"><a href="https://starnewsgroup.com/post-your-event/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84406"><a href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84407"><a href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84408"><a href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84409"><a href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84410"><a href="https://starnewsgroup.com/submit-birth/">Births</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84411"><a href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean&#8217;s List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84412"><a href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84413"><a href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84414"><a href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84415"><a href="https://starnewsgroup.com/submit-novena/">Novenas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84416"><a href="https://starnewsgroup.com/submit-birthday/">Birthday/&#8221;Lordy, Lordy&#8221; Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84417"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84418"><a href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84419"><a href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84420"><a href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84421"><a href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84422"><a href="https://starnewsgroup.com/gift-ocean-nosub/">Give The Ocean Star (Subscribers)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84423"><a href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (non-subscribers)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84424"><a href="#">Subscribers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84425"><a href="/member-account/my-profile/">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84426"><a href="/member-account/my-profile/">Address Change (Permanent)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84427"><a href="https://starnewsgroup.com/vacation-delivery-options/">Going On Vacation?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84428"><a href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84429"><a href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84430"><a href="/member-account/manage-subscriptions/">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84431"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84432"><a href="https://starnewsgroup.com/oceangrove/">Ocean Grove News &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84433"><a href="https://starnewsgroup.com/store-locator/">Newsstand Locator</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84434"><a href="/listings/">Business Finder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84435"><a href="https://starnewsgroup.com/live-webcam/">Live Squan Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84436"><a href="#">Company</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84437"><a href="https://starnewsgroup.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84438"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84439"><a href="https://starnewsgroup.com/advertise/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84440"><a href="https://starnewsgroup.com/employment/">Work For Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84473"><a href="https://starnewsgroup.com/member-login/">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84442"><a href="/member-login/?&#038;action=logout">Log Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84443"><a href="https://starnewsgroup.com/findfinn/" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">I Found Finn!</span><span class='menu-image-hover-wrapper'><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-a.png" class="menu-image menu-image-title-hide" alt="" /><img width="96" height="48" src="https://starnewsgroup.com/wp-content/uploads/2019/09/finn-menu-b.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -96px;" /></span></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://starnewsgroup.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Football</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-85595" class="post-85595 post type-post status-publish format-standard has-post-thumbnail hentry category-brick-township category-fall-sports category-featured category-football category-ocean-county category-point-pleasant category-point-pleasant-beach category-sports tag-brick-memorial-football tag-brick-memorial-high-school tag-brick-township tag-brick-township-football tag-brick-township-high-school tag-football tag-point-beach-football tag-pbhs tag-point-boro-football tag-pborohs tag-point-pleasant-beach tag-point-pleasant-borough tag-sports tag-the-ocean-star" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/brick-township/">Brick Township</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/sports/fall-sports/">Fall Sports</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/sports/football/">Football</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/ocean-county/">Ocean County</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/point-pleasant/">Point Pleasant</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/point-pleasant-beach/">Point Pleasant Beach</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Boro and Brick fall by a score, Beach suffers first loss</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/ocean-star-sports/">Ocean Star Sports</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-09-27T18:30:42+00:00" >September 27, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-85595">79  views</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F09%2F27%2Fboro-and-brick-fall-by-a-score-beach-suffers-first-loss%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Boro+and+Brick+fall+by+a+score%2C+Beach+suffers+first+loss&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F09%2F27%2Fboro-and-brick-fall-by-a-score-beach-suffers-first-loss%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg&description=Boro+and+Brick+fall+by+a+score%2C+Beach+suffers+first+loss">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Boro and Brick fall by a score, Beach suffers first loss %0A%0A https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Boro and Brick fall by a score, Beach suffers first loss&body=https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg" srcset="https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg 2700w, https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0-300x200.jpeg 300w, https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0-1024x683.jpeg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="9390BC80 00CF 4164 8531 E3AA146757B0"/><figcaption class="wp-caption-text">Ahki Barksdale (left) breaks free from a Southern defender on his way to a 52 yard touchdown as Brick Memorial High School hosted Southern Regional for a varsity football game on Friday Sept. 27, 2019 in Brick Township.
(MARK R.SULLIVAN/THE OCEAN STAR)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5d8f78c4a6bb5_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><p><strong>Friday, Sept. 27</strong></p>
<h3>Asbury Park 22 Point Beach 7</h3>
<p>The Point Beach football team turned the ball over three times in its first lost of the season, 22-7 to Asbury Park on the road tonight, Friday, Sept. 27.</p>
<p>Asbury quarterback Jai&#8217;Sun Brown, along with running backs Knajee Alston and Najier Massie, gave Beach&#8217;s defense the most trouble its seen all season. The Bishops earned 223 total yards of offense, led by Alston with 45 yards and a touchdown on the ground. Massie rushed for 33 yards and two touchdowns on five carries.</p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><div class="g g-5"><div class="g-single a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.jerseyshorechambernj.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jscc-180x144.jpg" /></a></div></div>
<p>Beach&#8217;s only score came from a 25-yard touchdown pass from senior quarterback Jack Akins to senior wideout Jason Sherlock. Senior running back Liam Buday led the offense with 20 carries for 108 yards.</p>
<p>The Garnet Gulls fall to 3-1 overall and 2-1 in the National division.</p>
<h3>Shore Regional 37 Point Boro 30</h3>
<p>The Point Boro football team gave up a seven-point lead in the final eight minutes of play, falling 37-30 to Shore Regional at Al Saner Saner Field on Friday, Sept. 27.</p>
<h3>Jackson Memorial 28 Brick Township 14</h3>
<p>Brick Township football fell to Jackson Memorial despite owning the last five meetings between the two teams. </p>
<p>The Dragons were the first to score in the loss, after Tyler Weisneck was dragged down just outside the goal line after a 39-yard punt return. The rush set up quarterback Anthony Prato for the score, 7-0. </p>
<p>Jackson answered the Brick score with three unanswered touchdowns before the Dragons scored on the final play of the game, Prato finding Alex Lawes for the 20-yard touchdown toss. </p>
<p>The loss puts Brick at 1-3 on the season and 0-3 in Colonial play.</p>
<h3>Southern Regional 42 Brick Memorial 32</h3>
<p>A troubled fourth quarter erased an 11-point Mustang lead, as Jaiden Brown led the Southern Regional Rams in the final 12 minutes. </p>
<p>Brown broke away for a 27-yard run that cut the deficit to five, 32-27 before Will DeVane gave the Rams their first lead since the first quarter, 33-32. From there the Mustangs struggled to contain the Rams offense.</p>
<p>Memorial thrived in the second and third quarters to go up 32-21, with Anthony Albanese scoring the first touchdown on a two-yard keeper and Ahki Barksdale scoring 49-sprint to the house. </p>
<p>Albanese also scored a 40-yard touchdown and a two-point conversion, while T.J. McArthur ran a fumble recovery in for a score and Barksdale turned a 4th-and-1 into a 62-yard touchdown run. </p>
<p>With the loss Memorial falls to 1-2 on the season and 1-1 in Constitution play.</p>
<p><em>For more on this story, read next week's edition of <strong>The Ocean Star</strong>&#8212;on newsstands Friday or online in our <a href="http://theoceanstar.starnewsgroup.com/">e-Edition</a></em>.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://starnewsgroup.com/tag/brick-memorial-football/">Brick Memorial Football</a></li><li><a href="https://starnewsgroup.com/tag/brick-memorial-high-school/">Brick Memorial High School</a></li><li><a href="https://starnewsgroup.com/tag/brick-township/">Brick Township</a></li><li><a href="https://starnewsgroup.com/tag/brick-township-football/">Brick Township Football</a></li><li><a href="https://starnewsgroup.com/tag/brick-township-high-school/">Brick Township High School</a></li><li><a href="https://starnewsgroup.com/tag/football/">Football</a></li><li><a href="https://starnewsgroup.com/tag/point-beach-football/">Point Beach Football</a></li><li><a href="https://starnewsgroup.com/tag/pbhs/">Point Beach High School</a></li><li><a href="https://starnewsgroup.com/tag/point-boro-football/">Point Boro Football</a></li><li><a href="https://starnewsgroup.com/tag/pborohs/">Point Borough High School</a></li><li><a href="https://starnewsgroup.com/tag/point-pleasant-beach/">Point Pleasant Beach</a></li><li><a href="https://starnewsgroup.com/tag/point-pleasant-borough/">Point Pleasant Borough</a></li><li><a href="https://starnewsgroup.com/tag/sports/">Sports</a></li><li><a href="https://starnewsgroup.com/tag/the-ocean-star/">The Ocean Star</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F09%2F27%2Fboro-and-brick-fall-by-a-score-beach-suffers-first-loss%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Boro+and+Brick+fall+by+a+score%2C+Beach+suffers+first+loss&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F09%2F27%2Fboro-and-brick-fall-by-a-score-beach-suffers-first-loss%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg&description=Boro+and+Brick+fall+by+a+score%2C+Beach+suffers+first+loss">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Boro and Brick fall by a score, Beach suffers first loss %0A%0A https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Boro and Brick fall by a score, Beach suffers first loss&body=https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/ocean-star-sports/"><img src="https://starnewsgroup.com/wp-content/uploads/2019/09/Star-Blue-150x150.png" width="96" height="96" alt="Ocean Star Sports" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/ocean-star-sports/">Ocean Star Sports</a></span></div><div class="td-author-description">The Ocean Star Sports Team includes Larissa Forese (<a href="mailto:lforese@theoceanstar.com">lforese@theoceanstar.com</a>) and Connor Northrup (<a href="mailto:cnorthrup@theoceanstar.com">cnorthrup@theoceanstar.com</a>). They can be reached at <b>(732) 223-0076</b>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ocean Star Sports"></span><meta itemprop="datePublished" content="2019-09-27T18:30:42+00:00"><meta itemprop="dateModified" content="2019-09-28T08:13:07-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2019/09/27/boro-and-brick-fall-by-a-score-beach-suffers-first-loss/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2019/09/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Boro and Brick fall by a score, Beach suffers first loss"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2019/09/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg"><meta itemprop="width" content="2700"><meta itemprop="height" content="1800"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www.briellefurniture.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/brielle-furn-300x250.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom:-4px;"><a href="this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- "></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- "></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><div class="n2-section-smartslider twaw-slider" role="region" aria-label="Slider"><style>div#n2-ss-7 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-7 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-7 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-7 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-7 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-7 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-7 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-7{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-7{float:right;}div#n2-ss-7 .n2-ss-slider-1{position:relative;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;height:250px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-7 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-7 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-7 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-7 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-7 .n2-ss-slide-backgrounds,div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-7 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-7 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-7 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-7 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-7 .n2-ss-layers-container{position:relative;width:300px;height:250px;}div#n2-ss-7 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-7 .n2-ss-slide{perspective:1000px;}div#n2-ss-7[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-7 .n2-ss-slide-active{z-index:21;}width: 300px !important;</style><div id="n2-ss-7-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b44f790340f2ac257b66f516546729d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dd2a956bbc80b7c1ddb84085f4f29d5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b76520ede25179a6a1bbdf8a02e46b02" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/heart sole reflex shinn 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e861d162dbd6d34af5bf1bfa5ebe9a16" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ticos land tree 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8de41e222371292f99aacdbbda31c592" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/KW schnurr 4c 6x15.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9ab54f23dbb973abafa7d168c31d39d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amaryllis 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="33fcb63f23b72d46156203215c171d2c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/woodhaven 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6ee7af3e0048f0c7b79b1e528de1aef8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle library  2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15e1bf019878f09ea4814b743aa0cd0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Hardwood floors &amp; decks 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8c016cad91371aa2f03033961faa9de2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d18c8242df28202de7197e5f0168383b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/obriens funerals 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0c2b33cb31122e7d4a208ce06fd12b70" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/corner bagelry 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d1bb3d88af08caa73c60a44f60458156" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL Chamber Italianfest3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c8765d1bdbba870c73a8fe1392069d22" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/xpress hair fall 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9a55a66589a11a0a2e12e2760b101821" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Unlimited Auto 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="451e07540dfcbac9ab6d44c16fa51531" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ortho football 4c 6x6 CS.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="60dce832782f62904626f791c03f8d97" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around handy 4c 4x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ca23096e9d7df72b32cab1c860a31a46" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ABC handyman 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cd167df9bae173f5f654892bb8f2dcc7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pats deli  2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6113dfbb457e820d42fec94c90023b35" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn blue pic 4x10 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3749041ec83e4e3dedd30b3f6b88f057" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Rider 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0544e053ec4cce5731d035cf7695cad2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/health matters 2x2 CBD.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fbfbb4547bd2d468d34e021ce513c5dd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Difeo 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9fb90a477c8b1823290bcc679f44cefa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b265976744016006fb27fbd472ade197" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/boro.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="411d9b8a23f45a16cf6c19c302b59af6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaur paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4a6a3e04f84dc43f11e90bd3a55059b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/landex 5x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b3695834433c67a8854a097329e732a2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cus kitchen chuck 2x2.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95481ed185754c0e14dcc35de567a8e0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rysers truck 4c 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e1f62bf778b8e36f6df6f8268e30f42f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sl homecare 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="28106be59eed5a8c2f358b0f4766feed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SWW home service 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0349115afb75c2927648b32c18e2e5a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley ocean 6x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="948c71c7e4ab4f47f0969519667e802f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB landscape 4c 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="feedf5fd478183b28e1e3a71124e7ed1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sl notice 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8a15f216486b1979fe170238c4035123" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van wickle 6x6 4c NAPA.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="116cb902d4258250def57bcb79b1020c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dolphin masonry 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b6b48e3a45ada8ccab41a658f98225d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterview wedding FIX 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="76f1f94d2b9b555a4ff22236ae459d5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Educated painters 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c9a26a52e1839db10018a74cf5b409a0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/PMC limo 2x3 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebea3bf3487c01efb66808c7a3eb23f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e773a0752f2989ab71ea4f9f396fd719" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP 3p 4c 4x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c5b37bf22db486039294d75c1af40a48" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shamy Law 2x5.25 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="76aebb2eb38a6e375e0fc5df063dd610" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sea girt 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fe6dc49201c0533bb9eea39826a96534" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/soar pt 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25109990847f4c77302620616619d9bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harrys property 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eba263b4e865e933cdf496820beaadfb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW skea 4c 6x15.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f3638425b2402a1ba35ca12e1b59636b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wood 4c lenape 3x10.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="907e94ed1e463cb4830fb550f5593dcc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wall sunday recycling 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="be7994ae2a32932934a80658d9921ae2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/naples 4c 6x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="16273d02fcce4fe97866c2c7c9ad18b0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton mayer 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3d440d8fa00c4e344db71fd988d1fcc9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall No Plastic Flyer. 3x7pdf.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d41e63620a9c208a1bcd2153842e8b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lake como day 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1a9eaae87a029ae0e7b0479fa7b35829" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jack green Tuttle 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dacc7f174ed0e35ad35fca5423e7d046" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fc0bac26dc4a4142a24795a5ea88a01f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan bank NEW 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="66aa464b77b66e75ad2631fcc0f4ce0c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seacoast well specializing 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1c5737ed23195cf36ce3fb8eacd6b1bd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie corr accidents happen 6x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="702438b13cef6601d006bdf5ab44620e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pflum ear nose 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="964a9d9e7c37b27dc2f0d9d305baa528" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton wall hawthorne 2x5 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d9afbe1874f289b1c6bfbd5b684e12ab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Mod Home Floorte 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="be9cee1a3646344c370938052835abef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton16p 6x13.25 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a756fd07ceb9cfad3ea3f5860901dc09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sq rec flag FB 4c 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="aebe214b8bc15e8c3e1bb6becfb5dcb9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ed fernan paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4ad1788d03cd09168704b51b6ff727bc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/big frog 2x6 fall fash 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="93d54fbd3c62693a882d489524ce4de8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lang 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f56edcf61edaae5270574204f8136147" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/action heat 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a3974f9041a2822efd0a1bc694bef180" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BentleyDiamond4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4032e7cc2ce3a61cc4a1f0b95a6e273e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/monmouth U Fall Winter 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1ff4800b1fbaf34e44f74314cb66b166" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/irish american 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7affe027f24add30797932dd3ce4ab24" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN brick piedmont 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c4a1b475013dfd6cb0c7178e2918e542" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Orender #3 Offer  FB 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2eec1c3e4e5703fe0b0cbecb83d573b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surg 3x3.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="930e520b471a60a8659d0dc21cfb110c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LC tax 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="49a391e25572a9755f4cdc610c60346a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mi box 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b3e97a4355e6b0dfbc786a9b40d2f71f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Village Tweed 2x6 BW jack victor.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e663dba3b00cc56aa9ba0a1b1c852dfb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/squan chamber 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7e8240ba25bbb28fee99b3babe0173cc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/a bies 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9ad007f91c7ef63a94db07c0ba993d4e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccue independent mead 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7e8d8bcb4b5a8ac1c27d059ba0296f5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhance #5 4x8.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1b63ae50f0724f242455c708b31763f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/petes chimney 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8006581433f6716235fdaf1593c98a6f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JS art 3x5.5 art exhibit.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d6251db08bca7d07f63d6998febd8e67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/glimmer glass 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f88fc549f2e03db9104bfcebfd2b8a7a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Paint unlimited 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8c3c283042ba58e38b4600faec71048b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall 1x1.75.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7f4b8fee7699c44a3dfbabba13d74580" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy roof 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e971c43485cb46e1252ef057d9b6172d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/la rosa 4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a650ed1b7f68730d2499ded6ed3ad7c5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJR 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2084be1e1699fa855c0ff507202e1098" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL pizza 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c472a230ad6e60d529794f2bb66fd5b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0a25462567facb869d08022bf866f13e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/foster 3x4.25 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d070cf8a49c206fec949fe1c8c07ddf5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/herbert home improv 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cc56adf36c396a271af0cc66e021af06" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bagel Station 4c 4x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="61c7f8163812651e2914b7536cbbc68f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/air experts 3x5.5!.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f0e7ccc4c71c7e0a4e6efffdd2c12582" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Artis 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9b6d253422caddd5fe09caed066f8803" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SRH lawn 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e73c7cdd0f406a725a70b697bf7d22b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/by own ocean apt 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a2933243ef466025aa704e0231a3ce7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frame fiber yarn 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5fa184344bf2be76c1563bf403c542da" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB rice Jersey 4c 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a991edc414aac350ee4dbef4d03f9d7d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mon health 4x11.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2875a0a5ae3bd91ea7ced833a678f3b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/berber paint 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5fb54f37a48406cce288b12e7e9aa17e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/by own wall road text-sterling 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="22527b699d81481e8cf04c2db9e25f0a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/infoage 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="83a5082c4fb337e7b4b95a8c0ae75f9d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harrigans 2x6.5 okto fest harr.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f85028647499cb7faba69e857499cfa6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/anthony Valente 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d92700faf05736589a6144ff570fad68" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jeffrey fabian construct 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e4bfaac338c3e97d58df6d2318608b2b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clayton Fall ad 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="869eb36d5da07cce38346a763ccaf2b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modular homes 4c 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="211e02f5aa53252310dbe7281a0e7e09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wright 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4296267f1b46db7787d0bbd270f620ce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/james liguori 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7cd0b29fe061e56d48a96aa33fa59153" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto specials FIX 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0f403e64cd9c726a437d102d8496255b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ocean ENT 4x7 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="63640615516bb7d10f636325cc0d3b08" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/barellis brunchwine special 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f4d63370b34833b525c0917d53db7c89" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JS chamb 2x7 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="08aefed13238cf08b44eb94b1b91958d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js arts 3x5.5 road show.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2645dd1b0d75128f635162eea8988afa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/stephen lamm paint 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1ec28c70edfb797bdec810a2657e2643" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/home sewn 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="43d4fb23671e7ae0c4d1978bd980f3a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shore BBQ 4c 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e6c33ba369c3b2dbcc3d8ef028470cb3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OG chamber 3x7 fall harvest fest.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9ed50246ae421e64ef00213f41f43b31" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mant 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="19c15fe1c5b2de3b4d54feb1cf3b9682" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cosmetic 2x5 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="16bc93616f51474cc150b4685cad7f09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Village Tweed.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e8d77781155513660b3eb16b38786ea8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/don carnevale paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f24b33cb3c105b824a8060d3d844abdc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/irish centre.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8913b1de0964887829dd70e3110072ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sp lake 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bd927c2a1bea021008f13f818d4621b1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/callinan 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5b14f071c3522ab08b5ec774adb8a99c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/campbells balance screen 4c 3x11.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="da0e8890381e7fe8d172c1b70d151922" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lovelandtown grocery 3x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9286cdbcb2d1d377bf62521bdee5c3e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/floors 3x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a2c26dbd07a22e290dfb3ae4d97b04bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunny Skilled Nursing 4C 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f77556b65b17995d432e98a3ecb9eaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95d237214e6f1981375e2459d0b0eff2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/j. plunkett 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3584f3595442dfd6c16f0be060c5cde5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB  phyllis 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f3b653098489a5ae9c396cc61fc20503" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers sartori 2x3 LAV.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dca1659c8a39b24c43b9a3b7c6fd5c19" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/defelice 4x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="26f994a58f52ec26e080581bca48d1fd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bch.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e06716c5ce1084a5d0b5f3d48377d553" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seabase 3x7 4c BBQ.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="80cb129ddb690bd1ee5bf1e1c359074c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/john&amp;elaines specials 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="055c50e9920d0d86b24a3a6a1d3c4084" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ann bags 2x6 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b427432043d1083f4b4c3c651bac8029" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harbor Lights 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="aa2e63d1eeffcca1084b26cdcb06afe7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside Stage CS NEW 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="92470a5936aee9383bc5786e95ac957e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Puharic Assoc 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ba651eee16b502292dcf77a67cbff10e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi dwi 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1d59326c4cd4b87d2f2ca38abb43dd02" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/compulsive cleaning 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b12fbe61d5d245105831a3471374a6f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kiefers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1a0040173d0832cd7692eb3044dc5eda" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley neighborhood BW 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4fd891bc496754b301b5a2fc1d7d8975" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/squan water 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a26a370a3d7836068ceafe7801f1e5b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bill Dagion paint 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5158a231bea491cb440be4ed80700723" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL Library 3x8 4c mitch.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a506f05760c469e846f166bbbed54e60" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JSCremation 3x3 meehan BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f37ee5b057039182df897755b81d01b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton baril 2x4.75 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f5122c705a2e40ec0a9e3ae4afe16517" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paonessa suffer 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="919f3e01782d11cd8c7d08d5f7545537" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/MHS alumni 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1342af0248c469d5b392668b564f3902" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Retro Fitness 4c 6x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="234eefe15adc1aea184f80bc406612e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Bank 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6ff1d24edc9e50d750b08446ab98c1f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SQ FB warrior 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="447f4ad8ced31c81d13701fc4404fa01" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL chiro 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cf3a230d298bc1269b53df361ae55fd1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seashore plastic 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5f7809db6442df5a55c3425b0acce41b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/belmar paint 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ea6acf92bb60c751e9ef04e7c341a38b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Leonardo bw 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="39ebe22ffd48f5e05bbe579de78763c3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/A1 paintworks 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="12d7b01c029c0641f094eef5d52bfc2d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley maryland 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="14bd5b71466c68b654e67ffc229e2071" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo special 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3f95cbd1a51d5e87ebac489dc0aafb87" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SLH flush 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="197ac35b66eae4dda6939bce41589eb7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bear creek 3x10.5 open house.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0c5a01d6a6c8baf6bc8028abc1e85172" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="22fdd961abb07153708e61924e96b6f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/art limo 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dc6f456f32b3d42847580ab0e9bed641" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly walls fee only 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="11564f5a90cd0944d8f9b378066de303" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ron Lamo Heat 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5ad5e4e9e561dbff95ac58a38c9cfdf6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/chieftan masonry 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95e5f6d5aef8b26b4dd497f48fc3f01a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dunn rite 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ab1582ea9c4da93302c6e20201b5cc23" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arrows 2x6 alpaca days.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f2be4ae6cb152ba86c91d20ff5075367" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paver restoration 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25d914295ac610652ae5ae347aab9194" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/abra-cadabra 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9a2d3943ef6faca89bd4456b84131139" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver bay pt 4c p3 4x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="944524863355b038d3f5eecc0179f4f1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lofidelic 2x6 fall fashion 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71b63ac8c73061c695352cb659c7171d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sullivan DDS 3x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="25a19b70d0630baf8c2f58596e8ef70b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire care 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a31db0335ede6eae40c4cfc940145e23" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Blonde CS 2x6 FashionPg.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="657936483deb506f6984394caa8b3042" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ARROWHEAD 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="295d8556be39484ffc4c6fcae5bde441" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary serving 3x3 EOW 2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="018c757331f43a8f881c66416a207446" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SPA renovations 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7a73cec5c7565db2d09590d4ef362e8e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB firewood 2x2 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4c6d4ef91e1bf41f35b9667807e1f55f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/little charm  2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cee3a2f105dd0e4d1a23220fcf59713c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffman 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a0ccf289913c883e7a865d549083e6d2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/exterior visions 2x2 blue.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ef51ad38154ea9555e1e48007f58608b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/womens club 2x4 event.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8f81263b214ffa0dabb4639571e8f9a6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside Stage 3x10.54c OS NEW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f9e89c6ceea2df49ceaeabe7aa9c6d67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dans tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="78aee5271bdb35996f1bbc079fa4f4ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton flannery 3pix 4c 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e08c2cc63b42ee2672c5b88bdcd177b6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OS Coupons 4x8 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6d92902816e571b6401529d6c378d03d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sl breakfast 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0ffb93ba7fa00148cb0629c98e48cec4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Buckley 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="28a8d2884bb948a73ccdec6168176612" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jimmys 3x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="29a037d3bdbf87e6d1dcdb9b9235ef11" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/briggs 6x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="096a5c8d01bed7245ffd4feb5a4d7a77" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/eliots painting 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="92aba2e8abeab07f7b1edddae413c346" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mr shrmp raw bar 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="512c9d39a0f465c8421d9e055ce82f18" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JB clean 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="64c8405b11cea14eb47d254d15df8e35" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carella 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5020a251f3a84b063f4b329bb17da9bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Klaus build 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bf6018a231192f9edbc4660b80a792fc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW 20pic 4c 6x21.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0e322615791bcfd7f0bdd2298c4e8676" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/karens 4c 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8ae1c4d86591f5d4814a828d619a3052" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/vic gerard  4c 5x8.25 .jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="16a77c148ab725764eef3f4fbc783599" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Gloria MacArthur 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1d4ed475e2b6691f4f427c01a3841851" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/fitness life moved 3x6.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="22ba768e1ba626deb332e5ba4f1c2f5e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sq.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7ad040a84e91e75fb5d3baf407498a99" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/giovannys tree 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2523e37543cc813d99c69412be2139bc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/fallon jersey 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ecb8c115fc0d9ebda40eee78d6d39f09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/serico 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d7d428cb56a689f2b3be529dfd58d7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b319474f742c2dd4b8f99a62a94d6679" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall brush 17th 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eec200e5c3516cafb0b5c873a737ab1f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley barnegat mant 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a6da8b37883ef03a023592176ba6f2b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amer auto 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8d65391921b20c0ef663e00b286f1db2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GN brick 23rd 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="db5f3169b3080daa5021217a144ecd4d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JCPL todd #1 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="065a4b6f1a975e2e7bfc24ce35217596" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grille bros mechanical 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9175d6a13fcb76741a156cafd2a67ca4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan dentistry 2x6 BW aptaker.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eb5abd359960085e779e3f1d227bdbf7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW 2pic 4x6.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="db728262cb6c116d9918cb3ae1bf08e3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="741b322193f9b2229973ba8029f26278" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/taylor fall 4x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="777bb7847aa76646b59d81c6223c42e7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gigi yvette 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9a2aedbd9e75919627a8c1aba92e041f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire village 2x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1670a3c385c46575952031fe2ab80eaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SNG RE Fall sell 4C 3x8.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8778b14f139ca3ba0ea2842c6bf84716" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/miles ahead.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="256063d5052bb32b2d94133b1a831429" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy reverse 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="175ffd2ecbe1e173dc6d10dee083e322" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccormack 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="97acda4b191e5a692cebf2b46a4e61b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall Shred Day 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ee8e6d298ea82f3e139f9869a0cdc0ed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhanceGodek FALL 4x9 4c USE THIS.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6c29f373fe79d42b7ba20a6d450e4826" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/two river theater 2x4.5 4c Cyrano.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="62704bd10622c4bcb6c34f2f8660a535" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bradley tourism 2x6 fall fashion.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d131ce26898252209a4bd90e5014ff0b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wanderlust 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e995098fcad606450f5997fab5bf3c2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers white 2x3 BH.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="20ade14cfdfcf07d2778f0025528ac68" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brick 1x1.75.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b76fbbdab7be0587abfc819732f8f43e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/half moon 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d352daea581df9a27d7277b9427d2511" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x1.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="540dba971e6f343b3561883fb45990e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/renovations plus deck 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eb8058f1995d380ed54b55d35d15c94e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall alliance 4x10 Kids Day BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="46a80710e6907a2b990b2f2edadef9ee" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/balsamo pavers 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f32a74a3fdf9eba3710a0bb169426f45" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harris 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f94936bee36311c1a8eaa450530e7b78" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs mason 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f6c06e1978240642e56028c50947047c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Barlows Porch Kits 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html nextend-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter">0%</div></div></div></div></div></div><div id="n2-ss-7-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:0px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:300px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiID48L3N2Zz4=" alt="Slider" /></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-124"><a class="gofollow" data-track="MTI0LDMsMSw2MA==" href="https://puharicassociates.com/"><img src="https://starnewsgroup.com/wp-content/banners/puharic-sep-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-54"><a class="gofollow" data-track="NTQsMTAsMSw2MA==" href="https://www.campbellspharmacy.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/campbells-nov-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-76"><a class="gofollow" data-track="NzYsMTUsMSw2MA==" href="/archives"><img src="https://starnewsgroup.com/wp-content/banners/house-archives-300x100.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMTgsMSw2MA==" href="http://www.atlanticits.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/atlantic-its-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-116"><a class="gofollow" data-track="MTE2LDIwLDEsNjA=" href="http://sharbell.com/community/normandy-beach/?utm_source=StarNews&utm_medium=banner&utm_campaign=normandy-beach"><img src="https://starnewsgroup.com/wp-content/banners/sharbell-normandy-300x250.gif" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5d8f78c4b58c3_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Star News Group</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,090</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,049</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/starnewsgroup#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,840</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">439</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-21"><div class="g-single a-118"><a class="gofollow" data-track="MTE4LDIxLDEsNjA=" href="http://shorenutritionassociatesllc.com/"><img src="https://starnewsgroup.com/wp-content/banners/shore-nutrition-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-31"><div class="g-single a-120"><a class="gofollow" data-track="MTIwLDMxLDEsNjA=" href="https://starnewsgroup.com/oceangrove/"><img src="https://starnewsgroup.com/wp-content/banners/house-oceangrove-web-300x250.jpeg" /></a></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-single a-41"><a class="gofollow" data-track="NDEsNywxLDYw" href="/ndmag" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/house-ndmag-schedule-300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-72"><a class="gofollow" data-track="NzIsOCwxLDYw" href="http://www.claytonco.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/clayton-const-300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
     


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5d8f78c4bd062
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var rhp_vars = {"shareLink":"https:\/\/starnewsgroup.com\/2019\/09\/27\/boro-and-brick-fall-by-a-score-beach-suffers-first-loss\/","shareDescription":"The Online Home of The Coast Star & The Ocean Star","shareRedirectURI":"https:\/\/starnewsgroup.com\/2019\/09\/27\/boro-and-brick-fall-by-a-score-beach-suffers-first-loss\/","shareTitle":"Boro and Brick fall by a score, Beach suffers first loss","sharePicture":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/2019\/09\/9390BC80-00CF-4164-8531-E3AA146757B0.jpeg","RHP_URL":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/calendarize-it\/calendarize-it-social-panels\/","fb_appID":"227867450984315","panel_style":"showLeft","link1":"","url1":"","link2":"","url2":"","link3":"","url3":"","link4":"","url4":"","link5":"","url5":"","link6":"","url6":"","link7":"","url7":"","link8":"","url8":"","link9":"","url9":"","link10":"","url10":"","rhp_title":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"72473df2d4","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<link id="righthere-plugins-stylesheet" type="text/css" media="all" rel="stylesheet"  href="https://starnewsgroup.com/wp-content/uploads/2018/06/righthere_styles-1.css" />
</body>
</html>