<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Iconic landmark home to rave restaurants | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds.jpg" /><link rel="icon" type="image/png" href="https://starnewsgroup.com/wp-content/uploads/2016/12/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://starnewsgroup.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://starnewsgroup.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://starnewsgroup.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://starnewsgroup.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://starnewsgroup.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<meta property="og:title" content="Iconic landmark home to rave restaurants"/>
<meta property="og:description" content="The Online Home of The Coast Star &amp; The Ocean Star"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/"/>
<meta property="og:site_name" content="Star News Group"/>
<meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds.jpg"/><!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-31363382-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-31363382-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rhp-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='rhp-panel-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/panel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-widgets-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/rhc_widgets.css?ver=1.0.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-taxonomy-list-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-taxonomies/css/taxonomy_list.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://starnewsgroup.com/wp-content/uploads/maxmegamenu/style.css?ver=0cfa52' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://starnewsgroup.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-grid-gallery-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/component.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='animonscroll-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/animonscroll.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='debug-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/debug.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmap3-rhc-view-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/css/gmap3_custom_view.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1559150284" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1559150284" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 42px;
    height: 42px;
    margin-top: -22px;
    margin-left: -22px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/sdk.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/client.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/classie.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/starnewsgroup.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/starnewsgroup.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.10'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/starnewsgroup.com\/","mobile_width":"480","last_modified":"","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"0","rhc_options":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=5.0.0.3'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyB0IJjCAwXLxW7mvVW2ePzl3ZF6iOpaRrc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/js/rhc_accordion_widget.js?ver=1.2.5.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/classie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/modernizr.custom.full.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/cbpGridGallery.js?ver=1.0.1.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhg_frontend.js?ver=1.0.1.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/jquery.TouchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhc_google_grid_view.js?ver=1.1.2.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3.min.js?ver=6.0.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3_fullcalendar_view.js?ver=1.0.8.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brando&#8217;s adds an authentic Italian steakhouse to Asbury Park' href='https://starnewsgroup.com/2019/05/30/brandos-adds-an-authentic-italian-steakhouse-to-asbury-park/' />
<link rel='next' title='Paramount stage adds Broadway glitter this summer' href='https://starnewsgroup.com/2019/05/30/paramount-stage-adds-broadway-glitter-this-summer/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=79782' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F05%2F30%2Ficonic-landmark-home-to-rave-restaurants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F05%2F30%2Ficonic-landmark-home-to-rave-restaurants%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 18px 0px 0px; float:left; clear:left; }
	.g-7 { min-width:4px; max-width:608px; margin: 0 auto; }
	.b-7 { margin:0px 0px 4px 4px; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-12 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-12 { margin:0px 0px 6px 0px; }
	.g-13 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-13 { margin:0px 0px 8px 0px; }
	.g-28 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            #mega-menu-item-15879,
#mega-menu-item-13365 {
   display: none !important;
}
            </style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//starnewsgroup.com/?wordfence_lh=1&hid=4FE43E8F38F5FEAD4F223039EE4B808C');
</script><script type="text/javascript">
var client_location = [];
var gmap_location_api='https://starnewsgroup.com/?geolocation=1';
jQuery(document).ready(function($){
	var args = {};
	$.post(gmap_location_api,args,function(data){
		if(data && data.R && data.R=='OK'){
			client_location = [ data.LOCATION[1],data.LOCATION[2] ];
			$('BODY').trigger('client_location',data);
		}
	},'json');	
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/night-day/",
                                "name": "Night &amp; Day"
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<meta property="og:title" content="Iconic landmark home to rave restaurants" />
<meta property="og:description" content="" />
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1559150284"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1559150284"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1559150284"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1559150284"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1559150284"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1559150284"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-79782 single-format-standard mega-menu-top-menu mega-menu-header-menu iconic-landmark-home-to-rave-restaurants global-block-template-1 single_template wpb-js-composer js-comp-ver-6.0.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">E-Editions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-75259' id='mega-menu-item-75259'><a class="mega-menu-link" href="https://starnewsgroup.com/e-editions/special/spring-home2019/#page=1">Spring Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="/special-sections-e-edition/">Special Sections (Recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Archives<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="/archives/">The Coast Star (Feb 1899-recent)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="/archives/">The Ocean Star (May 1989-recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-57489' id='mega-menu-item-57489'><a class="mega-menu-link" href="https://starnewsgroup.com/reprints/" tabindex="0">Reprints</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Classifieds<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-72464' id='mega-menu-item-72464'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Obits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-75498' id='mega-menu-item-75498'><a class="mega-menu-link" href="/archives/">1899-Recent</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-61169' id='mega-menu-item-61169'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-62397' id='mega-menu-item-62397'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Submit News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-62396' id='mega-menu-item-62396'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Night & Day<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<div id="mega-menu-wrap-top-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-top-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-16907' id='mega-menu-item-16907'><a class="dashicons-video-alt2 mega-menu-link" href="https://starnewsgroup.com/live-webcam/" tabindex="0">Live WebCam</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2875' id='mega-menu-item-2875'><a class="mega-menu-link" href="https://starnewsgroup.com/store-locator/" tabindex="0">Newsstand Locator</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-44721' id='mega-menu-item-44721'><a class="mega-menu-link" href="/listings/" tabindex="0">Business Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2851' id='mega-menu-item-2851'><a class="mega-menu-link" href="https://starnewsgroup.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13087' id='mega-menu-item-13087'><a class="mega-menu-link" href="https://starnewsgroup.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2855' id='mega-menu-item-2855'><a class="mega-menu-link" href="https://starnewsgroup.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3219' id='mega-menu-item-3219'><a class="mega-menu-link" href="https://starnewsgroup.com/employment/" tabindex="0">Jobs @ SNG</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-14116' id='mega-menu-item-14116'><a class="mega-menu-link" href="/member-account/manage-subscriptions/" tabindex="0">Renewals</a></li><li class='mega-dna-logged-in mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3409 dna-logged-in' id='mega-menu-item-3409'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe!<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3411' id='mega-menu-item-3411'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3410' id='mega-menu-item-3410'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52311' id='mega-menu-item-52311'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subcribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52310' id='mega-menu-item-52310'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52312' id='mega-menu-item-52312'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52308' id='mega-menu-item-52308'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean-nosub/">Give The  Ocean Star (non-subscribers)</a></li></ul>
</li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13365 dna-logged-out' id='mega-menu-item-13365'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscriber Services<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48738' id='mega-menu-item-48738'><a class="mega-menu-link" href="/member-account/my-profile/">My Account</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48739' id='mega-menu-item-48739'><a class="mega-menu-link" href="/member-account/my-profile/">Address Change (Permanent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-48740' id='mega-menu-item-48740'><a class="mega-menu-link" href="https://starnewsgroup.com/vacation-delivery-options/">Going on Vacation?</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52307' id='mega-menu-item-52307'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52309' id='mega-menu-item-52309'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-48988' id='mega-menu-item-48988'><a class="mega-menu-link" href="https://starnewsgroup.com/member-login/" tabindex="0">Log In</a></li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-15879 dna-logged-out' id='mega-menu-item-15879'><a class="mega-menu-link" href="/member-login/?&#038;action=logout" tabindex="0">Log Out</a></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cf0df6a67e74_rand td_block_template_1"><div class="g g-2"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://manasquan.bank/digital-center?utm_source=SNG&utm_medium=Display&utm_campaign=Right%20Place%20RTA"><img src="https://starnewsgroup.com/wp-content/banners/msb-728x90-rta.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">E-Editions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-75259' id='mega-menu-item-75259'><a class="mega-menu-link" href="https://starnewsgroup.com/e-editions/special/spring-home2019/#page=1">Spring Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="/special-sections-e-edition/">Special Sections (Recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Archives<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="/archives/">The Coast Star (Feb 1899-recent)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="/archives/">The Ocean Star (May 1989-recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-57489' id='mega-menu-item-57489'><a class="mega-menu-link" href="https://starnewsgroup.com/reprints/" tabindex="0">Reprints</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Classifieds<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-72464' id='mega-menu-item-72464'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Obits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-75498' id='mega-menu-item-75498'><a class="mega-menu-link" href="/archives/">1899-Recent</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-61169' id='mega-menu-item-61169'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-62397' id='mega-menu-item-62397'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Submit News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-62396' id='mega-menu-item-62396'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Night & Day<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Night &amp; Day</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-79782" class="post-79782 post type-post status-publish format-standard has-post-thumbnail hentry category-night-day" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Iconic landmark home to rave restaurants</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/samantha-matthews/">Samantha Matthews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-30T10:52:22+00:00" >May 30, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-79782">93  views</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F05%2F30%2Ficonic-landmark-home-to-rave-restaurants%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iconic+landmark+home+to+rave+restaurants&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F05%2F30%2Ficonic-landmark-home-to-rave-restaurants%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds.jpg&description=Iconic+landmark+home+to+rave+restaurants">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iconic landmark home to rave restaurants %0A%0A https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Iconic landmark home to rave restaurants&body=https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="537" class="entry-thumb" src="https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds-696x537.jpg" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds-696x537.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds-300x231.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds-768x592.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds-545x420.jpg 545w, https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ConventionHallClouds"/></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5cf0df6a709cb_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><p><span style="font-weight: 400">Chances are if you’re familiar with Asbury Park then you have either been to or heard of Convention Hall. The iconic building stands tall at 1300 Ocean Ave. and is a historic entertainment venue, which has been rocked by legendary performers such as Bruce Springsteen, Elton John, Frank Sinatra and the Rolling Stones. While the building may be known for music and its beachfront location, it is also home to many delectable dining options paired with breathtaking views.  </span></p>
<p><img class="alignnone size-full wp-image-79785" src="https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu.jpg" alt="" width="940" height="960" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu.jpg 940w, https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu-294x300.jpg 294w, https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu-768x784.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu-50x50.jpg 50w, https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu-356x364.jpg 356w, https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu-696x711.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/OysterBarMenu-411x420.jpg 411w" sizes="(max-width: 940px) 100vw, 940px" /></p>
<h3 style="text-align: center"><strong>ASBURY OYSTER BAR</strong></h3>
<p><span style="font-weight: 400">The Asbury Oyster Bar hones a unique dining experience and boasts a menu featuring a curated selection of shellfish, fine cheese, wine and charcuterie. The Raw Bar menu offers guests Oysters on the Half Shell, a half dozen Clams on the Half Shell, U Peel Shrimp Cocktail, Raw Bar Sampler and Seafood Tower. </span></p>
<p><span style="font-weight: 400">The Raw Bar Sampler is comprised of Virginia Oysters, Little Neck Clams, Shrimp Cocktail, Snow Crab Cocktail Claws and New Zealand Greenback Mussels. The Seafood Tower is the ultimate seafood lovers feast featuring Oysters, Littleneck Clams, Chilled Snow Crab Claws, New Zealand Greenback Mussels and EZ Peel Shrimp. The Seafood Tower is great for table sharing and a feast for two. </span></p>
<p><span style="font-weight: 400">In addition to the fine selection of raw bar items, diners can feast on starters such as Asbury Oyster Fries, Shrimp Ceviche and Tuna Tartare with Wonton Chips. Salad options include Carribean Jerk Shrimp, Fresh Mixed Berry Salad, The Caprese and a Steak &amp; Blue Cheese Salad. </span></p>
<p><span style="font-weight: 400">Main Attractions are a mix of meat and seafood from Crab Cakes and Cedar Plank Salmon to the Asbury Oyster Bar Signature Burger, Center Cut Filet Mignon and Surf &amp; Turf. Complement your meal with a signature cocktail from a wide array of menu selections. Options include a Meditteranean Mule, Hibiscus Paloma, Elderflower Spritz, Pimm’s Cup and more. The Asbury Oyster Bar also offers a full wine menu and draft and bottled beer selections. </span></p>
<p><span style="font-weight: 400">Stop in to the Asbury Oyster Bar for a delightful and delectable dining experience. The bar and restaurant is open Monday through Friday from noon to 10 p.m. and Saturday and Sunday from 11 a.m.to midnight. For more information, visit asburyoysterbar.com. </span></p>
<h3 style="text-align: center"><strong>ASBURY PARK ROASTERY</strong></h3>
<p><img class="alignnone size-full wp-image-79786" src="https://starnewsgroup.com/wp-content/uploads/2019/05/coffee-drip-.jpg" alt="" width="960" height="640" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/coffee-drip-.jpg 960w, https://starnewsgroup.com/wp-content/uploads/2019/05/coffee-drip--300x200.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/05/coffee-drip--768x512.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/coffee-drip--696x464.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/coffee-drip--630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p><span style="font-weight: 400">Asbury Park Roastery features artisan coffees, loose leaf teas and confections and is a small coffee roasting company that has been roasting coffee since 2007. The Asbury Park Roastery’s philosophy is simple, and that is to make it good — from their product offerings and service to relationships with both customers and suppliers. </span></p>
<p><span style="font-weight: 400">The brand’s boardwalk shop offers coffee or tea by the bag or cup as well as seating, espresso-based drinks and a great view of the ocean. Asbury Park Roastery imports its beans from around the world and roasts them to perfection at the original location on 2nd Avenue in Asbury Park. In addition, there is always something new as they’re always sourcing new beans.</span></p>
<p><img class="alignnone size-full wp-image-79788" src="https://starnewsgroup.com/wp-content/uploads/2019/05/ap-roaster.jpg" alt="" width="960" height="640" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/ap-roaster.jpg 960w, https://starnewsgroup.com/wp-content/uploads/2019/05/ap-roaster-300x200.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/05/ap-roaster-768x512.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/ap-roaster-696x464.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/ap-roaster-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p><span style="font-weight: 400">There is also a plethora of organic teas to choose from with various selections of black, white, green or herbal choices.Specialty drinks include espressos, cappuccinos, lattes, chai tea lattes, hot cocoa’s, plenty of cold varieties and more. Stop in to the boardwalk location located inside the Grand Arcade of Convention Hall Monday through Thursday from 7:30 a.m. to 5 p.m. and Friday through Sunday from 7:30 a.m. to 6 p.m. For more information, visit aproastery.com.</span></p>
<p><img class="alignnone size-full wp-image-79787" src="https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-and-golden-milk-lattes.jpg" alt="" width="750" height="562" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-and-golden-milk-lattes.jpg 750w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-and-golden-milk-lattes-300x225.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-and-golden-milk-lattes-80x60.jpg 80w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-and-golden-milk-lattes-265x198.jpg 265w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-and-golden-milk-lattes-696x522.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-and-golden-milk-lattes-560x420.jpg 560w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h3 style="text-align: center"><strong>THE ANCHOR’S BEND</strong></h3>
<p><span style="font-weight: 400">The Anchor’s Bend is an oceanfront bar and grill that features a wide variety of beverages and savory cuisine that pair perfectly with live music and a beach destination. The establishment’s laid-back vibe and exceptional offerings make it a go-to spot for locals and visitors alike.</span></p>

<figure id="attachment_79793" style="width: 696px" class="wp-caption alignnone"><img class="size-large wp-image-79793" src="https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831-1024x860.jpg" alt="" width="696" height="585" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831-1024x860.jpg 1024w, https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831-300x252.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831-768x645.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831-696x585.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831-1068x897.jpg 1068w, https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831-500x420.jpg 500w, https://starnewsgroup.com/wp-content/uploads/2019/05/Anchors-Bend_CN_9831.jpg 1320w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Anchor&#8217;s Bend Candids</figcaption></figure>

<p><span style="font-weight: 400">The Anchor’s Bend offers diners a wide array of menu selections that start off with house made pico and guacamole, nachos grande, Anchor fries, deviled eggs and more. Salad selections feature a house salad, chilled watermelon salad, caesar salad and a cobb salad. Sandwiches include egg salad, chicken salad, chicken sandwich grilled or fried and house-made roast beef.</span></p>
<p><img class="alignnone size-large wp-image-79784" src="https://starnewsgroup.com/wp-content/uploads/2019/05/The-Anchors-Bend-Food-768x1024.jpg" alt="" width="696" height="928" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/The-Anchors-Bend-Food-768x1024.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/The-Anchors-Bend-Food-225x300.jpg 225w, https://starnewsgroup.com/wp-content/uploads/2019/05/The-Anchors-Bend-Food-696x928.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/The-Anchors-Bend-Food-1068x1424.jpg 1068w, https://starnewsgroup.com/wp-content/uploads/2019/05/The-Anchors-Bend-Food-315x420.jpg 315w, https://starnewsgroup.com/wp-content/uploads/2019/05/The-Anchors-Bend-Food.jpg 1440w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p><span style="font-weight: 400">The menu rounds out with burgers and more, such as a classic burger, a house made bean burger, fish tacos, brisket tacos, a lobster roll and poke’ bowl. In addition to pairing your meal with a cocktail enjoy a background of live music on select nights. For more information, visit theanchorsbend.com.</span></p>
<h3 style="text-align: center"><strong>BETTY’S ICEBOX</strong></h3>
<p><img class="alignnone size-full wp-image-79789" src="https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-swirl.jpg" alt="" width="768" height="960" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-swirl.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-swirl-240x300.jpg 240w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-swirl-696x870.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/matcha-swirl-336x420.jpg 336w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p><span style="font-weight: 400">Betty’s Icebox proudly serves healthier versions of boardwalk classic treats such as Hawaiian style shaved ice, gourmet ice pops made on site, house made shaved ice cream, vegan soft- serve, ice cream sandwiches, edible cookie dough, chocolate covered bananas, Scandinavian sweets by the pound, authentic salt water taffy, organic popcorn and more. Each and every menu item is made fresh by Betty’s fun and friendly staff.</span></p>
<p><img class="alignnone size-full wp-image-79790" src="https://starnewsgroup.com/wp-content/uploads/2019/05/Bettys-Icebox.jpg" alt="" width="768" height="960" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/Bettys-Icebox.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/Bettys-Icebox-240x300.jpg 240w, https://starnewsgroup.com/wp-content/uploads/2019/05/Bettys-Icebox-696x870.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/Bettys-Icebox-336x420.jpg 336w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p><span style="font-weight: 400">Betty’s Icebox truly offers something for everyone featuring vegan, gluten-free, dairy-free, peanut-free and dye-free options daily. Betty’s states their goal is to offer simple dessert options using fresh ingredients and leaving out artificial dyes and flavors. </span></p>
<p><span style="font-weight: 400">Stop by Betty’s Icebox for sweet treats and funky beats. For more information, visit bettysicebox.com.</span></p>
<p><img class="alignnone size-full wp-image-79791" src="https://starnewsgroup.com/wp-content/uploads/2019/05/bettys.jpg" alt="" width="960" height="960" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/bettys.jpg 960w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-150x150.jpg 150w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-300x300.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-768x768.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-600x600.jpg 600w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-50x50.jpg 50w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-696x696.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-420x420.jpg 420w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-100x100.jpg 100w, https://starnewsgroup.com/wp-content/uploads/2019/05/bettys-500x500.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<h3 style="text-align: center"><strong>THE BEACH BAR</strong></h3>
<p><span style="font-weight: 400">The Beach Bar wraps around the south of Convention Hall and is the perfect spot to grab oceanfront cocktails at any time. Guests can enjoy a vacation like experience with great live music and drink specials. Looking for a spot to hide from the sun and drink specialty cocktails? Look no further because you’ve found it.</span></p>

<figure id="attachment_79792" style="width: 696px" class="wp-caption alignnone"><img class="size-large wp-image-79792" src="https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840-1024x800.jpg" alt="" width="696" height="544" srcset="https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840-1024x800.jpg 1024w, https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840-300x234.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840-768x600.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840-696x544.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840-1068x834.jpg 1068w, https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840-538x420.jpg 538w, https://starnewsgroup.com/wp-content/uploads/2019/05/Beach-Bar_CN_9840.jpg 1320w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Beach Bar Candids</figcaption></figure>

<p><span style="font-weight: 400">Grab a rum bucket and dance with your friends in the sand. In the heart of the summer guests can enjoy DJs every Saturday and Sunday. Stop by the Beach Bar for a day full of sun, fun, live music and great cocktails in a laid back and relaxing atmosphere. For more information, visit The Beach Bar on Facebook.</span></p>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F05%2F30%2Ficonic-landmark-home-to-rave-restaurants%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iconic+landmark+home+to+rave+restaurants&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F05%2F30%2Ficonic-landmark-home-to-rave-restaurants%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds.jpg&description=Iconic+landmark+home+to+rave+restaurants">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iconic landmark home to rave restaurants %0A%0A https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Iconic landmark home to rave restaurants&body=https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/samantha-matthews/"><img src="https://starnewsgroup.com/wp-content/uploads/2017/02/samantha-matthews-150x150.jpg" width="96" height="96" alt="Samantha Matthews" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/samantha-matthews/">Samantha Matthews</a></span></div><div class="td-author-description">Samantha Matthews is a Reporter for Night &amp; Day Magazine. She can be reached at <a href="mailto:news@ndmag.com">news@ndmag.com</a> or at <b>732-223-0076,</b> ext <b>31</b>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Samantha Matthews"></span><meta itemprop="datePublished" content="2019-05-30T10:52:22+00:00"><meta itemprop="dateModified" content="2019-05-30T10:52:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2019/05/30/iconic-landmark-home-to-rave-restaurants/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Iconic landmark home to rave restaurants"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2019/05/ConventionHallClouds.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="740"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-67"><a class="gofollow" data-track="NjcsMSwxLDYw" href="https://manasquan.bank/digital-center?utm_source=SNG&utm_medium=Display&utm_campaign=Right%20Place%20RTA"><img src="https://starnewsgroup.com/wp-content/banners/msb-300x250-rta.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom: -2px;margin-left:54px !important;"><i class="fa fa-sort-down" style="font-size: 1.7em;"></i> Click Image To Zoom <i class="fa fa-sort-down" style="font-size: 1.7em;"></i></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><div class="n2-section-smartslider " role="region" aria-label="Slider"><style>div#n2-ss-15{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-15{float:right;}div#n2-ss-15 .n2-ss-slider-1{position:relative;padding-top:16px;padding-right:16px;padding-bottom:16px;padding-left:16px;height:218px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-15 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-15 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-15 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-15 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-15 .n2-ss-slide-backgrounds,div#n2-ss-15 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-15 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-15 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-15 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-15 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-15 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-15 .n2-ss-layers-container{position:relative;width:268px;height:218px;}div#n2-ss-15 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-15 .n2-ss-slide{perspective:1000px;}div#n2-ss-15[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-15 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-15-align" class="n2-ss-align" style="float: left; width: 300px; max-width:100%;"><div class="n2-padding"><div id="n2-ss-15" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 16px;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="68e5bdc6c590e544b16dd4e844d379fd" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/7bd3d0fd664e8956c56a849d1733da9c/AC milagro 4c H.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/7bd3d0fd664e8956c56a849d1733da9c/AC milagro 4c H.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a8f4bcb4e160bdca9de14298eda9e190" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/c5a85f1462b469b7d1ae46fd5289ee79/Algonquin H.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/c5a85f1462b469b7d1ae46fd5289ee79/Algonquin H.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a30b104724633a74cca76470ce358c59" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/8c72f9a810af9651b44bdd9d965ace9c/allaire village 4c V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/8c72f9a810af9651b44bdd9d965ace9c/allaire village 4c V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ed86f396f4bbb2c550a56d81a72ad13b" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/bc56dc7a1e754c64799266e3a071bf52/anchor-beach Jams FULL.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/bc56dc7a1e754c64799266e3a071bf52/anchor-beach Jams FULL.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2adfed67a299641855192d88b093a55d" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/0d2d71c21d56649f71a5dba8476d7207/appliance broker V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/0d2d71c21d56649f71a5dba8476d7207/appliance broker V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cc9675b52e5a3562d73fbd5c09bac745" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/f72ae4bafe997fd3cebc12a07698171c/bar A double.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/f72ae4bafe997fd3cebc12a07698171c/bar A double.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="62c7b9274456fe075696bccfdce9babb" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/eb1c596c92acd0b8da559c4a230a82db/bay head cheese.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/eb1c596c92acd0b8da559c4a230a82db/bay head cheese.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="68b369b55e6dbe3b469ae22c1f26a935" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/37ac45601be383aa78420ece9f26596d/BeachComber half.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/37ac45601be383aa78420ece9f26596d/BeachComber half.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4e5ba87961a3274239654aca2879c90c" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/e3b60bf5e6eb4b7d5756bb966d5610ff/beacon 70 late night full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/e3b60bf5e6eb4b7d5756bb966d5610ff/beacon 70 late night full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="763daae25ad73e0cd51a8f58d8bad05f" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/de2b8326bb6ce3ad3b38bf723c66f02b/Beast Rest Equip FULL.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/de2b8326bb6ce3ad3b38bf723c66f02b/Beast Rest Equip FULL.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="31b44256cf18fb48ac17cdd059a6a16e" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/a43731a6725ea9d5e0582566d7cfb3cd/bills work V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/a43731a6725ea9d5e0582566d7cfb3cd/bills work V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="066e09c27a03ee673ca9ceaca56c5890" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/ab6e9d4aa24d5d0f218c5d8ed943e508/Blue Claws GLOSSY.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/ab6e9d4aa24d5d0f218c5d8ed943e508/Blue Claws GLOSSY.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8881fe50c9ce7a56e441a4a00b978828" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/257ff782fcc01d5bd5a6669f894350b9/brielle chamber 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/257ff782fcc01d5bd5a6669f894350b9/brielle chamber 4c.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="77e0ad7b6ed89e918799374c5a439d2e" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/1d87020dedd62e20910b31ece467034a/Broadway Bar HALF.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/1d87020dedd62e20910b31ece467034a/Broadway Bar HALF.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="055b7fd1da4250db11c30593281522c7" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/ceb32b79d7f5370f329eaddd77cc9e32/bum rogers eighth.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/ceb32b79d7f5370f329eaddd77cc9e32/bum rogers eighth.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="41c250ce64be1686642325eb42bf51b3" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/227bb20b7a7c98f4c7b7f3ef02380502/bum rogers Full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/227bb20b7a7c98f4c7b7f3ef02380502/bum rogers Full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="98f034788127bc2e43965ce018cb2219" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/28c3105c5f2d2e7cf8286a33e44fd5e5/cabin half.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/28c3105c5f2d2e7cf8286a33e44fd5e5/cabin half.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a81ae994e48434ebc15b7272dfd3e40d" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/5f8c243ef564e0d56a721a7bca292e1d/calabreeze quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/5f8c243ef564e0d56a721a7bca292e1d/calabreeze quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d5cab38d54bc1a73524b33bc63d8e20c" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/b4388a89f56e5e97b7fa39a47feb7ec1/CharNell Pools quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/b4388a89f56e5e97b7fa39a47feb7ec1/CharNell Pools quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bd7bc680d8a4cc920c002cfa7c06a958" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/7a07bd3e7505367f534bb9254fd661ab/colonial bakery.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/7a07bd3e7505367f534bb9254fd661ab/colonial bakery.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9c86ac6bf3d796e3b6eb04be6f8d16cc" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/4a45341cb282af99895b3d99993b4b92/Cornerstone Kit &amp; Tap full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/4a45341cb282af99895b3d99993b4b92/Cornerstone Kit &amp; Tap full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="68bf3102c923eacd4af64158bcf62dd1" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/517d9594b2cc5814b6985e332c2a6a75/Court Jester quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/517d9594b2cc5814b6985e332c2a6a75/Court Jester quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2b6f618c82e34b415418205e3ccbff4b" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/fe2483a6cd2c53bbe23d58518a1f1618/djais FULL.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/fe2483a6cd2c53bbe23d58518a1f1618/djais FULL.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="88f4386a5a94fdb89856598b5ab4c28b" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/da446f7ebe703ef0a6ba4321458a5e5b/downtown tile.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/da446f7ebe703ef0a6ba4321458a5e5b/downtown tile.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a9d480b9983badf3147ab9d5e724c9d2" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/3beef1f13ca692c4e6724c2f799be626/dukes V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/3beef1f13ca692c4e6724c2f799be626/dukes V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6ff56f19faa84b94b351443a5c2338be" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/c57472c7f23223eace45e06996584eee/Eventide V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/c57472c7f23223eace45e06996584eee/Eventide V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ef193c64f947d27dce8c039623d30fec" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/4b5cc916c2292825c8232ffd4bb33e39/find finn V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/4b5cc916c2292825c8232ffd4bb33e39/find finn V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="00ee52a552bbd4624bb3686a1eea9760" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/616da28fb57c897691875002ccbaee30/FINS new FULL.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/616da28fb57c897691875002ccbaee30/FINS new FULL.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="526761ca1457197a72205e174c8ee364" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/eeccb449a3d5796b48a00594319152ed/harpoon-half moon 4c V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/eeccb449a3d5796b48a00594319152ed/harpoon-half moon 4c V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71cd05e0739d29c86540bf7279393605" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/127bd7e33f66bcae93b496487197316a/Improved Health hydrate 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/127bd7e33f66bcae93b496487197316a/Improved Health hydrate 4c.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0cd0080a2f1c3c423574af3e56926274" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/e79d91e0bdc2a2d0f6aa731947e60b5f/iplay GLOSSY.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/e79d91e0bdc2a2d0f6aa731947e60b5f/iplay GLOSSY.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="20cc70969dde518993680ea6d13a1156" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/eefd1a9fa43234f0bf75c3048427d05e/Jenks A LEFT Full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/eefd1a9fa43234f0bf75c3048427d05e/Jenks A LEFT Full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebddd4752ed0361c3680bf48d3aa1afa" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/cbc1033793780e6321c47e4341c22497/Jenks FULL Right.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/cbc1033793780e6321c47e4341c22497/Jenks FULL Right.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2147c7b9ffb27e167b8dfd9e96131358" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/ee3583a5f8ded4100810b14dcc4c0055/jimmys 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/ee3583a5f8ded4100810b14dcc4c0055/jimmys 4c.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="66a14cf6d2ff2a2a4903603a80841b22" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/fa29fad8bb3e6785b4fd3f0fe7474078/Klees quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/fa29fad8bb3e6785b4fd3f0fe7474078/Klees quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2fa40364066037e2632867227b3de50b" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/98c3703f5f2a1eb921eb5115622ae46c/Leggetts double.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/98c3703f5f2a1eb921eb5115622ae46c/Leggetts double.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1936f041c11bdcd93de7e40adb8248cb" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/f7eb7418180bbd7a12798a7de6b94a09/margaritas half.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/f7eb7418180bbd7a12798a7de6b94a09/margaritas half.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15eac12de4d9a6013fd34f64b1b14b60" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/d1ed117f092ee5bd5c9700a202bf558c/martells tiki bleed GLOSSY.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/d1ed117f092ee5bd5c9700a202bf558c/martells tiki bleed GLOSSY.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a921cb4958ebf8467763269b8ddf735c" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/9b35bf84eb600b935762dbaf3086b86f/martells waters GLOSSYwbleed.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/9b35bf84eb600b935762dbaf3086b86f/martells waters GLOSSYwbleed.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7159675c7325922e7211fb65a6217afa" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/01edf8e67ec7a12e3740e96c477d639b/Mikes Sub Above GLOSSY.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/01edf8e67ec7a12e3740e96c477d639b/Mikes Sub Above GLOSSY.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4c466ce6188c1a2bc3694e2d0ed5cc3f" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/81356df17bc37662f76756549fea0a57/mizuki quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/81356df17bc37662f76756549fea0a57/mizuki quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7ed98295eb82e4512e154052463a76a9" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/70eeb078a849eceb3407bd734c1dbf8e/MJS GLOSSY.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/70eeb078a849eceb3407bd734c1dbf8e/MJS GLOSSY.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f22ba1bfd77a8b966f4c414c5732e8eb" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/7acb908ca5ac68ecfbe6c8d4ada3b542/mr prime 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/7acb908ca5ac68ecfbe6c8d4ada3b542/mr prime 4c.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5826f8b1a70eda8abe9bbd6d240639ee" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/1c4d388dedfed9524bca8dde314ed982/mr shrimp quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/1c4d388dedfed9524bca8dde314ed982/mr shrimp quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="65eb41ce2b86ca9b5fd74751f79e9b20" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/bbbf3aa9dab4791024641af1e9f2632e/Mullers Bakery 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/bbbf3aa9dab4791024641af1e9f2632e/Mullers Bakery 4c.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7570ebd1588589513819e9d21c86ea2a" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/d56654c32285db2ac3563cd39cac980c/nagy.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/d56654c32285db2ac3563cd39cac980c/nagy.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1288a9c35b9b506ee1e8aeda19b6a186" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/90950ad45817f4d8866c53bad9119263/NDmag Website 2019-Q.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/90950ad45817f4d8866c53bad9119263/NDmag Website 2019-Q.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3535bfaeca717c10c46be65f1ef216a1" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/f67708655c42d5a8bbf5776a2642c222/NDmag Website 2019-V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/f67708655c42d5a8bbf5776a2642c222/NDmag Website 2019-V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7faec551b64a05568f05c4eb412a6608" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/cd0a51474fe270b1091540f0735308fe/nicholas pools 4C V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/cd0a51474fe270b1091540f0735308fe/nicholas pools 4C V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="042b64ad13e3e12a2750b828c2321836" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/0e8fab36050d9ec64c141aded8c3512d/NJ Transit full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/0e8fab36050d9ec64c141aded8c3512d/NJ Transit full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="be519a7e29075a55ae59bdeaba45552d" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/bf834c322055792ff9537ea4a83e65f2/norma K quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/bf834c322055792ff9537ea4a83e65f2/norma K quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="81cbe50454bb074705aa5e2822966db5" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/e8afabed5ab647cfcea358b48414558f/ObCo Donuts quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/e8afabed5ab647cfcea358b48414558f/ObCo Donuts quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5552f200e0e9df38f0b0e637476cef3e" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/7dfd39779cb417ea6347ca09b01bf674/parker house full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/7dfd39779cb417ea6347ca09b01bf674/parker house full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d5451e83fdc893dd790bd3dafb179c5d" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/d5986287018381a02aa14d2c1b70958d/pony summer full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/d5986287018381a02aa14d2c1b70958d/pony summer full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebaab8da42b02c5e02394ae57315a458" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/86a69f9561bc7206aa20a8cb37ed01db/proving ground Full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/86a69f9561bc7206aa20a8cb37ed01db/proving ground Full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="800a567e89c94dee3cc99cca5e72fdc7" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/757653e7344eb9517516cad1e935a5aa/River Rock full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/757653e7344eb9517516cad1e935a5aa/River Rock full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="360063a15b8dcd156bddca2300af42e3" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/f812d18892b850eec57976ad8a7f214b/scarborough 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/f812d18892b850eec57976ad8a7f214b/scarborough 4C.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bf792289a443c308276b09a0aa9bf3a9" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/86520c5709b051a85588467f148a2051/sea girt lodge quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/86520c5709b051a85588467f148a2051/sea girt lodge quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="be561a1a2436ea5a52878641ae27b4f5" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/bbb20fc5e2f3190017f5810c19f23313/SeaBreezeFord GLOSSY Back Cover.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/bbb20fc5e2f3190017f5810c19f23313/SeaBreezeFord GLOSSY Back Cover.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c7d6800f803e245c441b2625fec838ac" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/3b5d71db7d40fefcf974ccc72e7572ed/seas sailing eighth.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/3b5d71db7d40fefcf974ccc72e7572ed/seas sailing eighth.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b3634e57b1f555a90186489a0bb5fdde" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/23ba62936c6fde0cc8bd7b834f7ca8b8/Shrimp Box FULL.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/23ba62936c6fde0cc8bd7b834f7ca8b8/Shrimp Box FULL.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="83c38c728f312970c3f84d415362b523" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/06510f2a7fbe0d312445ea805b5655bb/simkos V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/06510f2a7fbe0d312445ea805b5655bb/simkos V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b70dc0c2ee3e5e92644a248ba7730f7a" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/cf3dff4c165634a60816a1f5f1f5a986/sitting duck-Pour HALF.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/cf3dff4c165634a60816a1f5f1f5a986/sitting duck-Pour HALF.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="54b7ed5bfd918a8729a2172165161aa4" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/42b1aa94bb92d9546c0574405941bddd/squan tavern 4C H.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/42b1aa94bb92d9546c0574405941bddd/squan tavern 4C H.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f2067a8f6c14ec8c81e79187ea631e6e" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/170c9efc8aeac5cb616f428fe25070cf/stone pony full.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/170c9efc8aeac5cb616f428fe25070cf/stone pony full.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d1adccc135d722e90244086b8bf6a58f" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/0e80e2b019492071fd1520ee65f3cf02/valerie barba V.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/0e80e2b019492071fd1520ee65f3cf02/valerie barba V.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="50f95b0abe9bce9925c0f4e0cddda3d7" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/5e0d2cdb257313cfe0f6f04ade572233/Vics quarter.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/5e0d2cdb257313cfe0f6f04ade572233/Vics quarter.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fb677a9c9de58eb24e2228ae0ebb55b2" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/43b83126e687769548d5673d4031f554/westons 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/43b83126e687769548d5673d4031f554/westons 4c.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="28" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-28"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="01fb5f23ada445e4d5272f7f510d50b7" data-desktop="//starnewsgroup.com/wp-content/uploads/resized/e9b68a204fb31f4798e79d8513cf8c28/wonder bar FULL.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//starnewsgroup.com/wp-content/uploads/resized/e9b68a204fb31f4798e79d8513cf8c28/wonder bar FULL.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
                    </div>
        </div><div class="n2-clear"></div><div id="n2-ss-15-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter">0%</div></div></div></div></div></div><div style="clear: both"></div><div id="n2-ss-15-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:3000px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiID48L3N2Zz4=" alt="Slider" /></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-9"><a class="gofollow" data-track="OSwzLDEsNjA=" href="http://tacsummercamp.com/sports/soccer/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/atlantic-club-soccer-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-98"><a class="gofollow" data-track="OTgsMTAsMSw2MA==" href="http://www.turningpointnj.org/"><img src="https://starnewsgroup.com/wp-content/banners/turning-point-300X250.png" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-76"><a class="gofollow" data-track="NzYsMTUsMSw2MA==" href="/archives"><img src="https://starnewsgroup.com/wp-content/banners/house-archives-300x100.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-104"><a class="gofollow" data-track="MTA0LDE4LDEsNjA=" href="https://www.facebook.com/ReelectMayorEdDonovan/"><img src="https://starnewsgroup.com/wp-content/banners/donovan-E-300x250.png" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-105"><a class="gofollow" data-track="MTA1LDIwLDEsNjA=" href="https://www.facebook.com/ReelectMayorEdDonovan/"><img src="https://starnewsgroup.com/wp-content/banners/donovan-F-300x250.png" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5cf0df6a7d76d_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Night &amp; Day</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,332</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/346452387485"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">808</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nightdaymag#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">370</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nightdaymag"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-col b-7 a-106"><a class="gofollow" data-track="MTA2LDcsMSw2MA==" href="https://www.exclusivetaxiandcarservice.com/?utm_source=starnewsgroup&utm_medium=web&utm_campaign=april2019"><img src="https://starnewsgroup.com/wp-content/banners/excl-taxi-300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-72"><a class="gofollow" data-track="NzIsOCwxLDYw" href="http://www.claytonco.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/clayton-const-300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
     


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5cf0df6a817de
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category-e-edition .post-image.single{
    display:none;
    
} 

.td_block_template_1 {
    margin-bottom: 16px;
}


/* Make the FIND FINN menu item gold */
.corner-ad {
    visibility: hidden;
    display: none;
}

/* For forms elements we want flush right  */
/* .caldera-grid .align-right {  */
/* 	position: absolute;  */
/* 	right: 0px;  */
/*}  */

/* Style Caldera Forms toggle switches */
.caldera-grid .sng-btn-default {
	color: #000;
	background-color: #fff;
    border-color: #999;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success {
	color: #fff;
	background-color: #037cbc;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-alt-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-alt-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}

/* Radio buttons always have funky line spacing, so...  */
    .caldera-grid .radio input[type=radio],
    .caldera-grid .radio-inline input[type=radio] {
    margin-top: 7px;
}

/* Checkboxes always have funky line spacing, so...  */
    .caldera-grid .checkbox input[type=checkbox],
    .caldera-grid .checkbox-inline input[type=checkbox] {
    margin-top: 5px;
}

/* Turn blue when checked, what the hell...  */
    input[type=radio]:checked:before {
    color: #037cbc;
}
    
/* Centers form elements on Caldera forms  */
.caldera-grid .sng-center {
    width: 220px;
    font-weight: 700;
    margin-left: auto;
	margin-right: auto;
}

/* Centers the graphics on the Subscribe vetting pages  */
.centered {
	max-width: 870px;
	margin-left: auto;
	margin-right: auto;
}


/* Open up the leading a bit on all post/page titles  */
.entry-title {
line-height: 1.2;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
th.col-1.odd.sorting_asc {
    white-space: nowrap;
    background-color: #037cbc;
    color: #fff;
    }


}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var rhp_vars = {"shareLink":"https:\/\/starnewsgroup.com\/2019\/05\/30\/iconic-landmark-home-to-rave-restaurants\/","shareDescription":"The Online Home of The Coast Star & The Ocean Star","shareRedirectURI":"https:\/\/starnewsgroup.com\/2019\/05\/30\/iconic-landmark-home-to-rave-restaurants\/","shareTitle":"Iconic landmark home to rave restaurants","sharePicture":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/2019\/05\/ConventionHallClouds.jpg","RHP_URL":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/calendarize-it\/calendarize-it-social-panels\/","fb_appID":"227867450984315","panel_style":"showLeft","link1":"","url1":"","link2":"","url2":"","link3":"","url3":"","link4":"","url4":"","link5":"","url5":"","link6":"","url6":"","link7":"","url7":"","link8":"","url8":"","link9":"","url9":"","link10":"","url10":"","rhp_title":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<link id="righthere-plugins-stylesheet" type="text/css" media="all" rel="stylesheet"  href="https://starnewsgroup.com/wp-content/uploads/2018/06/righthere_styles-1.css" />
</body>
</html>