<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kristine “Tina” M. Kelly | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/04/obit-KMK.jpg" /><link rel="icon" type="image/png" href="https://starnewsgroup.com/wp-content/uploads/2016/12/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://starnewsgroup.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://starnewsgroup.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://starnewsgroup.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://starnewsgroup.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://starnewsgroup.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<meta property="og:title" content="Kristine “Tina” M. Kelly"/>
<meta property="og:description" content="The Online Home of The Coast Star &amp; The Ocean Star"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/"/>
<meta property="og:site_name" content="Star News Group"/>
<meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2019/04/obit-KMK.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rhp-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='rhp-panel-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/panel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.22' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-widgets-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/rhc_widgets.css?ver=1.0.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-taxonomy-list-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-taxonomies/css/taxonomy_list.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://starnewsgroup.com/wp-content/uploads/maxmegamenu/style.css?ver=0cfa52' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://starnewsgroup.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-grid-gallery-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/component.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='animonscroll-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/animonscroll.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='debug-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/debug.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmap3-rhc-view-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/css/gmap3_custom_view.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1555020819" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1555020819" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 42px;
    height: 42px;
    margin-top: -22px;
    margin-left: -22px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"starnewsgroup.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/sdk.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/client.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/classie.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/starnewsgroup.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.10'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/starnewsgroup.com\/","mobile_width":"480","last_modified":"","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=5.0.0.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyB0IJjCAwXLxW7mvVW2ePzl3ZF6iOpaRrc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/js/rhc_accordion_widget.js?ver=1.2.5.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/classie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/modernizr.custom.full.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/cbpGridGallery.js?ver=1.0.1.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhg_frontend.js?ver=1.0.1.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/jquery.TouchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhc_google_grid_view.js?ver=1.1.2.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3.min.js?ver=6.0.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3_fullcalendar_view.js?ver=1.0.8.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Katherine Syseskey' href='https://starnewsgroup.com/2019/04/22/katherine-syseskey/' />
<link rel='next' title='Thomas Henry Vanderspurt' href='https://starnewsgroup.com/2019/04/22/thomas-henry-vanderspurt/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=78363' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F04%2F22%2Fkristine-tina-m-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F04%2F22%2Fkristine-tina-m-kelly%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 18px 0px 0px; float:left; clear:left; }
	.g-7 { min-width:4px; max-width:608px; margin: 0 auto; }
	.b-7 { margin:0px 0px 4px 4px; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-12 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-12 { margin:0px 0px 6px 0px; }
	.g-13 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-13 { margin:0px 0px 8px 0px; }
	.g-28 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            #mega-menu-item-15879,
#mega-menu-item-13365 {
   display: none !important;
}
            </style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//starnewsgroup.com/?wordfence_lh=1&hid=9FE95EBCF6C3576933D9012A050F2F5B');
</script><script type="text/javascript">
var client_location = [];
var gmap_location_api='https://starnewsgroup.com/?geolocation=1';
jQuery(document).ready(function($){
	var args = {};
	$.post(gmap_location_api,args,function(data){
		if(data && data.R && data.R=='OK'){
			client_location = [ data.LOCATION[1],data.LOCATION[2] ];
			$('BODY').trigger('client_location',data);
		}
	},'json');	
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31363382-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Star News Group Staff');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-04');
  ga('set', 'dimension4', 'Obituaries');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<meta property="og:title" content="Kristine “Tina” M. Kelly" />
<meta property="og:description" content="" />
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1555020819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1555020819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1555020819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1555020819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1555020819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1555020819"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-78363 single-format-standard mega-menu-top-menu mega-menu-header-menu kristine-tina-m-kelly global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">E-Editions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-75259' id='mega-menu-item-75259'><a class="mega-menu-link" href="https://starnewsgroup.com/e-editions/special/spring-home2019/#page=1">Spring Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="/special-sections-e-edition/">Special Sections (Recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Archives<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="/archives/">The Coast Star (Feb 1899-recent)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="/archives/">The Ocean Star (May 1989-recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-57489' id='mega-menu-item-57489'><a class="mega-menu-link" href="https://starnewsgroup.com/reprints/" tabindex="0">Reprints</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Classifieds<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-72464' id='mega-menu-item-72464'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Obits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-has-icon mega-icon-left mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-75498' id='mega-menu-item-75498'><a class="mega-menu-link" href="/archives/">1899-Recent</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-61169' id='mega-menu-item-61169'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-62397' id='mega-menu-item-62397'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Submit News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-62396' id='mega-menu-item-62396'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Night & Day<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<div id="mega-menu-wrap-top-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-top-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-16907' id='mega-menu-item-16907'><a class="dashicons-video-alt2 mega-menu-link" href="https://starnewsgroup.com/live-webcam/" tabindex="0">Live WebCam</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2875' id='mega-menu-item-2875'><a class="mega-menu-link" href="https://starnewsgroup.com/store-locator/" tabindex="0">Newsstand Locator</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-44721' id='mega-menu-item-44721'><a class="mega-menu-link" href="/listings/" tabindex="0">Business Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2851' id='mega-menu-item-2851'><a class="mega-menu-link" href="https://starnewsgroup.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13087' id='mega-menu-item-13087'><a class="mega-menu-link" href="https://starnewsgroup.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2855' id='mega-menu-item-2855'><a class="mega-menu-link" href="https://starnewsgroup.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3219' id='mega-menu-item-3219'><a class="mega-menu-link" href="https://starnewsgroup.com/employment/" tabindex="0">Jobs @ SNG</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-14116' id='mega-menu-item-14116'><a class="mega-menu-link" href="/member-account/manage-subscriptions/" tabindex="0">Renewals</a></li><li class='mega-dna-logged-in mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3409 dna-logged-in' id='mega-menu-item-3409'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe!<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3411' id='mega-menu-item-3411'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3410' id='mega-menu-item-3410'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52311' id='mega-menu-item-52311'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subcribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52310' id='mega-menu-item-52310'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52312' id='mega-menu-item-52312'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52308' id='mega-menu-item-52308'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean-nosub/">Give The  Ocean Star (non-subscribers)</a></li></ul>
</li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13365 dna-logged-out' id='mega-menu-item-13365'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscriber Services<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48738' id='mega-menu-item-48738'><a class="mega-menu-link" href="/member-account/my-profile/">My Account</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48739' id='mega-menu-item-48739'><a class="mega-menu-link" href="/member-account/my-profile/">Address Change (Permanent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-48740' id='mega-menu-item-48740'><a class="mega-menu-link" href="https://starnewsgroup.com/vacation-delivery-options/">Going on Vacation?</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52307' id='mega-menu-item-52307'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52309' id='mega-menu-item-52309'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-48988' id='mega-menu-item-48988'><a class="mega-menu-link" href="https://starnewsgroup.com/member-login/" tabindex="0">Log In</a></li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-15879 dna-logged-out' id='mega-menu-item-15879'><a class="mega-menu-link" href="/member-login/?&#038;action=logout" tabindex="0">Log Out</a></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cbe2fd69a831_rand td_block_template_1"><div class="g g-2"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://manasquan.bank/digital-center?utm_source=SNG&utm_medium=Display&utm_campaign=Right%20Place%20RTA"><img src="https://starnewsgroup.com/wp-content/banners/msb-728x90-rta.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">E-Editions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">The Coast Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">The Ocean Star (Current Issues)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-75259' id='mega-menu-item-75259'><a class="mega-menu-link" href="https://starnewsgroup.com/e-editions/special/spring-home2019/#page=1">Spring Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="/special-sections-e-edition/">Special Sections (Recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Archives<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="/archives/">The Coast Star (Feb 1899-recent)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="/archives/">The Ocean Star (May 1989-recent)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-57489' id='mega-menu-item-57489'><a class="mega-menu-link" href="https://starnewsgroup.com/reprints/" tabindex="0">Reprints</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Classifieds<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-72464' id='mega-menu-item-72464'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Obits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="/the-coast-star-e-edition/">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="/the-ocean-star-e-edition/">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-75498' id='mega-menu-item-75498'><a class="mega-menu-link" href="/archives/">1899-Recent</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-61169' id='mega-menu-item-61169'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-62397' id='mega-menu-item-62397'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-td-menu-item mega-td-normal-menu mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Submit News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-62396' id='mega-menu-item-62396'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Night & Day<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="https://cdn.starnewsgroup.com/pdf/advertising/2019_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituaries</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-78363" class="post-78363 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kristine “Tina” M. Kelly</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/sng/">Star News Group Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-22T10:24:18+00:00" >April 22, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-78363">41  views</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F04%2F22%2Fkristine-tina-m-kelly%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kristine+%E2%80%9CTina%E2%80%9D+M.+Kelly&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F04%2F22%2Fkristine-tina-m-kelly%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/04/obit-KMK.jpg&description=Kristine+%E2%80%9CTina%E2%80%9D+M.+Kelly">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kristine “Tina” M. Kelly %0A%0A https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Kristine “Tina” M. Kelly&body=https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5cbe2fd6a1901_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class='dna_disabled_contents'><p>Kristine “Tina” M. Kelly, 78, of <strong>Manasquan</strong>, passed away Thursday, April 18, 2019 at Meridian Nursing &amp; Rehab, Brick.</p>
<p>Born in Norfolk, Virginia and raised in Alexandria, Virginia she had resided in Rockville, Maryland before moving to New Jersey over 50 years ago.</p>
<p>As a resident of Manasquan, she was a devout member of</p></div><style>

 .dna_disabled_contents img 
 {
     display: none; 
 }
.dna-protected-login h4,h3 { margin-bottom: 10px; }

.dna-protected-login img { display: block !important; }
</style>

<div class="dna-protected-login" style="padding: 15px;">
<span>

<h4 style="margin-top:0px; color: #037cbc;" align="center">Sorry, this premium content requires subscriber access.</h4>
<p align="center">If you're a current subscriber, just <strong><a href="/member-login?redirect_to=78363">log in</a></strong>.</p>

<div style="border-top:1px solid #cccccc; height:1px;"></div>

<br />
<p>
<strong>Not quite ready to subscribe?</strong> Take advantage of our new <strong>Single Issue Access</strong> option. You'll get 7 days of full digital access to the current weekly issue&#8212;plus 30 days of recent editions in our archives&#8212;for just <strong>$2.95</strong>.
</p>

<h3 style="text-align: center">Yes, I'd like 7-day access to:</h3>
<p align="center" style="margin-bottom:2px;">
<a href="/subscribe-cs-sia/?redirect_to=78363">THE COAST STAR</a> (Monmouth County)  |  <a href="/subscribe-os-sia/?redirect_to=78363">THE OCEAN STAR</a> (Ocean County)</p>

<br />
<p>
Or, why not subscribe for a <strong>full year</strong> right now? It's a lot more bang for your buck! Take a look below at all you get with a print + digital subscription, then simply choose your preferred edition:</p>

<h3 style="text-align: center">Yes! Subscribe me to:</h3>
<p align="center">
<a href="/subscribe-to-the-coast-star/?redirect_to=78363">THE COAST STAR</a> (Monmouth County)  |  <a href="/subscribe-to-the-ocean-star/?redirect_to=78363">THE OCEAN STAR</a> (Ocean County)</p>

<div style="border-top:1px solid #cccccc; height:1px;"></div>


</span>

<div><br />
    <img style="width:100%;" src="/wp-content/plugins/subscriptiondna/images/signup-banner.jpg">
    </a>
</div>

</div>



<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F04%2F22%2Fkristine-tina-m-kelly%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kristine+%E2%80%9CTina%E2%80%9D+M.+Kelly&url=https%3A%2F%2Fstarnewsgroup.com%2F2019%2F04%2F22%2Fkristine-tina-m-kelly%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/&amp;media=https://starnewsgroup.com/wp-content/uploads/2019/04/obit-KMK.jpg&description=Kristine+%E2%80%9CTina%E2%80%9D+M.+Kelly">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kristine “Tina” M. Kelly %0A%0A https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Kristine “Tina” M. Kelly&body=https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/sng/"><img src="https://starnewsgroup.com/wp-content/uploads/2018/07/starfish-100x100.jpg" width="96" height="96" alt="Star News Group Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/sng/">Star News Group Staff</a></span></div><div class="td-author-url"><a href="http://starnewsgroup.com/">http://starnewsgroup.com/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Star News Group Staff"></span><meta itemprop="datePublished" content="2019-04-22T10:24:18+00:00"><meta itemprop="dateModified" content="2019-04-22T10:24:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2019/04/22/kristine-tina-m-kelly/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Kristine “Tina” M. Kelly"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2019/04/obit-KMK.jpg"><meta itemprop="width" content="533"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom: -4px;"><a href="this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- "></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- "></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><div class="n2-section-smartslider "><style>div#n2-ss-7 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-7 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-7 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-7 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-7 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-7 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-7 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-7{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-7{float:right;}div#n2-ss-7 .n2-ss-slider-1{position:relative;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;height:250px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-7 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-7 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-7 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-7 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-7 .n2-ss-slide-backgrounds,div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-7 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-7 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-7 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-7 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-7 .n2-ss-layers-container{position:relative;width:300px;height:250px;}div#n2-ss-7 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-7 .n2-ss-slide{perspective:1000px;}div#n2-ss-7[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-7 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-7-align" class="n2-ss-align" style="float: left; width: 300px; max-width:100%;"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 16px;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6afb585d55be5d19e18e6067e6f34854" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wl.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8aa19c1d08fe72aaf8b5508070f50a35" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c9f8e6a1f7a4e13463c1e901ba07327d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Offshore bridge 04-11 4x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="677a52095c15d9f1c77afb4b852e7b65" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt ocn 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="205366327e8a1c45ff79350358d64825" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers white BH 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8c016cad91371aa2f03033961faa9de2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1aa3b46efdf7c3a5e3d5f606f6921a6c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jimmys 4c 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="52f1ac87924ebf340faee0e95145da9d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/columns 4c 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c8ebbf3862defdb6f2b277077b2fa21b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley east BH 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e9d321f9d2d90fa77cb4d840a6705e79" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan town wide garage 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1647712e3f03d6065953a4e194e42d62" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi 2x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c3363049565596457155096377009e57" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modular home 4c 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3222551bca661dd49d30f2584c9ca4f2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 coolsculpt 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9fb90a477c8b1823290bcc679f44cefa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c56d49d93cd0c2d6076d11b63c6ecefa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pmc limo 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b84acbcc777ba928424f01f2cbf0b968" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/half mooon-harpoon 4c 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4d4b6823c9e89ada9bd6b955c5ff8bab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/am kitchen seafood 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="27bc989f1a4f4e42dd436dd4c23b806f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shore enviro 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7dbf1dc320e12d6b394e5a3a67677bb7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js arts center big band 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8abda3632eb2f81f8d9167beb8651a0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wall Library 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e41cb2e1192db64f112ba8868b54fc9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Corner Bagel 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="911fb9ae0e16eeb693fe1a5f756d1d3a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt cs 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8254d5cb4443b194b6a075947dd11c57" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clarks 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4bc2284fa920113b0467c79a19d1c73f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rods prime 2x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebea3bf3487c01efb66808c7a3eb23f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="87adda0d74bd1a19aadec5e12ab0b93a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ASAP Blinds 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c5b37bf22db486039294d75c1af40a48" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shamy Law 2x5.25 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9d01a3e51c5ab89557f8d86a728fc95c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surgical 3x3.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a7c5a8bd3455556ae5f1cd34575c4c6f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside spring CS 3x10.5 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bb74f7bcdbe9bfd60c1fa50f5048f4b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/your flooring.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5692ec93be626996481c23c099df3a6c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/boro envir Earth Day 3x5.5 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="15534f5e569b9ed0fe35542cfcdd74fa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/john &amp; elaines 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c3bc4886bdde494e0de573334d9fc51d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/smiths 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f40074786bc5b38170fe5426fd92b443" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sea girt lodge 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dacc7f174ed0e35ad35fca5423e7d046" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="05ce4789be37bcb07975e7fdce580158" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carellas 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="11fe4b8ab414f047ed740d6dd2628f7a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seashore 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="be0c8ac15e0a53552c4a59ab6c7acc31" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js cremation 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="661f4ee5f16d22d0be6a96e96c194027" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mr shrimp  4c 4x17.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f312c4410ad09b23a09956653f274fa0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BH.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5536d4348ff22fe7ddea8516ab89281f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="89ed3c6faf57c92f08b74a9d77bc3bfc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grenville 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eaafd801d0115ca28e1c971e15eacf3a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seabase 4c os 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ddaebdf6f4199aff3e4756cb36d16804" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Barlows 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dcd2c0c1a72583600652a0896916e987" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/roof management 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="460a338281c3c324d5f27971f2371966" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sp lake water flush 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a4662e3b922a826283da0e1c34061908" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/landex USE 5x8.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b7955b68761e0dad37814f909702cf96" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated (3420) 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8efd6dcf3547c0cabe70c427a7a0771e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d606ca4c976acefe061310b1711efdcf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/april cornell #1 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f8919fa6557e8926a6ac4f012f7cd582" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal college rev 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="579eaafce10fcc272416c065ba87a076" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/watermans - waypoint 4x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="35d5a7d649592bd3e980e21932400533" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AC 3x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d16817c655f7d1cd5ec6288d0c39b38" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal urgent 4c 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5581870383cf7b73dddeef4987c859c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frankies easter 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e578d25b5a1393889596a45d8c1a81b5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/two river theatre Belle 2x4.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0b39e8361a3414194a99542015c69c60" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary serving 3x3 OBIT 6122.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4a18f76800f99027589754ff19dfd0e4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rods steak 2x3.75.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d09914de691a04b8e8ff7b48ec256a96" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bear creek 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c76521d525c758540e4b3d22e9abe9f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterview 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4f7d56cfaef3673e63796a0c8a396a60" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ Hema NEW LAYERS 3x5 6231.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="04493d6f91bb9f2aee1116a318540807" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/scallywags 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9f98943a7110271490c846f49c0e71dc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frame fiber sm frame 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2084be1e1699fa855c0ff507202e1098" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL pizza 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="43a75b228f966f618528f417c19938b2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JENKS Easter Sales 5x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bf4f4c1fe65c452fbd9e566597f75224" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/atlantic heat 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7412077f2ddef6fd4e53ab34252d2ec9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SNG help wanted 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c59251458706c04fcc4dd6d02b8d73f3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie 6x7.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f0cf4ae9836823954b02c7f210b4f159" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cosmetic 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="be7d2de937394e093b90cb4e62b44e55" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wilentz 6x3.25  4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5c976f798c4a3a0bda593ee62523aebb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/irish centre 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e60c63ef0034b9b08ae6a285ccc13282" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Joe Leones 3x10 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e110d3fa8bf23e00d3137b3a3c9c9820" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/camels eye 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1b0eae6977da389d884fc589348e8058" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seacoast chiro 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="35238b7f49fc63e5a0ff0b1231d99a34" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers doyle BCH 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d19bcd9e96fd15e402517c9748d16da5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wells OS 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="01f843559bf2f2a9b9f17a4600188e37" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/parker house 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6dc19821b269a396bef178767848019a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhance 4C 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7ac185fa2da857f56e1bcb624d04d651" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SNG Summer Fun 6X4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eca10baece15c4abae2b1465fe9f4d79" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frederick 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7eea1c2a8e1d0848ea98942df45251a2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/campbells 4c 3x11.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6e2dcf420cde5d61da8e0bdf545026ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers graves 2x3 LAV.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1ccc11ec6d554ba7b5edc20c99467f9a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/elbow room 4c 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ea74fc34e5218e9dc4c5dc2b20388bb3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall hydrant 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bf31023ce84be36c4e761e39defe8bf9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Massage heights 3x5.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bd927c2a1bea021008f13f818d4621b1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/callinan 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="655d030d15b825143e85644ab7ef4067" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bradley car care 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4385010245adb3a4a21063cce7b962a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kinney chiro 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8f037b5d5f8dff80b3e21616a4a31b38" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/floors floors 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b7a7ca46e5e855e3d0438aeffdeff2d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Kearny Bank 3x8 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bab135257e63ec30a1b0f0403a7a022b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/select tech 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b6f2ed4d2c52bb78f65c55a491bcb843" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire foot 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a2c26dbd07a22e290dfb3ae4d97b04bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunny Skilled Nursing 4C 3x10.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e3f2edf414aa2ec09fcd0af26f14b41b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SLH water 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="70faae1f7a46153791846852338e874a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/xpressive hair.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e271862e4a3f4a1543d5588f7c4d0c64" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal tile 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c58b4f18c3b3e5c15da01cdd0fdc065c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/vics 2x6 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3bcd9cc4c5ce84bfcd350343a7c388cb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo squan 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3d6b64e495f77e9580e77b2b6ef93a83" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasq minesterium 4c 6x21.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2abdcd57381142db3501da74d5ceaff4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sullivan 3x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="269b658fdd5c526160c12a3741b26623" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/keith winters 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b11b3c22baa2b97e0d5dc1e16f03764c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wells Fargo CS 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="afb2310d8fe426c3a689170127230c53" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a6bf19e43e9594e6daf11775c60af1f0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/buy in brick 6x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ba6b29efa7468bacb80b030693e6ccc3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DJais autism USE 3x5.5 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b2395c244a91dc42619e4e4654a9fef0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/little dog brew 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3a3227e66c0aeb8abc96cc6c190b1f79" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Frankies Steak 2X5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6fe9f7b2aa659dc9c07a36faf77f52ca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/belmar presby 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="234eefe15adc1aea184f80bc406612e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Bank 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="47a83b0b510f6ad50e3a59eab49ab245" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seabase 3x7 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="71adeb47a8ac4b91086c329386502f36" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/its good 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fcac5f1f7e02445b4bc81cf238e111ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal train lisa 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5ab9c7e125072c3ec2e7b12545720e7e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bentley Diamond 4x4 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="53b67f3ef39b5d8b872880d02de41a5d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall hydrant 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c2b1fa76ff061b61b0db629798cdb2ef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/atlantic med 4c 5x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c90b30541294ce6364567b42598731ee" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comcast CS 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ac07d32e2b8abda031c6af0c2baa270d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/help wanted AC camp 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="95fee06167a2bb15c203a76d6707a27c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/int design 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2019b0ddd8e558510c2a7ac8191ba92f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kate &amp; co 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3a3f17e728628a2e0bcdcc78c348055f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton4c beach bunch 3x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8629cfb0a8036c9430b58e202f332136" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley neighbor 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c32c27567ec9c203e2480411c8a33d09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside spring OS 3x10.5 4C.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9083f1b6985cc9af8804e514449c38b6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lovelandtown 3x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a04f993011163159c5caa33eaad2a438" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b73fc5c175b1f8190ff90bd57e4d039f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/april cornell #2 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="141b7e816df4ed192cce85d251444dda" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AC help wanted AC camp 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6eed3c297077622ab52c0cdf15c9b647" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hive 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4b4acd50183db07a09d50d2129cafd24" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ann bags 4c 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="1789fcca2e26322556e5458953b1bfa3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orchards 6x7.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4a7a984cb722f50623aacd0107aafe5b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver 4c 4x8 P3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="20f3b255e37dd46e34be42d539c72b80" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL Bottle White 4C 3x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="01e16631f3ed1fac22c8b18f66bdc9ca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Frankies prime 2X4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="181008f350dc4b1363cc00cb95aef185" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/great american porch 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="6dcc91f20042e0b3581e4dfa542d6ac5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall pest 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="56a4d1f9146e8ea96429016fa06593a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/new earth connect USE BW 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="59820b6c26e07c44f7882fdc1184f89c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Person Enhance #1 4x8.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cee3a2f105dd0e4d1a23220fcf59713c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffman 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ebaf1204458091ca5e50844f8758844b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mon airport 3x8 easter 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="988abb0065d36d9ee88ab365d6bdac80" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire senior 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4cb1dc68bd03dc658a488e2a32a23571" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/womens club 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e2b9907f82d38822988a3a1616c7583a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/belmar court 3x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="22d32a0eab3a44b35bdd9242ed99a3a1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Lang 2x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="bc6d88dbe96b902f2408d9d45a13b209" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/monmouth health 4x11 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ddbee96b539b4479ae1436c2d816f8e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall leaf 3x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="21391a3357b6565a17fd7de30ca57ad5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SG water flush 2x4.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="fa03a156f1621d48ea672d9e67ba2d83" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers casalino 2x3 BORO.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4945e6a3f4f1c67d33616515d9e7e6ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/obriens 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="df818b9c2f0cff1162aa972701b117c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/taylor 2x5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="a4bab0b4fae9db54e8fa0316c3a25fd0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall Cleanup 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b96099437be3285f22f0f81439d933ab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Woodhaven 2x2.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="42d1ff34bfc828ed50fd341e68f3dde3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dune donuts 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4e17e7e539e235c6e313b7f14b627651" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clayton 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5d7d428cb56a689f2b3be529dfd58d7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7f1fb9f618316ae989955a10e0ac08a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Difeo Kia OS 6x10.5 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cf4c11f96ff43d6faeccb23ab034f5a5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Village Tweed 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="54d6bd8d98b029c4078444e5f92b96d6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paonessa 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="654506f6cc5cf819148c23c334c3a7c3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/karens 2x6 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="35017a6e3dd50b37c233c1543353dd4a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccue independent bolderman 2x4.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0d5468128fafe53b926425164cc2dc90" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall family 3x3 BW.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2533f8279e100229f8622fb32db9b1e4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/xfinity OS 6x21 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ab7e5f7f7856534b9cdbb0732d57e475" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/orender #2 3x3.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="ece86ae40b268435810135d049a351f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/urology 2x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4a27ef6dd1763594f694cb10b2df5466" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ortho institute LAX 6x6 OS 4c.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="53638a0bbf2804198c1d3636619f3aea" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rods easter 2x6.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="175ffd2ecbe1e173dc6d10dee083e322" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccormack 2x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="3cff160c711e29f44e1524ef3d563b3b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hincks Spring 4c 4x6.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="618c1591594f1a5456eac087dcd2b8c7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rt 34 land 4x3.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="72c48f9099e4a3e6afbdc7a652b7574c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around handy 4c 4x13.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="7704374882ae5158d48e80261885483b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Aaron &amp; Co 4c 6x5.5.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e5d03bae65b0bd09e8c28516469de272" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ Gravel 4c 6x11.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="0576db5c714423fbf7cb15fd52b97df2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wall Recycle 3x7.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="dfdad17dce48e73bcd8e379a69be57ef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/breakers spring 4c 3x8.25.jpg" class="n2-ss-slide-background-image" data-blur="0"></div><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter">0%</div></div></div></div></div></div><div style="clear: both"></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-97"><a class="gofollow" data-track="OTcsMywxLDYw" href="http://cymca.org/camp-zehnder-open-house/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/camp-zehnder-4122-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-98"><a class="gofollow" data-track="OTgsMTAsMSw2MA==" href="http://www.turningpointnj.org/"><img src="https://starnewsgroup.com/wp-content/banners/turning-point-300X250.png" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-76"><a class="gofollow" data-track="NzYsMTUsMSw2MA==" href="/archives"><img src="https://starnewsgroup.com/wp-content/banners/house-archives-300x100.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-101"><a class="gofollow" data-track="MTAxLDE4LDEsNjA=" href="http://tacsummercamp.com/sports/fieldhockey/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/atlantic-club-hockey-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMjAsMSw2MA==" href="/ndmag" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/house-ndmag-schedule-300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5cbe2fd6c39d9_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Star News Group</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,880</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,820</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">397</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw"  >Subscribe</a></span></div></div></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
     


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5cbe2fd6c6721
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category-e-edition .post-image.single{
    display:none;
    
} 

.td_block_template_1 {
    margin-bottom: 16px;
}


/* Make the FIND FINN menu item gold */
.corner-ad {
    visibility: hidden;
    display: none;
}

/* For forms elements we want flush right  */
/* .caldera-grid .align-right {  */
/* 	position: absolute;  */
/* 	right: 0px;  */
/*}  */

/* Style Caldera Forms toggle switches */
.caldera-grid .sng-btn-default {
	color: #000;
	background-color: #fff;
    border-color: #999;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success {
	color: #fff;
	background-color: #037cbc;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-alt-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-alt-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}

/* Radio buttons always have funky line spacing, so...  */
    .caldera-grid .radio input[type=radio],
    .caldera-grid .radio-inline input[type=radio] {
    margin-top: 7px;
}

/* Checkboxes always have funky line spacing, so...  */
    .caldera-grid .checkbox input[type=checkbox],
    .caldera-grid .checkbox-inline input[type=checkbox] {
    margin-top: 5px;
}

/* Turn blue when checked, what the hell...  */
    input[type=radio]:checked:before {
    color: #037cbc;
}
    
/* Centers form elements on Caldera forms  */
.caldera-grid .sng-center {
    width: 220px;
    font-weight: 700;
    margin-left: auto;
	margin-right: auto;
}

/* Centers the graphics on the Subscribe vetting pages  */
.centered {
	max-width: 870px;
	margin-left: auto;
	margin-right: auto;
}


/* Open up the leading a bit on all post/page titles  */
.entry-title {
line-height: 1.2;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
th.col-1.odd.sorting_asc {
    white-space: nowrap;
    background-color: #037cbc;
    color: #fff;
    }


}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var rhp_vars = {"shareLink":"https:\/\/starnewsgroup.com\/2019\/04\/22\/kristine-tina-m-kelly\/","shareDescription":"The Online Home of The Coast Star & The Ocean Star","shareRedirectURI":"https:\/\/starnewsgroup.com\/2019\/04\/22\/kristine-tina-m-kelly\/","shareTitle":"Kristine \u201cTina\u201d M. Kelly","sharePicture":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/2019\/04\/obit-KMK.jpg","RHP_URL":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/calendarize-it\/calendarize-it-social-panels\/","fb_appID":"227867450984315","panel_style":"showLeft","link1":"","url1":"","link2":"","url2":"","link3":"","url3":"","link4":"","url4":"","link5":"","url5":"","link6":"","url6":"","link7":"","url7":"","link8":"","url8":"","link9":"","url9":"","link10":"","url10":"","rhp_title":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<link id="righthere-plugins-stylesheet" type="text/css" media="all" rel="stylesheet"  href="https://starnewsgroup.com/wp-content/uploads/2018/06/righthere_styles-1.css" />
</body>
</html>