<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Belmar Kite Festival returns for fifth year in the sky | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271.jpg" /><link rel="icon" type="image/png" href="https://starnewsgroup.com/wp-content/uploads/2016/12/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://starnewsgroup.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://starnewsgroup.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://starnewsgroup.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://starnewsgroup.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://starnewsgroup.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Belmar Kite Festival returns for fifth year in the sky Comments Feed" href="https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/feed/" />
<meta property="og:title" content="Belmar Kite Festival returns for fifth year in the sky"/>
<meta property="og:description" content="The Online Home of The Coast Star &amp; The Ocean Star"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/"/>
<meta property="og:site_name" content="Star News Group"/>
<meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rhp-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rhp-panel-style-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/css/panel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='edd-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-widgets-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/rhc_widgets.css?ver=1.0.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-taxonomy-list-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-taxonomies/css/taxonomy_list.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://starnewsgroup.com/wp-content/uploads/maxmegamenu/style.css?ver=0cfa52' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://starnewsgroup.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-grid-gallery-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/component.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='animonscroll-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/animonscroll.css?ver=1.0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='debug-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/css/debug.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmap3-rhc-view-css'  href='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/css/gmap3_custom_view.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://starnewsgroup.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1536633819" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1536633819" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    -moz-box-sizing: initial;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 41px;
    height: 41px;
    margin-top: -23px;
    margin-left: -23px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
    -webkit-animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}

@-webkit-keyframes n2SimpleDarkCounter {
    to {-webkit-transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"starnewsgroup.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/sdk.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/client.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/classie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/starnewsgroup.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.8'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/starnewsgroup.com\/","mobile_width":"480","last_modified":"","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=4.6.9.6'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyB0IJjCAwXLxW7mvVW2ePzl3ZF6iOpaRrc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-accordion-widget/js/rhc_accordion_widget.js?ver=1.2.5.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/classie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/modernizr.custom.full.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/cbpGridGallery.js?ver=1.0.1.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhg_frontend.js?ver=1.0.1.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/jquery.TouchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-event-grid-view/includes/js/rhc_google_grid_view.js?ver=1.1.2.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3.min.js?ver=6.0.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-gmap-view/js/gmap3_fullcalendar_view.js?ver=1.0.8.3'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Groundbreaking ceremony held for SLHES addition' href='https://starnewsgroup.com/2018/10/11/groundbreaking-ceremony-held-for-slhes-addition/' />
<link rel='next' title='The Coast Star | Oct. 11, 2018' href='https://starnewsgroup.com/2018/10/11/the-coast-star-oct-11-2018/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=70078' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F10%2F11%2Fbelmar-kite-festival-returns-for-fifth-year-in-the-sky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F10%2F11%2Fbelmar-kite-festival-returns-for-fifth-year-in-the-sky%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 18px 0px 0px; float:left; clear:left; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-12 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-12 { margin:0px 0px 6px 0px; }
	.g-13 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-13 { margin:0px 0px 8px 0px; }
	.g-28 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.9.8" />
        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            #mega-menu-item-15879,
#mega-menu-item-13365 {
   display: none !important;
}
            </style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//starnewsgroup.com/?wordfence_lh=1&hid=CA7B0849515BB56D50A4E1A65D2ECC1C');
</script><script type="text/javascript">
var client_location = [];
var gmap_location_api='https://starnewsgroup.com/?geolocation=1';
jQuery(document).ready(function($){
	var args = {};
	$.post(gmap_location_api,args,function(data){
		if(data && data.R && data.R=='OK'){
			client_location = [ data.LOCATION[1],data.LOCATION[2] ];
			$('BODY').trigger('client_location',data);
		}
	},'json');	
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/belmar/",
                                "name": "Belmar"
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31363382-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Erin Brautigan');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-10');
  ga('set', 'dimension4', 'Belmar');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<meta property="og:title" content="Belmar Kite Festival returns for fifth year in the sky" />
<meta property="og:description" content="" />
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1536633819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1536633819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1536633819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1536633819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1536633819"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1536633819"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-70078 single-format-standard mega-menu-top-menu mega-menu-header-menu belmar-kite-festival-returns-for-fifth-year-in-the-sky global-block-template-1 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="https://starnewsgroup.com/2018/10/09/fall-home-special-section/">Fall Home special section</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">"Getting Around" Our New e-Editions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-57489' id='mega-menu-item-57489'><a class="mega-menu-link" href="https://starnewsgroup.com/reprints/" tabindex="0">Reprints</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-41797' id='mega-menu-item-41797'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-61169' id='mega-menu-item-61169'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-62397' id='mega-menu-item-62397'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-62396' id='mega-menu-item-62396'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2018_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<div id="mega-menu-wrap-top-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-top-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-16907' id='mega-menu-item-16907'><a class="dashicons-video-alt2 mega-menu-link" href="https://starnewsgroup.com/live-webcam/" tabindex="0">Live WebCam</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2875' id='mega-menu-item-2875'><a class="mega-menu-link" href="https://starnewsgroup.com/store-locator/" tabindex="0">Newsstand Locator</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-44721' id='mega-menu-item-44721'><a class="mega-menu-link" href="/listings/" tabindex="0">Business Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2851' id='mega-menu-item-2851'><a class="mega-menu-link" href="https://starnewsgroup.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13087' id='mega-menu-item-13087'><a class="mega-menu-link" href="https://starnewsgroup.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2855' id='mega-menu-item-2855'><a class="mega-menu-link" href="https://starnewsgroup.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3219' id='mega-menu-item-3219'><a class="mega-menu-link" href="https://starnewsgroup.com/employment/" tabindex="0">Jobs @ SNG</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-14116' id='mega-menu-item-14116'><a class="mega-menu-link" href="/member-account/manage-subscriptions/" tabindex="0">Renewals</a></li><li class='mega-dna-logged-in mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3409 dna-logged-in' id='mega-menu-item-3409'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Subscribe!<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3411' id='mega-menu-item-3411'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3410' id='mega-menu-item-3410'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52311' id='mega-menu-item-52311'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subcribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52310' id='mega-menu-item-52310'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52312' id='mega-menu-item-52312'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52308' id='mega-menu-item-52308'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean-nosub/">Give The  Ocean Star (non-subscribers)</a></li></ul>
</li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13365 dna-logged-out' id='mega-menu-item-13365'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Subscriber Services<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48738' id='mega-menu-item-48738'><a class="mega-menu-link" href="/member-account/my-profile/">My Account</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48739' id='mega-menu-item-48739'><a class="mega-menu-link" href="/member-account/my-profile/">Address Change (Permanent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-48740' id='mega-menu-item-48740'><a class="mega-menu-link" href="https://starnewsgroup.com/vacation-delivery-options/">Going on Vacation?</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52307' id='mega-menu-item-52307'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52309' id='mega-menu-item-52309'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-48988' id='mega-menu-item-48988'><a class="mega-menu-link" href="https://starnewsgroup.com/member-login/" tabindex="0">Log In</a></li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-15879 dna-logged-out' id='mega-menu-item-15879'><a class="mega-menu-link" href="/member-login/?&#038;action=logout" tabindex="0">Log Out</a></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bbf80c827df7_rand td_block_template_1"><div class="g g-2"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://www.manasquanbank.com/business-line-credit-remote-wire-transfer/?utm_source=SNG&utm_medium=Banner&utm_campaign=Business%20Credit%20Remote%20Wire%20Transfer"><img src="https://starnewsgroup.com/wp-content/banners/msb-728x90-remwire.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="https://starnewsgroup.com/2018/10/09/fall-home-special-section/">Fall Home special section</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">"Getting Around" Our New e-Editions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-57489' id='mega-menu-item-57489'><a class="mega-menu-link" href="https://starnewsgroup.com/reprints/" tabindex="0">Reprints</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-41797' id='mega-menu-item-41797'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-61169' id='mega-menu-item-61169'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-62397' id='mega-menu-item-62397'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-62396' id='mega-menu-item-62396'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2018_SNG_N&#038;D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Belmar</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-70078" class="post-70078 post type-post status-publish format-standard has-post-thumbnail hentry category-belmar category-featured category-monmouth-county category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/belmar/">Belmar</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/monmouth-county/">Monmouth County</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Belmar Kite Festival returns for fifth year in the sky</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/erin/">Erin Brautigan</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-11T06:00:57+00:00" >October 11, 2018</time></span>                    <div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/#disqus_thread"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-70078">92  views</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F10%2F11%2Fbelmar-kite-festival-returns-for-fifth-year-in-the-sky%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Belmar+Kite+Festival+returns+for+fifth+year+in+the+sky&url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F10%2F11%2Fbelmar-kite-festival-returns-for-fifth-year-in-the-sky%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/&amp;media=https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271.jpg&description=Belmar+Kite+Festival+returns+for+fifth+year+in+the+sky">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Belmar Kite Festival returns for fifth year in the sky %0A%0A https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Belmar Kite Festival returns for fifth year in the sky&body=https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271-696x464.jpg" srcset="https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271-696x464.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271-300x200.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271-768x512.jpg 768w, https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271-1024x683.jpg 1024w, https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271-1068x712.jpg 1068w, https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271-630x420.jpg 630w, https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271.jpg 1320w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="BMR KITES Rw 9271"/><figcaption class="wp-caption-text">This year’s Belmar Kite Festival will be held on the beach between Second and Third avenues on Sunday, Oct. 14 from 11 a.m. to 4 p.m. FILE PHOTO</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5bbf80c830e6a_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><p>BELMAR — The skies over the Second and Third avenue beaches will be filled with color on Sunday, during the fifth annual Belmar Kite Festival.</p>
<p>The free event, hosted by the Belmar Business Partnership [BBP], will run from 11 a.m. to 4 p.m.<br />
In attendance again this year will be the South Jersey Kite Flyers, “a local kite club based in Southern New Jersey, Eastern Pennsylvania and Northern Delaware,” according to the club’s website.</p>
<p>Members bring their fantastic and whimsical kites to the event, which last year included a pig, a manta ray, a pterodactyl, a gecko and two dragons.</p><div class="g g-5"><div class="g-single a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.jerseyshorechambernj.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jscc-180x144.jpg" /></a></div></div>
<p>Mr. Marchese said that along with the kites on show, families are able to bring and fly their own kites. There will also be kites for sale, he said, if a family doesn’t have one of its own.</p>
<p><em>This is an excerpt of the print article. For more on this story, read <strong>The Coast Star</strong>&#8212;on newsstands Thursday or online in our <a href="http://thecoaststar.starnewsgroup.com/">e-Edition</a></em>.</p>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F10%2F11%2Fbelmar-kite-festival-returns-for-fifth-year-in-the-sky%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Belmar+Kite+Festival+returns+for+fifth+year+in+the+sky&url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F10%2F11%2Fbelmar-kite-festival-returns-for-fifth-year-in-the-sky%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/&amp;media=https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271.jpg&description=Belmar+Kite+Festival+returns+for+fifth+year+in+the+sky">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Belmar Kite Festival returns for fifth year in the sky %0A%0A https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Belmar Kite Festival returns for fifth year in the sky&body=https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/erin/"><img src="https://starnewsgroup.com/wp-content/uploads/2017/08/Brautigan-Erin-100x100.jpg" width="96" height="96" alt="Erin Brautigan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/erin/">Erin Brautigan</a></span></div><div class="td-author-description">Erin Brautigan is a Reporter for The Coast Star and The Ocean Star. She can be reached at 732-223-0076 Ext 49 or by email at ebrautigan@thecoaststar.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erin Brautigan"></span><meta itemprop="datePublished" content="2018-10-11T06:00:57+00:00"><meta itemprop="dateModified" content="2018-10-11T08:40:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2018/10/11/belmar-kite-festival-returns-for-fifth-year-in-the-sky/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Belmar Kite Festival returns for fifth year in the sky"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2018/10/BMR-KITES_rw_9271.jpg"><meta itemprop="width" content="1320"><meta itemprop="height" content="880"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www.briellefurniture.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/brielle-furn-300x250.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom:-4px;"><a href="this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- "></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- "></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><style>div#n2-ss-7 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-7 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-7 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;-webkit-animation:nextendstretchdelay 1.2s infinite ease-in-out;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-7 .nextend-spinner .rect2{-webkit-animation-delay:-1.1s;animation-delay:-1.1s;}div#n2-ss-7 .nextend-spinner .rect3{-webkit-animation-delay:-1s;animation-delay:-1s;}div#n2-ss-7 .nextend-spinner .rect4{-webkit-animation-delay:-0.9s;animation-delay:-0.9s;}div#n2-ss-7 .nextend-spinner .rect5{-webkit-animation-delay:-0.8s;animation-delay:-0.8s;}@-webkit-keyframes nextendstretchdelay{0%,40%,100%{-webkit-transform:scaleY(0.4);}20%{-webkit-transform:scaleY(1.0);}}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);-webkit-transform:scaleY(0.4);}20%{transform:scaleY(1.0);-webkit-transform:scaleY(1.0);}}div#n2-ss-7{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-7{float:right;}div#n2-ss-7 .n2-ss-slider-1{position:relative;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;height:250px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-7 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-7 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-7 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-7 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-7 .n2-ss-slide-backgrounds,div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-7 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-7 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-7 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-7 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-7 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-7 .n2-ss-layers-container{position:relative;width:300px;height:250px;}div#n2-ss-7 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-7 .n2-ss-slide{-webkit-perspective:1000px;perspective:1000px;}div#n2-ss-7 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-7-align" class="n2-ss-align" style="float: left; width: 300px;"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 16px;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9b44f790340f2ac257b66f516546729d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo 6x10.5 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="73321c04559cf39c0a8302ec7faa830a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire village 3x4 4c 0745.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="03ce8e3721a46166345f2da6e9d89266" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/floors floors 3x3 6133.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="94af51fda1ee95bb938b22f34e1f49e3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaur paint 2x2 00013915.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="925b39dc86369305a7fdfb97791d330a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/air experts 2x8.5 4c 2771.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="d5b86bb1fcfe7c36b09cd861db1d0c64" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x2 a0118281.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="ff49b3a93d0a6cec28458be77a9474b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ hematology 3x4 6231.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="117d84fb3763c559fb2fdc1d1e3534a1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="898f505f07b28ecc40b05a7604ad2aa3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Firestone 3x3 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="5e894d186741b59ccdddb76646fde2f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Paint unlimited 1x2 a0103179.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="3f3c2dd02c5cee8cac06df3b26118b8e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/active release 4c 3x4 6640.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9f3e51bc93323a721d0c47e8164c38b9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley boat 2x5.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="224037ebd39aa1af0db16f9233fd48b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs mason 2x3 a0120403.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="73ff46cba6c4245c7865fead0661c951" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ron Lamo Heat 2x2 a0100065.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="49107c73ce1c0ec2940d87e1f3b184b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mi box 2x4 00013678.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="cf20d65e2b831ab1a3add9ab39d41140" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/american cancer 3x7.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="4e5d14687d488e9be1cc4a0c2b3cb890" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/defilice finance 2x4 3944.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9f65a4cbd3f1ac034a0467e4f2deee2f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt cs 6x21 4c 4866.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="eb444a1147615ec64e01fcf24c51729b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated (3420) 4x3.5 4017.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="6d21aa6903c4428b8fe9db9c1b556117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto 3x5.5 6336.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="c88909120a3e72ad7d353727b5be4125" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/baileys 2x2 00015768.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="82f77b2d7591034592019d7f777926be" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grenville 3x4 5399.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="40ef48595bc7ee21ada614f90a872e92" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paonessa screen 3x3 6217.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="4a6a3e04f84dc43f11e90bd3a55059b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/landex 5x8.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="f2b13a7e90ef5fc5568b58d941f32b6f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surgical 3x3.5 4c 6605.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="805195192b6a90fe76f40356c266750b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/balsamo pavers 2x2 00015534.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="51452a17c9a4302edea9f958d17a5691" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Educated painters 1x2 b0100207.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="b9db54cd6a1edea66a9e813223d2dcdf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/A door 1x2 a0104548.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="fec6106cfe8589ac6d07172f041f8dee" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver 4x8 a0108935.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="1ac88cd471c44da983287e9385ef2ad1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mon univ 3x5.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="0eda4912ac5a1a6687d85da2e0c1f56d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley slagoon 4c MAN 2x6.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="429a9557231fac42713c251bf2f606ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/berardesco 2x2 a0117069.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="b6a0aa4fe09ca204e7ba4e89f9681b0a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhance wall sched 4x8.5 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="88de6fa3597c56aa7036a7add01d7dae" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around fence 2x2 b0100467.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="37f64d6a4665020f5b40967492bfd37a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Claremont 3x5.5 4c 0396.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9c4b8561bd0a6313412666256723927a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kleins 4x5.25 4C 5210.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="e6afd53724015de4e89dbe12833cff3a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers white 2x3 MANT.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="696224acdc0d6a3b61a3812f9c2f82c9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/breakers 4x8 0042.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="96be1d37695a4be3b7039f9f8c16d5ce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jcp&amp;l 6x10.5 4c Paul 2203.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="8448e5926e2509ddaf3477873ae6d820" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/orender 2-16 3x3 0989.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="32df263c07610be788a8fb128988a44b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Person enhanc WK 2 4x8.5 4c Confident Curves 2854.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="1b597783acb4f2eb70e29409e0c5b7a7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton 20 pic 6x16 4c 00008967.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="b749735d34612a964f31a5e3b4b27529" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jenks 3x7 4C.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="f6d56b23c5b0aa3ba7973ebac65baba3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Hardwood floors &amp; decks 2x2 00005510.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="22a1b55fff41a553ab717ecb77946a40" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pt works 2x3 1858.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="dd63b3c646d65e86f8cc2d1bf71e679e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SWW home services 2x2.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="de8c80d888d62fc04c9ddb9e3ba218c9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt ocn 6x21 4c 4866.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="11bf1982a18fa0f0043188c8ba81b255" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/campbells 3x11 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="1ad07be428960c84ada89bd74a4c2468" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jimenez paint 2x2 00008627.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="bc1f35f6d7b2fc7c638466335d4b308f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/united meth homeworks 5x5 4C 6562.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="3ed53a9f2a18be8fd4a651878ac523e1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/River House 6x6 4C .jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="d4514c04cbf20eaa25ffaf59adba6d9f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJR Home 6x10.5 4c 4647.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="be57947ff516420c2c1417401e6e00a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Bank 4c 6x10.5 0248.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="237eaaf4215c0994e6e6666e025b22c8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ortho CS new football 4c 6x6 2797.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="13c380487e385536f1a173b1b7a5f4e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/FW braun 1x2 00015027.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="48380fd2326c8e0839566843adf29a7c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/best doors 2x2.5 00003896.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="bca94b3542654c371a7efbcce019c5d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/health matters 2x2 1074.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="b46ca700a4e00fd185263e92dfb4a31b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/All-Care PT NEW 6x21 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="e804e09c44dabc9b977f9286050e2e6c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/john &amp; elaines 3x3 3141.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="e99c55c5315b47cd7e1f64589040b7b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire care 2x4 5139.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="802dd9d447c3356bc4d10590306669de" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dans tree 2x2 a0100043.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="2d88fd3a8297bc5670fe67a5e3df36d9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/a bies 2x2 00005753.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="30bc3e94e1e29aaadf6d737f766fd2f9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/remax mchugh 2x7 a0116222.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="3746b2bed4f31ccc5bcc54e3111f0374" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal urgent 3x7 4c 6526.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="ecae0db39793adbb9a3b46af5d1070bd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie we earn 6x7.25 1599.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="36a6f082c6a8ae8d8d942c690402d8ca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ed fernan paint 1x2 00015035.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="c5704e5cf3911f4f14cc9b5308879a52" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB negrey maryland 2x6 4c b0100409.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="ce2348ae9f2f243a4704ca915284f011" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/beach water 3x5.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="cfd26a050fb43ad33579ec7cb2100e0f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SG water 2x4.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="4b7a4bff635e0b31d28ee1b3001be351" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/chieftan masonry 1x2 00012584.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="19b13bea55642df9449075c9eb5039df" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW 2PIC 4X6.5 A0100186.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="11ce6190e937cdaa7628a3780b0830ff" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SQ walsh 5x8 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="59c6ced01e75ce93c7bd4da0299f3b9b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/massage heights 3x5.25 4c 6588.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="f6abda0c244e1b6f8da7f63de4d0dd2b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/beach cin 2x3.5 1265.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="7e93a54bf4cbc2511ef9ff08a91d1aeb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/P&amp;L electric 2x3 5787.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="3da39db4c9fa771c067636a3d307b2ae" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brandos 3x6 6065.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="f5d03337b1de396bf8406b6fa8fc9799" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bagel stattioon 3x3.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="e07ad22787edae59a1ce69ee86dd957c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/renovations plus deck 2x2 00011798.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="5949d6032b1b158eb0fb05f3961d55a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle notice 2x4.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="5e126c7abd6fa5937a47e10fac8e98be" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/health fusion wellness 4c 3x10.5.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="72e1127f482abff2978aeef1c2e6f890" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/anchor 3x7 4c 4671.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="cf29148329548af21bf05680df3637ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ultra lawn 2x3 00015013.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="ef2fdc8a725cf87628e2f2fbf181c984" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hamill paint 2x2 00013869.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="d0c094653f243dfa139aac43654067b0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers 4c 3x5 a0112820.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="f79cf2e3ce369e0d9fa3d75159b95b36" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/djais 3x3.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="415ac171e2f35b18ef91d3c4ca778f36" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/atlantic physical 3x10.5 4C 6651.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="5c64765a8d637d8742b568c1fa8c85cb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kkjm Family Estate planning 3x5.5.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="b4097811972ae33b7bb12ac3751fb639" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bentley Diamond bracelets 4x4 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="e8df80dcdd0fc39b98eb9e2e7918fe2f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dunn rite paint 2x2 00007108.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="06e629acc2d58ae42030148c207fbaf7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coast clean crew 2x2 6660.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="4c12536fe024148cb4ecd0726f54d337" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/olivera phelps 3x10.5 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="00690e9f3163966647ac01be2d575b82" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley website 3x4 2002.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="fc377db274632b864bb4473e9520ca81" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sl.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="6e2686d259a11996593949264646ce9f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jeffrey fabian construct 2x2 00005982.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="886b60cbd1a9067866ec316e3c280eed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB landscape 2x2 b0100562.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="652156a7d9a0dd436d977a4e94cc8e53" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/foster 3x4.5 1476.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9966911cdc7be9ba71c0a2f9e0f2cb83" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ABC handyman 1x2 00013658.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9a8835f28857234c58d16f0a6ff8cfd0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/atl neurosurg 6x10.5 4C.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="4832e1d6d21cc49a7889275316a75385" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LAM JKM rubbish removal 2x2 a0124225.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="6e2eb26e6075cd66128c32aecc1526bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB firewood 2x2 a0119696.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="a2c76eda85ce26406120ca11633d6fd2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall lawnmower 2x4 6049.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="2aa06038b19577ec51092b06b58b30c6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary trust 3x3 OBIT 6122.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="21d9a5238990986b93e4d8a7d5ce5793" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SPA renovations 1x2 a0118575.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="c8b20673e2e2810f69ab0929ccca77dc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers sartori 2x3 00010963.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="89de34b37c4d31c786bbab37d6539ce5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/abra-cadabra 2x2 00010249.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="42a76c4aa5210eca3115d69f1f9a7256" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ Cyberknife 3x10.5 4c 6533.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="5de7ad5b7c7e378a642963ed225fbf7e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dons painting 1x2 a0106271.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="a456db17fdc7557791dca75cba996253" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/troys tree 2x2 00009825.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="ee9ff813f507f840c2531d90ed88c4c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AC oct promo 3x10.5 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="28ffe89608f123185b9b59015b8d87a8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harris 2x4 00015452.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="e50e13d453462895c7d8d8085555e7e7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullolly 3x6 2966.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="11d76a148c46f1156426c037b5b63f9c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/maid at beach 2x2 00013277.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9baacb21933bc55f159b9a87c41a6885" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffman 3x3 3653.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="dbd45b5fb1ab3c05c0596dcf268d762c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/anthony Valente 2x2 a0111051.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="6cf6ba0d58868879de53b709178f935c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jimmys 3x5 4852.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="da3daf23e915c2ffb387b0258e153f33" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mike whitley tree 2x2 a0121108.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="121b76bf7b1cc2e03cf98004bd5bda50" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside Manor OS stage 3x10.5 4C Stage - REVISED.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="a80bb8797e53e083e2f31895c909235b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/MC grille 2x2 a00014920.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="aa9d41040fb0a52ee17a011cd188dd14" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Mon Health 4x11 0262.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="d751e0fdf32f28333d8fd7b9b74db896" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/compulsive cleaning 2x2 00015162.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="05615abcef0b24086f5625bef07af50f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Lobster Shanty happy hour 3x7 4c 4671.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="522a45858961cc85b5a8057ede918315" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lc.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="0c211f8f55ffdd25b2e1a3a820b5f7bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/powerwash + (joe) 2x2 00015536.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="22ba768e1ba626deb332e5ba4f1c2f5e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sq.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="4a15427e341ac243433bfa3f4853a075" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/james liguori 2x2 b0100234.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="8811d4e646a122f5f47280adccaf2b36" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bel magovern 3x10.5.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="5a0b501873ade2d191b47863aaa8b78f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sani-star 2x2 00015525.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="01f1bb89f1ba91133b6503726f02ea14" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan bank NEW 2x2 0248.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="5fa5e4f4a37144e6f7602405393c3eeb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5 a0109157.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="13974dc61ec1cff42e416bd1472f2762" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amazing lash 4c 3x5.5 6775.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="7365c917a9ff16353bee44eed5c92d55" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/half moon 4c 4x10 3677.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="916e786cf7820409877731fcb2fb1d77" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/nostalgic nonsense 2x5.25 0295.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="ef23a19c219de3351c74deba8da79fdb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shamy Law 2x5.5 4606 2x5.5.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="a11b974f0e071642e37754d904e74e8c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js cremation 3x3 4290.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="97acda4b191e5a692cebf2b46a4e61b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall Shred Day 2x3.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="2f84489d43fd16735ba4d05e67f86b3f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/herbert home improv 2x2 00011978.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="4eb67aa23918a5df4227f475606cd6d3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB phyllis 3x4 00015357.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="a7d06976b61a0f0a83972ad2e39f7a49" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x1.5 a0118281.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="fea6714ce4a3bbc4ba18ee31940c6185" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/giovannys tree 2x2 00004568.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" style="" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><img data-hash="041d797dfcd46e51b2a3fa2ca48a04f9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/marina 6x3 4c.jpg" data-blur="0" data-opacity="100" data-x="50" data-y="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /><div class="n2-ss-slide-background-color" style="background-color: #037cbc;"></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter"></div></div></div></div></div></div><div style="clear: both"></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-22"><a class="gofollow" data-track="MjIsMywxLDYw" href="http://www.openmriofwall.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/open-mri-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-72"><a class="gofollow" data-track="NzIsMTAsMSw2MA==" href="http://www.claytonco.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/clayton-const-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-58"><a class="gofollow" data-track="NTgsMTUsMSw2MA==" href="http://www.jerseyshorechambernj.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jscc-300x100.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-61"><a class="gofollow" data-track="NjEsMTgsMSw2MA==" href="http://modernhomefloors.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/modern-home-flr-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMjAsMSw2MA==" href="/ndmag" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/house-ndmag-weekend-300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5bbf80c83e969_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Star News Group</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,540</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">755</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/starnewsgroup#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,750</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">259</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-single a-36"><a class="gofollow" data-track="MzYsNywxLDYw" href="http://bar-a.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/bar-a1_300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-38"><a class="gofollow" data-track="MzgsOCwxLDYw" href="http://www.leggetts.us/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/leggetts_300x250.gif" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
     


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5bbf80c8433ba
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category-e-edition .post-image.single{
    display:none;
    
} 

.td_block_template_1 {
    margin-bottom: 16px;
}

/* =============== */
/* B&B GRID STYLES */
/* =============== */

.dataTables_wrapper {
    margin: 0 auto;
    }

/* Colored table headers */
.igsv-table th {
    /* Change the header background color here */
    background-color: #f26649;
    /* Change the header text color here */
    color: #fff;
    white-space: nowrap;
    }

/* Change the alternating row color here */
.igsv-table tr {
    background-color: #cae6f5 !important;
    }

/* Make the venues bold */
.igsv-table .col-1 {
    font-weight: 700;
    }

/* Insert "The BOSS" image left of Search */
.dataTables_filter ::before {
    content: url(/wp-content/uploads/2018/07/the-boss-for-grid-320.png);
    position: absolute;
    left: 0px;
}
.dataTables_filter label {
    padding-bottom: 44px;
}

/* Shrink the Search area a bit */
.dataTables_filter label {
    font-size: 0.9em;
    }

/* Hide all the buttons for now */
.dt-buttons {
    display: none;
    /*font-size: 0.8em; */
    /*font-weight: bold; */
    /*line-height: 1em; */
}

/* Hide the "Records 1-10 of 46" text */
.dataTables_info {
    display: none;
}

/* Need this to keep each row aligned with the VENUE column */
.dataTables_scrollHead {
    height: 52px;
} 

/* =================== */
/* END B&B GRID STYLES */
/* =================== */


/* Make the FIND FINN menu item gold */
.corner-ad {
    visibility: hidden;
    display: none;
}

/* For forms elements we want flush right  */
/* .caldera-grid .align-right {  */
/* 	position: absolute;  */
/* 	right: 0px;  */
/*}  */

/* Style Caldera Forms toggle switches */
.caldera-grid .sng-btn-default {
	color: #000;
	background-color: #fff;
    border-color: #999;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success {
	color: #fff;
	background-color: #037cbc;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-alt-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-alt-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}

/* Radio buttons always have funky line spacing, so...  */
    .caldera-grid .radio input[type=radio],
    .caldera-grid .radio-inline input[type=radio] {
    margin-top: 7px;
}

/* Checkboxes always have funky line spacing, so...  */
    .caldera-grid .checkbox input[type=checkbox],
    .caldera-grid .checkbox-inline input[type=checkbox] {
    margin-top: 5px;
}

/* Turn blue when checked, what the hell...  */
    input[type=radio]:checked:before {
    color: #037cbc;
}
    
/* Centers form elements on Caldera forms  */
.caldera-grid .sng-center {
    width: 220px;
    font-weight: 700;
    margin-left: auto;
	margin-right: auto;
}

/* Centers the graphics on the Subscribe vetting pages  */
.centered {
	max-width: 870px;
	margin-left: auto;
	margin-right: auto;
}


/* Open up the leading a bit on all post/page titles  */
.entry-title {
line-height: 1.2;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
th.col-1.odd.sorting_asc {
    white-space: nowrap;
    background-color: #037cbc;
    color: #fff;
    }


}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var rhp_vars = {"shareLink":"https:\/\/starnewsgroup.com\/2018\/10\/11\/belmar-kite-festival-returns-for-fifth-year-in-the-sky\/","shareDescription":"The Online Home of The Coast Star & The Ocean Star","shareRedirectURI":"https:\/\/starnewsgroup.com\/2018\/10\/11\/belmar-kite-festival-returns-for-fifth-year-in-the-sky\/","shareTitle":"Belmar Kite Festival returns for fifth year in the sky","sharePicture":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/2018\/10\/BMR-KITES_rw_9271.jpg","RHP_URL":"https:\/\/starnewsgroup.com\/wp-content\/uploads\/calendarize-it\/calendarize-it-social-panels\/","fb_appID":"227867450984315","panel_style":"showLeft","link1":"","url1":"","link2":"","url2":"","link3":"","url3":"","link4":"","url4":"","link5":"","url5":"","link6":"","url6":"","link7":"","url7":"","link8":"","url8":"","link9":"","url9":"","link10":"","url10":"","rhp_title":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/uploads/calendarize-it/calendarize-it-social-panels/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sng-comments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"70078 https:\/\/starnewsgroup.com\/?p=70078","disqusShortname":"sng-comments","disqusTitle":"Belmar Kite Festival returns for fifth year in the sky","disqusUrl":"https:\/\/starnewsgroup.com\/2018\/10\/11\/belmar-kite-festival-returns-for-fifth-year-in-the-sky\/","postId":"70078"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/starnewsgroup.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<link id="righthere-plugins-stylesheet" type="text/css" media="all" rel="stylesheet"  href="https://starnewsgroup.com/wp-content/uploads/2018/06/righthere_styles-1.css" />
</body>
</html>