<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Manasquan girls reach Tournament of Champions final | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1.jpg" /><link rel="icon" type="image/png" href="https://starnewsgroup.com/wp-content/uploads/2016/12/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://starnewsgroup.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://starnewsgroup.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://starnewsgroup.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://starnewsgroup.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://starnewsgroup.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Manasquan girls reach Tournament of Champions final Comments Feed" href="https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='edd-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://starnewsgroup.com/wp-content/uploads/maxmegamenu/style.css?ver=b03541' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://starnewsgroup.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/cache/nextend/web/n2-ss-7/n2-ss-7.css?1521196222" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1513784893" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    -moz-box-sizing: initial;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 41px;
    height: 41px;
    margin-top: -23px;
    margin-left: -23px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
    -webkit-animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}

@-webkit-keyframes n2SimpleDarkCounter {
    to {-webkit-transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"starnewsgroup.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.1.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.1.1'></script>
<!--[if IE]><script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=3.0.1'></script>
<![endif]--><link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two paths of protest at Brick high schools' href='https://starnewsgroup.com/2018/03/16/two-forms-of-protest-at-brick-high-schools/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=56031' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F03%2F17%2Fmanasquan-girls-reach-champions-basketball-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F03%2F17%2Fmanasquan-girls-reach-champions-basketball-final%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 18px 0px 0px; float:left; clear:left; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-12 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-12 { margin:0px 0px 6px 0px; }
	.g-13 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-13 { margin:0px 0px 8px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.9" />
<style>img.zoomImg {
    display:inline !important;
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            #mega-menu-item-15879,
#mega-menu-item-13365 {
   display: none !important;
}
            </style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//starnewsgroup.com/?wordfence_lh=1&hid=63CA683B793FB2325BDECE754977E6A0');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/sports/basketball/",
                                "name": "Basketball"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31363382-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Len Bardsley');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-03');
  ga('set', 'dimension4', 'Basketball');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script type="text/javascript">window.nextend={localization:{},deferreds:[],loadScript:function(url){n2jQuery.ready(function(){var d=n2.Deferred();nextend.deferreds.push(d);n2.ajax({url:url,dataType:"script",cache:true,complete:function(){setTimeout(function(){d.resolve()})}})})},ready:function(cb){n2.when.apply(n2,nextend.deferreds).done(function(){cb.call(window,n2)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/cache/nextend/web/n2/n2.js?1513784919"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1513784893"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-56031 single-format-standard mega-menu-top-menu mega-menu-header-menu manasquan-girls-reach-champions-basketball-final global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx">Bride & Groom Special Section</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">"Getting Around" Our New e-Editions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-41797' id='mega-menu-item-41797'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48671' id='mega-menu-item-48671'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20387' id='mega-menu-item-20387'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20388' id='mega-menu-item-20388'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://www.starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2017_SNG_N%26D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<div id="mega-menu-wrap-top-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-top-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-16907' id='mega-menu-item-16907'><a class="dashicons-video-alt2 mega-menu-link" href="https://starnewsgroup.com/live-webcam/" tabindex="0">Live WebCam</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2875' id='mega-menu-item-2875'><a class="mega-menu-link" href="https://starnewsgroup.com/store-locator/" tabindex="0">Newsstand Locator</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-44721' id='mega-menu-item-44721'><a class="mega-menu-link" href="/listings/" tabindex="0">Business Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2851' id='mega-menu-item-2851'><a class="mega-menu-link" href="https://starnewsgroup.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13087' id='mega-menu-item-13087'><a class="mega-menu-link" href="https://starnewsgroup.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2855' id='mega-menu-item-2855'><a class="mega-menu-link" href="https://starnewsgroup.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3219' id='mega-menu-item-3219'><a class="mega-menu-link" href="https://starnewsgroup.com/employment/" tabindex="0">Jobs @ SNG</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-14116' id='mega-menu-item-14116'><a class="mega-menu-link" href="/member-account/manage-subscriptions/" tabindex="0">Renewals</a></li><li class='mega-dna-logged-in mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3409 dna-logged-in' id='mega-menu-item-3409'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Subscribe!</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3411' id='mega-menu-item-3411'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3410' id='mega-menu-item-3410'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52311' id='mega-menu-item-52311'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subcribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52310' id='mega-menu-item-52310'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52312' id='mega-menu-item-52312'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52308' id='mega-menu-item-52308'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean-nosub/">Give The  Ocean Star (non-subscribers)</a></li></ul>
</li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13365 dna-logged-out' id='mega-menu-item-13365'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Subscriber Services</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48738' id='mega-menu-item-48738'><a class="mega-menu-link" href="/member-account/my-profile/">My Account</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48739' id='mega-menu-item-48739'><a class="mega-menu-link" href="/member-account/my-profile/">Address Change (Permanent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-48740' id='mega-menu-item-48740'><a class="mega-menu-link" href="https://starnewsgroup.com/vacation-delivery-options/">Going on Vacation?</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52307' id='mega-menu-item-52307'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52309' id='mega-menu-item-52309'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-48988' id='mega-menu-item-48988'><a class="mega-menu-link" href="https://starnewsgroup.com/member-login/" tabindex="0">Log In</a></li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-15879 dna-logged-out' id='mega-menu-item-15879'><a class="mega-menu-link" href="/member-login/?&#038;action=logout" tabindex="0">Log Out</a></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5aad68c44d4be_rand td_block_template_1"><div class="g g-2"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://www.manasquanbank.com/loans/?utm_source=SNG&utm_medium=Banner&utm_campaign=Lending"><img src="https://starnewsgroup.com/wp-content/banners/msb-728x90-lending.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx">Bride & Groom Special Section</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">"Getting Around" Our New e-Editions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-41797' id='mega-menu-item-41797'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-48671' id='mega-menu-item-48671'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-20387' id='mega-menu-item-20387'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-20388' id='mega-menu-item-20388'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://www.starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2017_SNG_N%26D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-56031" class="post-56031 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-featured category-features category-sports" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://starnewsgroup.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Basketball</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/sports/basketball/">Basketball</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/features/">Features</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/sports/">Sports</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Manasquan girls reach Tournament of Champions final</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/len-bardsley/">Len Bardsley</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T13:25:47+00:00" >March 17, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-56031">37  views</span></div>                                <div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/#disqus_thread"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_uid_2_5aad68c4514c7" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F03%2F17%2Fmanasquan-girls-reach-champions-basketball-final%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manasquan+girls+reach+Tournament+of+Champions+final&url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F03%2F17%2Fmanasquan-girls-reach-champions-basketball-final%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/&amp;media=https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1.jpg&description=Manasquan+girls+reach+Tournament+of+Champions+final">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Manasquan girls reach Tournament of Champions final %0A%0A https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5aad68c4514c7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><img width="696" height="597" class="entry-thumb" src="https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1-696x597.jpg" srcset="https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1-696x597.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1-300x257.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1-490x420.jpg 490w, https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Squan Vs. Newark C GB SW1"/><figcaption class="wp-caption-text">Manasquan's Maci Black celebrates after the team's Group II basketball final. Now the Warriors are headed for the Tournament of Champions final on Sunday, March 18. PHOTO BY STEVE WEXLER</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5aad68c452f4e_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><p><span style="color: #000000; font-family: Calibri; font-size: medium;">MANASQUAN — The Manasquan girls’ basketball team will be playing in the Tournament of Champions final on Sunday for a record fifth time in a row after defeating Saddle River Day, 80-67 at the RWJ Barnabas Health Arena in Toms River on Friday in the semifinal.<br />
 <br />
 </span><span style="color: #000000; font-family: Calibri; font-size: medium;">The Warriors will face Franklin, 2:30 p.m. Sunday in Trenton in a repeat of the championship game last year when Franklin defeated Manasquan on a buzzer-beater.</span></p>
<p><span style="color: #000000; font-family: Calibri; font-size: medium;">The Warriors ensured a repeat of the TOC final with an impressive third quarter against the Rebels on Friday.</span></p>
<p><span style="color: #000000; font-family: Calibri; font-size: medium;">Manasquan out-scored Saddle River Day 24-13 during the third quarter to take a commanding, 62-43 lead.</span></p><div class="g g-5"><div class="g-single a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.jerseyshorechambernj.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jscc-180x144.jpg" /></a></div></div>
<p><span style="color: #000000; font-family: Calibri; font-size: medium;">Dara Mabrey carried the Warriors in the first half, scoring 20 of her game total 26 points, while Faith Masonius and several teammates chipped in a big way during the second half.</span></p>
<p><span style="color: #000000; font-family: Calibri; font-size: medium;">Masonius scored 26 points, while also pulling down 20 rebounds, while Lola Mullaney had 19 for Manasquan.</span></p>
<p><span style="color: #000000; font-family: Calibri; font-size: medium;">Franklin advanced to the final after a 56-53 overtime victory against St. Rose in the other semifinal on Friday in Toms River.</span></p>
<p><span style="color: #000000; font-family: Calibri; font-size: medium;">The Purple Roses led for much of the game, but Franklin tied it with less than 30 seconds left to force overtime.</span></p>
<p><span style="color: #000000; font-family: Calibri; font-size: medium;">St. Rose ends it season with a record of 27-4, Lucy Thomas led the Purple Roses with 18 points in the loss to Franklin.</span></p>
<p><em>For more on this story, read next week's edition of <strong>The Coast Star</strong>&#8212;on newsstands Thursday or online in our <a href="http://thecoaststar.starnewsgroup.com/">e-Edition</a></em>.</p>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5aad68c453304" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F03%2F17%2Fmanasquan-girls-reach-champions-basketball-final%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manasquan+girls+reach+Tournament+of+Champions+final&url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F03%2F17%2Fmanasquan-girls-reach-champions-basketball-final%2F&via=Star+News+Group">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/&amp;media=https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1.jpg&description=Manasquan+girls+reach+Tournament+of+Champions+final">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Manasquan girls reach Tournament of Champions final %0A%0A https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5aad68c453304">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/len-bardsley/"><img src="https://starnewsgroup.com/wp-content/uploads/2017/02/len-bardsley-150x150.jpg" width="96" height="96" alt="Len Bardsley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/len-bardsley/">Len Bardsley</a></span></div><div class="td-author-description">Len Bardsley is a Sports Reporter for The Coast Star. He can be reached at <a href="mailto:lbardsley@thecoaststar.com">lbardsley@thecoaststar.com</a> or at <b>732-223-0076,</b> ext <b>29</b>.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/LenBardsley" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Len Bardsley"></span><meta itemprop="datePublished" content="2018-03-17T13:25:47+00:00"><meta itemprop="dateModified" content="2018-03-17T13:30:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2018/03/17/manasquan-girls-reach-champions-basketball-final/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Manasquan girls reach Tournament of Champions final"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2018/03/Squan-vs.-Newark-C-GB-SW1.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="600"></span>        </footer>

    

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www.briellefurniture.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/brielle-furn-300x250.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom:-2px;"><a href="/this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- " ></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- " ></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><div id="n2-ss-7-align" class="n2-ss-align" style="float: left; width: 300px;"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 16px;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="066b4253632e7a3d5df28ba99761c930" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/McNally 2x3 6140.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e18604a750f27964da59faa3fe8fd5f9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/b invited 3x3.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2bf9dabcd95a393ae33fab5bee2c32ea" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Circ BMW 6x10.5 4c 6389.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="484ea8e6eef1a45cd7ed6839b0f0d8fc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rysers 4c 3x5.5 6536.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cd1bce04874f361e24e376bfa52a677f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn  4c 4x14 0052.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="66894be6f1897bb0236b121a24557211" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ortho Basketball  CS Orange 6x6.75 2797.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2c912b8e25c6c803484c9d05599b6b16" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3 6539.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="275f427a16d9c9732edac072e1a50641" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amatos 2x4 4245.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="dbf164fb5c12023f15b8caec55c60b86" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt ocean 6x21 4c 4866.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="db950a7c33fcb5f90114058df7dc3b67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo 2x5 4410.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cc167bb11d209070582aceb6800ca182" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Claremont 3x5.5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6fd958cbd3d43c825c4019d7768915e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/breakers 4c 3x7 0042.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2dbc03cc1802fa5702bc90a1b9847798" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bentley diamond 4c 4x4 5110.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0d7a3184d59b81d8aa4f05b1b20f876a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/vandyke 3x7 4c 6527.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a221c160e15d6c1577a3533bb2f84ae1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Saltwater Fish Expo 2x4 2957.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f4008ca62f96cc9140273c681a50581d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterview 2x5 0667.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9f65a4cbd3f1ac034a0467e4f2deee2f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pine belt cs 6x21 4c 4866.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="eb444a1147615ec64e01fcf24c51729b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated (3420) 4x3.5 4017.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6d21aa6903c4428b8fe9db9c1b556117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto 3x5.5 6336.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="82f77b2d7591034592019d7f777926be" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grenville 3x4 5399.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f2b13a7e90ef5fc5568b58d941f32b6f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surgical 3x3.5 4c 6605.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6f2c43b471be9956bb3145744b20b3fd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/point paws 2x5 BW.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7cc17f17d48a39170edce5831581a3c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Shamy Law 4606 2x5.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8573fce6f1533b6b98a9d3c2aefa7816" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mon pain 01-14 sciatica 5x17 6287.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bd8f0925a7bffb36c9257ed8e15f65a1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Aux VFW 2x5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0f8109669a4ea56210c4692cb3e6acd1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/white sands 3x7 4c 5433.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9525ef94ec4c222a4bb66de0fdbe4c52" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Manasquan Quaker 3x7 4580.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b01757edc376d64c7948dabeed91b564" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/womens club event 2x4.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="48e8b1722df0a2e1f0f6df4cec5b58f5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jimmys 2x6 4c 4852.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="82e20cda598d34a6b8bc78e037a2be66" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Woodhaven March 3x8 4C 1086.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ac726cce098bf80c0ffd644c442eb3ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy 3x4 4576.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="84e2ae15e146c458fe3c7f8e19a4fe9c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shark river lax 3x5 4923.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="57dce2962d4369044de03ad067b13f0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harris 00015452.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="58ba3ccecd353d4613fb0db8e5e05665" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clementines 3x5 2926.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="32df263c07610be788a8fb128988a44b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Person enhanc WK 2 4x8.5 4c Confident Curves 2854.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a12ab39935d0eeb7520404bb69b1a114" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal back 4c 2x7 6530.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="491c1842951812d221cd5089b3e5392f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers scalabrini 2x3 BORO 00010873.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="20aedf65e0368324c8e987ff309753b9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/skillender 2x3.5 4957.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="22a1b55fff41a553ab717ecb77946a40" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pt works 2x3 1858.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e415c4878fa88f4397251a8406b0eea2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ocean bch marina 2x5 6411.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="78a8375a2efaa29e1d84020426ea3683" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside CS life 3x10.5 4C 1406 .jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a7e1b90ec97782af93c5857ca3c31cfa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/due amici 2x6 1443.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="03e2535876ccc72ff1930fb0eb6455b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/camp excel 4c 3x6 0787.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4f774b110af07d404c1faa32378362aa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/labove 2x3 6516.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c692dcd25bc69142706ff2412ed5f497" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/darcy 3x4 6711.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="771a9c69f739569ea201080574f6578d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/art limo OS 2x4.5 1272.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3f10f90a2c3711cb53b4a696c905d2f7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie corr 6x7.25 1599.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4ac6ce881616a82ac4182f1bb4ec505c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall family 3x3 4c 6418.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="269d4d83848abd7161dd73122a16b863" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/american auto 4x5 6541.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bca94b3542654c371a7efbcce019c5d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/health matters 2x2 1074.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c3a7d984e24aa439b43b9f552a497163" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/certified oil 2x2.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bec0ba4a36e1171a1894987c1e8c5012" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around handy 4x4.5 0270.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3746b2bed4f31ccc5bcc54e3111f0374" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal urgent 3x7 4c 6526.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="07b60468c881dc95b740f052e0c362ce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pt bch repubs 2x4.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d92b2af88d17dc6f66c8a9200d487732" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kofi house 2x5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="527678bc6d7a66104767c48a1060d23c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/john elaines 3x3 3141.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0d164498c1da4671626504ad24f303b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mana bank 4c 6x10.5 0248.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f73a3125a67daaa5db40c9a043364fb9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/campbells 3x11 4c 5418.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="aa3a220fd201d8226cde95ce7b6e9a8c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/choice build 2x2 00015458.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b263d82fb5ad61a94e48134c5017e957" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/urology 2x5.5 1874.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="59c6ced01e75ce93c7bd4da0299f3b9b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/massage heights 3x5.25 4c 6588.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2172f61a6b5216953c03c781e3516e5e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/opdyke 4x3.75 4c 1543.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="292b56c8cb5a8928e2ba8df0064480ef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 2x4.5 3589.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cbdb25ec0c12c0936b4274aff1d26c90" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JCPL 6x10.5 4c Paul 2203.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="247c45e9603a350be2ec92d534c41e62" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccormack 2x6 2896.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3da39db4c9fa771c067636a3d307b2ae" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brandos 3x6 6065.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4aff070b74f53d4023ea93e29f3bbaf6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shrimp box 3x6 2473.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e652040b09b1a580a3b156800d17c42e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 4C 4577.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="929bc31701d1d0a86fefdbee3c1db166" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffmann 2x2 3653.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3dbf015bf802165d83c1603c328cb7bc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/fitness life 2x12 1389.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="01030a58cec5bf03f050bc41b7ba5db9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/maid at bch 1x3.5 00013277.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9cfc871d51098eaf32b2c7b3baead935" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/At club Tennis 3x10.5 4c 0018.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2ab0e5b53a74741a2c8636880b55f586" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley st pats 2x5 BH b0100247.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e7a540c95c0ecca21e9a1f1f3ec48030" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/walenjus 2x4.75 0490.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d75fe4e188b2d5eaa957bb2d7b413e45" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frame fiber yarn 2x3 1110.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="35272bd621762f3e8668de3327a15874" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers whites BH 2x3 00013682.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="01a26a62569e59ba2097e2d7f9ccc1e9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly fee 3x6 2966.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7268ba68efba4774a583248723dbb89d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orch 2x5 5232.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9c5828dea34aa56a55b144a6f2e18717" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/united meth spring spec 5x5 4C 6562.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="db13a473d0aadfe35f96123b31fc45b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shore cpa 2x3 6525.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ee7dd7bc2a46e478cb6b03e6621e9fe2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Point HS Frank Sinatra 3x9.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="00690e9f3163966647ac01be2d575b82" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley website 3x4 2002.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cdc7a725e44fd0f054b7bba82ed1e1e2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs 2x4 0989.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9365ebef0b85289f1b3c9ac9649d45be" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wild mermaid 3x4.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a6bf19e43e9594e6daf11775c60af1f0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/buy in brick 6x3.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8361d2a43297ac3067c1c8faa46bab5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton welc Hunziker 4C BH 2x5 a0115862.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="026db07bf018d87ec4ccdf2a04660118" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/obriens 2x6 5569.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="87da919ccb16f0dbd5677a924ac79738" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/defelice 2x4 3944.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c6dcbacfd07b1117e32fdc2d692d1762" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cosmetic 2x5 2683.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f4f4b559df58b4240f45f82926bdbb00" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccue capt anchor mead 2x4.5 5542.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3174104baed8530a302b843108517fe2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers satori LAV 2x3.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1a7d2a06bc326d3b4a431bddd1478117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/beach cinema 2x3.5 1265.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2aa06038b19577ec51092b06b58b30c6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary trust 3x3 OBIT 6122.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3ce290d4d32a0195de602ab08db45d9b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside OS life 3x10.5 4C 1406.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="72379a486b70c0dad77edc1a33b8c3d3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seacoast 2x3.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cf3d472afd4fb6ecdece8a83e036b8b6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo squan 6x10.5 4c 6722.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="941b94b9495856fa158836c04db8d034" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harpoon 4x6 4c 6587.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="16146f340c8d86c334dd93c0d1ce857d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sl homecare 2x3 1369.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b517f2ef451feee7135093a97f888b30" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/river house 4x7.75 1831.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bd5818eef10555077611076350fa41a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/joan corbo 2x5 0539.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6629c7d5d842f33ccfda293e89cdaa4a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DLN 2x2 00015439.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8f13abdaadcfbab8978a485d5252db54" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/chelsea 3x10.5 Movie 4C 5736.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="30786d1e9bdbd273964a6d9346cbd24d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/blend 2x6 BW 6051.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="529b752e78f2ad45989d4f699956b107" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bch antrim kinder registration 2x4.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f31c2fec2d3d4f441fe672653bddae5a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sugar 2x6 4c 6715.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="57cd6281ef0631622a526ec141fbb17e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pestowski 3x3.5 6080.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a5911279183195733a622747feff4597" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire senior 2x4 5139.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="38d82e680085665902c72d4b7a022fe2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/callinan 2x3 1550.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ecf8642bfed02297ddb3f09382022f4a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/doolans 3X7 1060.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4555dfeffe2db202badf186f09802181" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal train lisa 3017.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="febc3b6c8e174d759db15abf52f6f3fb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modern eleg 2x6 3403.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b8812ea14956bc59ed495cd68641baaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7 2972.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e2e8f5e6b520f00c5220487eaddd968a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sports center 2x3 4372.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0a22fe4b7e793a7cebc210e1ca3c5c4f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/blair &amp; assoc 3x5 5316.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6279df2262c4fe217ce2d2428943a0b9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carellas 2x6 3734.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4d2e1265a181097f354428e98dbe146f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/KKJM Family Estate 3x5.5 1202.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b257c934d5a99afce025f6dbf7ff95da" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside Skilled 4C 3x10.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3bf3b81d73ad33ea01fc8dcc9a9e47c6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/MM electric 3x4.5 4c 00006509.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fdf8d8c8a0df766248021e56ebc8da4a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/monmouth health 6x21 4c 0262.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="88fe4d72042c53d9cef751adb083e0df" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal financial 4c 2x5 6458.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7900b163c65a786a664528c4a5a716c3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/claremont 2x4 0396.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fd4f2428caa3ccf99f28949b5583b61c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/perkowski 3x3 3138.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ed974c3a665735d6b97518f29c5ebdab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seashore plastic 3x4 1293.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="916110a089ad84e643a158326eae00f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wharfside 3x5 4c 4671.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a973b24a306381a8cf82ba9b5da4c254" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/count basie 3x10.5 4c 2872.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9b3cd47a299559837d6734e99622e958" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Joe Leones 3x10 4c 5045.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4b238f87940d0e9515b002183f3ac596" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/orender we assist 2-9 3x3 0989.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="755e93431b76d528fdceaf32c9d5668a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mon airport easter 4C 4x11 0575.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e1a53ec8fd070e078e82b38b14088227" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ormolu 3x5 6370.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="caf372325938b87a95679b28ecdded28" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/point DJ 2x3.5 6672.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a3624869cc7115c70ddf9f430f07813e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJR home serv 6x10.5 4c 4647.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="69e8139888d0bacc89c25cb7b4f45fa6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lang 2x3 2571.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5fa5e4f4a37144e6f7602405393c3eeb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5 a0109157.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="830b0cbddb91859a4e7adfa37f0837aa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi 2x7 4527.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6c69bba0d1dc0baf2be143370b43384e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/scarborough 2x6 4c 2600.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ab791dbe121f1f084dcfcb90936950d4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver 4c old bridge P3 4x8 a0108935.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f00bf3a7fbd1168876064ed0e46d7d70" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/avon pool notice 3x3.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a11b974f0e071642e37754d904e74e8c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js cremation 3x3 4290.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8a7a353fb269ac04be140dc1985dc2c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x4 5782.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="378dc3a2e017805b110dbf6efd5e6669" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sl library 3x6.25 1465.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bf9a6489fe88e72c08daa0f4b3a0d4f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/omalley ireland 4x5 6506.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="39c9d99c79012062295dc23d86761018" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall rec BG 3x7 BW 6572.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b401718413f37278b36f01c69dc42df2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/windward 3x5 5874.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7f25397da907c6dd295fe67fc7cf242b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/taylor hdw 3x6 0732.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a9f2a8d00b851dd43a5a4d6e5da0aaa2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/slipcovers 2x2 6461.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e40d9a0f7197208d51066c07279ce109" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal urgent 3x7 FINN 4c 6526.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2894b70ab63e239d638737d6cfbc2ad9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/foster 3x4.25 4c 1476.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7b45ad998432237bfb7c8142de8ed987" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Anchor Tavern SPORTS 6x3 4c 4671.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0081b13d77552fbf7545cbdf2eb2e6a8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/point youth baseball 3x5.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3ee104457b7be1aa75a0e9a1a9e414e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pmc limo 2x3 4323.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4cd7b8aaacd5ccd24bb6babdbf359566" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/serico 2x5 0497.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2491b2b47896176300474ee4ed26d65a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AC Camp March  3x10.5 4c 0018.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter"></div></div></div></div></div></div><div style="clear: both"></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMywxLDYw" href="http://www.meridianhealth.com/location/shore-rehabilitation-institute/index.aspx" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/shore-rehab-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMTAsMSw2MA==" href="http://www.atlanticits.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/atlantic-its-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-37"><a class="gofollow" data-track="MzcsMTUsMSw2MA==" href="http://www.restaurantequipmentclub.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/rest-club-300x100.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-61"><a class="gofollow" data-track="NjEsMTgsMSw2MA==" href="http://modernhomefloors.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/modern-home-300x250.png" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5aad68c458eb1_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Star News Group</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,244</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">265</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/starnewsgroup#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,661</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">197</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMjAsMSw2MA==" href="/ndmag" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/house-ndmag-weekend-300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5aad68c459bcb_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Socialize With Night &amp; Day</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,215</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/346452387485"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">294</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nightdaymag#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">329</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nightdaymag"  >Follow</a></span></div></div></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-single a-36"><a class="gofollow" data-track="MzYsNywxLDYw" href="http://bar-a.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/bar-a1_300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-38"><a class="gofollow" data-track="MzgsOCwxLDYw" href="http://www.leggetts.us/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/leggetts_300x250_.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
        <script>
        jQuery(document).ready(function($){
           $('.open-popup-link').magnificPopup({
            type:'inline',
            midClick: true // Allow opening popup on middle mouse click. Always set it to true if you don't provide alternative source in href.
          }); 
        });
    </script>

    <style>
        .dna-modal-login-options{display:table;height: auto;width:100%;margin-bottom: 20px;margin-top: 20px;}
        .dna-modal-login-options > div{display:table-cell;vertical-align: middle;}
        .dna-modal-login-form{margin-top: 15px;    border-bottom: 1px solid #f1f1f1;}
        @media (min-width: 768px){
            .dna-modal-login-options{height: 253px;margin-bottom: 0;margin-top: 0;}
            .dna-modal-login-form{border-right: 1px solid #f1f1f1;border-bottom: 0;}
        }
    </style> 
    <div id="account-modal" class="white-popup-block mfp-hide">
        <div class="welcome-modal-head"><h3 id="hdAlertWelcome">To Access the Full Article, Please Login or Subscribe</h3></div>
        <div id="dnaAccountOptions" class="welcome-modal-body">
            <div class="row">
                <div class="col-sm-8">
                                     <form id="login_form" class="form-horizontal form-border dna-modal-login-form" name="login" action=""  method="POST" >
                        <div id="dna-login" >
                            <input type="hidden" value="56031" name="redirect_to" id="dna_redirect_to"/>
                            <input type="hidden" value="" name="redirect_file" />

                            <input type="hidden" value="login" name="dna_action_page" />
                            <input type="hidden" value="ajax" name="dna_call" />
                            <input type="hidden" value="Login" name="cmdLogin" />

                            <div class="form-group">
                                <label for="login_name" class="col-md-12 col-sm-12 col-xs-12  control-label-align">Username:</label>
                                <div class="col-md-12 col-sm-12 col-xs-12">
                                    <div class="input-group ">
                                        <div class="input-group-addon"><span class="glyphicon glyphicon-user"></span></div>
                                        <input type="text" class="form-control" name="login_name" id="login_name" value="" size="10" maxlength="50" required="yes" onkeydown="hideErrorMsg(SubscriptionDNA_GetElement('login_name_lbl_error'));" placeholder="Enter Login Name">
                                    </div>
                                    <span id="login_name_lbl_error" class="lblErr center-block text-center"></span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="password" class="col-md-12 col-sm-12 col-xs-12 control-label-align ">Password:</label>
                                <div class="col-md-12 col-sm-12 col-xs-12">
                                    <div class="input-group ">
                                        <div class="input-group-addon"><span class="glyphicon glyphicon-lock"></span></div>
                                        <input type="password" class="form-control" name="password" id="password" size="10" maxlength="20" required="yes" onkeydown="hideErrorMsg(SubscriptionDNA_GetElement('password_lbl_error'));" placeholder="Enter Password">
                                    </div>
                                    <span id="password_lbl_error" class="lblErr center-block text-center"></span>
                                </div>
                            </div>

                            
                            <div class="form-group">
                                <div class="col-md-12">

                                    <input name="btnLogin" value="Login" type="submit" class="btn btn-default btn-block " />
                                    <span id="login_lbl_loader" class="lblErr center-block "></span>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
                <div class="col-sm-4">
                    <div class="dna-modal-login-options" align="center">    
                        <div >   
                            <p><b>Can't Login? </b></p>
                            <a class="btn btn-success btn-block" href="https://starnewsgroup.com/2017/01/16/subscribe/">Register a New Account</a>
                            <a class="btn btn-success btn-block" href="https://starnewsgroup.com/forgot-password/">Forgot Password</a>
                        </div> 
                    </div> 
                </div>
            </div>
        </div>
    </div>
    
    <script type="text/javascript">
        var total_user_notes=0;
        var user_redirect_url="";
        function SubscriptionDNA_GetElement(id) {
            return document.getElementById(id);
        }
        function showErrorMsg(span, message) {
            var f = span;   // Get the input span element in the document with error
            jQuery(f).html(message);
        }
        function hideErrorMsg(span) {
            var f = span;   // Get the input span element in the document with error
            jQuery(f).html('');
        }
        function dismissUserAlert(note_id)
        {
            
            jQuery("#dvFullNote"+note_id).html('<img src="/wp-content/plugins/subscriptiondna/images/loader.gif" height="16" width="16" />');
            jQuery.ajax({
                    data: {"dna_dismiss_note":note_id}, dataType: "html",
                    url: "",
                })
            .done(function(data) {
                    if(data == "Success")
                    {
                       total_user_notes--; 
                       if(total_user_notes==0)
                       {
                           location.href=user_redirect_url;
                       }
                    }
                    jQuery("#dvFullNote"+note_id).html("");
                });
                
        }
        jQuery(document).ready(function() {
            jQuery('#login_form').submit(function(event) {
                login_name = SubscriptionDNA_GetElement('login_name').value;
                password = SubscriptionDNA_GetElement('password').value;
                if (login_name == "") {
                    var span = SubscriptionDNA_GetElement('login_name_lbl_error');
                    var errMsg = "Please provide Username";
                    showErrorMsg(span, errMsg);
                    SubscriptionDNA_GetElement('login_name').focus();
                    return false;
                }
                else if (password == "") {
                    var span = SubscriptionDNA_GetElement('password_lbl_error');
                    var errMsg = "Please provide Password";
                    showErrorMsg(span, errMsg);
                    SubscriptionDNA_GetElement('password').focus();
                    return false;
                }
                jQuery("#login_lbl_loader").html('<img src="/wp-content/plugins/subscriptiondna/images/loader.gif" height="16" width="16" />');
                jQuery.ajax({
                    type: 'post',
                    data: jQuery(this).serialize(), dataType: "json",
                    url: jQuery(this).attr("action")
                })
                        .done(function(data) {
                    if (data.status == "Success")
                    {
                        notes = false;
                        notesHtml="";
                        jQuery.each(data.notes, function(key, note) 
                        {
                            if(note.dismiss_alert=="1")
                            {
                                note.description+='<div class="dvNoteDismiss"><a class="popup-modal-dismiss btn btn-danger" href="#" onclick="dismissUserAlert('+note.note_id+');return(false);">Dismiss</a></div>';
                            }
                            notesHtml+='<div id="dvFullNote'+note.note_id+'"><h4 id="hdAlertHeading" class="hdAlertHeading">'+note.name+"</h4>";
                            notesHtml+='<div id="dvAlertNote" class="dvAlertNote">'+note.description+"</div></div>";
                            total_user_notes++;
                        });
                        jQuery("#dvListNotes").html(notesHtml);
                        user_redirect_url=data.redirect_to;
                        if (total_user_notes>0)
                        {
                            jQuery.magnificPopup.open({
                                items: {
                                    src: jQuery('#ajax-account-modal'),
                                    type: 'inline'
                                }
                            });
                            jQuery.magnificPopup.instance.close = function () 
                            {
                                jQuery.magnificPopup.proto.close.call(this);
                                location.href = data.redirect_to;
                            };                             
                            jQuery("#hdAlertWelcome").html("Welcome " + data.first_name + " " + data.last_name + ",");
                            jQuery("#lnkRedirect_to").attr("href", data.redirect_to);
                        }
                        else
                        {
                            location.href = data.redirect_to;
                        }

                    }
                    jQuery("#login_lbl_loader").html(data.msg);
                });
                return false; //to prevent form submission
                //or event.preventDefault();
            });
        });
</script>
<div id="ajax-account-modal" class="white-popup-block mfp-hide">
    <div class="welcome-modal-head"><h3 id="hdAlertWelcome"></h3></div>
    <div id="dvListNotes" class="welcome-modal-body">
    </div>
    <div class="welcome-modal-footer"><a id="lnkRedirect_to" class="popup-modal-dismiss btn btn-success" href="#">Continue Reading</a></div>
</div>
	 
		<style type="text/css" id="hustle-module-styles">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</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>

<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script>
<script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-args-tpl" type="text/template">

	<# if( typeof group !== 'undefined') { #>
	
		<# if( typeof group.id !== 'undefined' ) { #>
		
			<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">
		
		<# } #>
		<# if ( group.type !== "hidden" ) { #>
			<# if ( group.type === 'dropdown' ) { #>

				<div class="hustle-modal-mc_groups">
					<select name="mailchimp_group_interest" class="hustle-select">
						<# _.each( interests, function( interest, key ) { #>
							<# if ( typeof interest.value  !== 'undefined' ) { #>
								<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
							<# } else {#>
								<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
							<# } #>	
						<# }); #>
					</select>
				</div>
			
				<# jQuery(document).ready(function($) {
					$('.hustle-select').wpmuiSelect({
						 allowClear: false,
						 minimumResultsForSearch: Infinity,
						 containerCssClass: "hustle-select2",
						 dropdownCssClass: "hustle-select-dropdown"
					});
					$( ".hustle-option--select" ).wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-option--select2",
						dropdownCssClass: "hustle-option--select2-dropdown"
					});
				}); #>
			
			<# } #>
			
			<# if( group.type === 'checkboxes' ) { #>
			
				<div class="hustle-modal-mc_groups">
				
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_checkbox">
								<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
			
			<# } #>
			
			<# if( group.type === 'radio' ) { #>
				
				<div class="hustle-modal-mc_groups">
					
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_radio">
								<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
				
			<# } #>
		<# } else {
			_.each( interests, function( interest, key ) {
				if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
					<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
				<# }
			});
		} #>
	<# } #>
	
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5aad68c45c819
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Make the FIND FINN menu item gold */
.corner-ad {
    visibility: hidden;
    display: none;
}

/* For forms elements we want flush right  */
/* .caldera-grid .align-right {  */
/* 	position: absolute;  */
/* 	right: 0px;  */
/*}  */

/* Style Caldera Forms toggle switches */
.caldera-grid .sng-btn-default {
	color: #000;
	background-color: #fff;
    border-color: #999;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success {
	color: #fff;
	background-color: #037cbc;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-alt-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-alt-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}

/* Radio buttons always have funky line spacing, so...  */
    .caldera-grid .radio input[type=radio],
    .caldera-grid .radio-inline input[type=radio] {
    margin-top: 7px;
}

/* Turn blue when checked, what the hell...  */
    input[type=radio]:checked:before {
    color: #037cbc;
}
    
    /* Centers the graphics on the Subscribe vetting pages  */
.centered {
	max-width: 870px;
	margin-left: auto;
	margin-right: auto;
}


/* Open up the leading a bit on all post/page titles  */
.entry-title {
line-height: 1.2;
}


/* Time.ly calendar tweaks  */
.ai1ec-date-block-wrap {
    border: 1px solid #000;
    }
.ai1ec-month {
    font-weight: bold;
    color: #fff;
    background-color: red !important;
    }
.ai1ec-day {
    color: #000;
    background-color: #fff !important;
    }
.ai1ec-weekday {
    border-top: 1px solid #bbb;
    font-weight: bold;
    text-transform: uppercase;
    color: #000;
    background-color: #fff !important;
    }
/* Hide the "Tags" option on the front-end filters  */
.ai1ec-bf-filter-group.ai1ec-tag-filter
    {
    display: none;
    }



</style>

<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=3.0.1' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/css/ie-front.css?ver=3.0.1' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sng-comments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"56031 https:\/\/starnewsgroup.com\/?p=56031","disqusShortname":"sng-comments","disqusTitle":"Manasquan girls reach Tournament of Champions final","disqusUrl":"https:\/\/starnewsgroup.com\/2018\/03\/17\/manasquan-girls-reach-champions-basketball-final\/","postId":"56031"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/starnewsgroup.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/featured-image-from-url/includes/html/js/jquery.lazyloadxt.extra.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>