<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Irene C. Davis | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2018/02/obit-ICD.jpg" /><link rel="icon" type="image/png" href="https://starnewsgroup.com/wp-content/uploads/2016/12/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://starnewsgroup.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://starnewsgroup.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://starnewsgroup.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://starnewsgroup.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://starnewsgroup.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Irene C. Davis Comments Feed" href="https://starnewsgroup.com/2018/02/13/irene-c-davis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='edd-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://starnewsgroup.com/wp-content/uploads/maxmegamenu/style.css?ver=7c1e42' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://starnewsgroup.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=8.6c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/cache/nextend/web/n2-ss-7/n2-ss-7.css?1518144727" media="all" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox/litebox.min.css?1513784893" media="all" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    -moz-box-sizing: initial;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 41px;
    height: 41px;
    margin-top: -23px;
    margin-left: -23px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
    -webkit-animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}

@-webkit-keyframes n2SimpleDarkCounter {
    to {-webkit-transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"starnewsgroup.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.2.2'></script>
<!--[if IE]><script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=3.0.0'></script>
<![endif]--><link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joseph A. Matava' href='https://starnewsgroup.com/2018/02/13/joseph-a-matava/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://starnewsgroup.com/2018/02/13/irene-c-davis/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=54476' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F02%2F13%2Firene-c-davis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F02%2F13%2Firene-c-davis%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 18px 0px 0px; float:left; clear:left; }
	.g-11 { margin:0px 0px 8px 0px; }
	.g-12 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-12 { margin:0px 0px 6px 0px; }
	.g-13 { min-width:0px; max-width:320px; margin: 0 auto; }
	.b-13 { margin:0px 0px 8px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.8.18" />
<style>img.zoomImg {
    display:inline !important;
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<script>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</script>
        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            #mega-menu-item-15879,
#mega-menu-item-13365 {
   display: none !important;
}
            </style>
            <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starnewsgroup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starnewsgroup.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31363382-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Star News Group Staff');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-02');
  ga('set', 'dimension4', 'Obituaries');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script type="text/javascript">window.nextend={localization:{},deferreds:[],loadScript:function(url){n2jQuery.ready(function(){var d=n2.Deferred();nextend.deferreds.push(d);n2.ajax({url:url,dataType:"script",cache:true,complete:function(){setTimeout(function(){d.resolve()})}})})},ready:function(cb){n2.when.apply(n2,nextend.deferreds).done(function(){cb.call(window,n2)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/cache/nextend/web/n2/n2.js?1513784919"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1513784893"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1513784893"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-54476 single-format-standard mega-menu-top-menu mega-menu-header-menu irene-c-davis global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx">Special Sections (Latest)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">"Getting Around" Our New e-Editions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-41797' id='mega-menu-item-41797'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-has-icon mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48671' id='mega-menu-item-48671'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20387' id='mega-menu-item-20387'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20388' id='mega-menu-item-20388'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://www.starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2017_SNG_N%26D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<div id="mega-menu-wrap-top-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-top-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="400" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-16907' id='mega-menu-item-16907'><a class="dashicons-video-alt2 mega-menu-link" href="https://starnewsgroup.com/live-webcam/" tabindex="0">Live WebCam</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2875' id='mega-menu-item-2875'><a class="mega-menu-link" href="https://starnewsgroup.com/store-locator/" tabindex="0">Newsstand Locator</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-44721' id='mega-menu-item-44721'><a class="mega-menu-link" href="/listings/" tabindex="0">Business Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2851' id='mega-menu-item-2851'><a class="mega-menu-link" href="https://starnewsgroup.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13087' id='mega-menu-item-13087'><a class="mega-menu-link" href="https://starnewsgroup.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2855' id='mega-menu-item-2855'><a class="mega-menu-link" href="https://starnewsgroup.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3219' id='mega-menu-item-3219'><a class="mega-menu-link" href="https://starnewsgroup.com/employment/" tabindex="0">Jobs @ SNG</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-14116' id='mega-menu-item-14116'><a class="mega-menu-link" href="/member-account/manage-subscriptions/" tabindex="0">Renewals</a></li><li class='mega-dna-logged-in mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3409 dna-logged-in' id='mega-menu-item-3409'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Subscribe!</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3411' id='mega-menu-item-3411'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribecoast/">Subscribe To The Coast Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3410' id='mega-menu-item-3410'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribeocean/">Subscribe To The Ocean Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52311' id='mega-menu-item-52311'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give The Coast Star (Subcribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52310' id='mega-menu-item-52310'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast-nosub/">Give The Coast Star (non-subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52312' id='mega-menu-item-52312'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give The Ocean Star (Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52308' id='mega-menu-item-52308'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean-nosub/">Give The  Ocean Star (non-subscribers)</a></li></ul>
</li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13365 dna-logged-out' id='mega-menu-item-13365'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Subscriber Services</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48738' id='mega-menu-item-48738'><a class="mega-menu-link" href="/member-account/my-profile/">My Account</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-48739' id='mega-menu-item-48739'><a class="mega-menu-link" href="/member-account/my-profile/">Address Change (Permanent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-48740' id='mega-menu-item-48740'><a class="mega-menu-link" href="https://starnewsgroup.com/vacation-delivery-options/">Going on Vacation?</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52307' id='mega-menu-item-52307'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-coast/">Give A Coast Star Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-52309' id='mega-menu-item-52309'><a class="mega-menu-link" href="https://starnewsgroup.com/gift-ocean/">Give An Ocean Star Subscription</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-48988' id='mega-menu-item-48988'><a class="mega-menu-link" href="https://starnewsgroup.com/member-login/" tabindex="0">Log In</a></li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-15879 dna-logged-out' id='mega-menu-item-15879'><a class="mega-menu-link" href="/member-login/?&#038;action=logout" tabindex="0">Log Out</a></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a83a5a10ac1b_rand td_block_template_1"><div class="g g-2"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://www.manasquanbank.com/business-banking?utm_source=SNG&utm_medium=Banner&utm_campaign=Business%20Banking"><img src="https://starnewsgroup.com/wp-content/banners/msb-q4-728x90-business.gif" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/03/mob-280-1.png" src="/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa-lg"></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx">Special Sections (Latest)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">"Getting Around" Our New e-Editions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-41797' id='mega-menu-item-41797'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified Ad/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-48671' id='mega-menu-item-48671'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-20387' id='mega-menu-item-20387'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-20388' id='mega-menu-item-20388'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="http://www.starnewsgroup.com/ndmag">Latest Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2017_SNG_N%26D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starnewsgroup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituaries</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-54476" class="post-54476 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Irene C. Davis</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/sng/">Star News Group Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T15:35:24+00:00" >February 13, 2018</time></span>                    <div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://starnewsgroup.com/2018/02/13/irene-c-davis/#disqus_thread">0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-54476">20</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5a83a5a10f2f5" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F02%2F13%2Firene-c-davis%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Irene+C.+Davis&url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F02%2F13%2Firene-c-davis%2F&via=Star+News+Group" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2018/02/13/irene-c-davis/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2018/02/13/irene-c-davis/&amp;media=https://starnewsgroup.com/wp-content/uploads/2018/02/obit-ICD.jpg&description=Irene+C.+Davis" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Irene C. Davis %0A%0A https://starnewsgroup.com/2018/02/13/irene-c-davis/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5a83a5a10f2f5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5a83a5a1102a3_rand td_block_template_1"><?php echo do_shortcode('[corner-ad id=1]'); ?></div><div class='dna_disabled_contents'><p>Irene C. Davis, 93, of Manasquan, passed away peacefully on away on Sunday, Feb. 11 at home surrounded by her family.</p>
<p>She was born in Linden, New Jersey and graduated from Union High School in 1943. After high school, she became a long distance operator for AT&amp;T and retired in the</p></div><style>
.dna-protected-login h4,h3 { margin-bottom: 10px; }
.td-post-content img{
    display:none;
}
.dna-protected-login img { display: block !important; }
</style>

<div class="dna-protected-login" style="padding: 15px;">
<span>
<h4 style="margin-top:0px; color: #037cbc;" align="center">Sorry, this premium content requires subscriber access.</h4>
<p align="center">If you're a current subscriber, just <strong><a href="/member-login?redirect_to=54476">log in</a></strong>.</p>
<div style="border-top:1px solid #cccccc; height:1px;"></div>

<br />
<p>
If you're not, why not subscribe right now? Take a look below at all you get with a print + digital subscription, then simply choose your preferred edition:</p>

<h3 style="text-align: center">Yes! Subscribe Me To:</h3>
<p align="center">
<a href="/subscribe-to-the-coast-star/?redirect_to=54476">THE COAST STAR</a> (Monmouth County)  |  <a href="/subscribe-to-the-ocean-star/?redirect_to=54476">THE OCEAN STAR</a> (Ocean County)</p>

<div style="border-top:1px solid #cccccc; height:1px;"></div>

<br />
<p>
<strong>Not quite ready to subscribe?</strong> Take advantage of our new <strong>Single Issue Access</strong> option. You get 7 days of full digital access to the current weekly issue&#8212;plus recent editions in our archives&#8212;for just <strong>$2.95</strong>.
</p>

<h4 style="text-align: center">Yes, Give Me 7-Day Access To:</h4>
<p align="center" style="margin-bottom:2px;">
<a href="/subscribe-cs-sia/?redirect_to=54476">THE COAST STAR</a> (Monmouth County)  |  <a href="/subscribe-os-sia/?redirect_to=54476">THE OCEAN STAR</a> (Ocean County)</p>
</span>

<div><br />
    <img style="width:100%;" src="/wp-content/plugins/subscriptiondna/images/signup-banner.jpg">
    </a>
</div>

</div>



        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starnewsgroup.com/2018/02/13/irene-c-davis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5a83a5a110599" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F02%2F13%2Firene-c-davis%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Irene+C.+Davis&url=https%3A%2F%2Fstarnewsgroup.com%2F2018%2F02%2F13%2Firene-c-davis%2F&via=Star+News+Group" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starnewsgroup.com/2018/02/13/irene-c-davis/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2018/02/13/irene-c-davis/&amp;media=https://starnewsgroup.com/wp-content/uploads/2018/02/obit-ICD.jpg&description=Irene+C.+Davis" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Irene C. Davis %0A%0A https://starnewsgroup.com/2018/02/13/irene-c-davis/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5a83a5a110599">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/sng/"><img src="https://starnewsgroup.com/wp-content/uploads/2017/02/SNG-star-gold-150x150.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/sng/">Star News Group Staff</a></span></div><div class="td-author-url"><a href="http://starnewsgroup.com/">http://starnewsgroup.com/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Star News Group Staff"></span><meta itemprop="datePublished" content="2018-02-13T15:35:24+00:00"><meta itemprop="dateModified" content="2018-02-13T15:35:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2018/02/13/irene-c-davis/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Irene C. Davis"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2018/02/obit-ICD.jpg"><meta itemprop="width" content="533"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://www.manasquanbank.com/business-banking?utm_source=SNG&utm_medium=Banner&utm_campaign=Business%20Banking"><img src="https://starnewsgroup.com/wp-content/banners/msb-q4-300x250-business.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="margin-bottom:-2px;"><a href="/this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- " ></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- " ></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_smartslider3"><div id="n2-ss-7-align" class="n2-ss-align" style="float: left; width: 300px;"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 16px;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5467424de44c6b213089ddc2d08ac1f9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP 3x9 4c a0100187.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6326437c903afc274f5150206335ac36" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sea coast chiro DEEP 2x3 1172.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4b408bf0799cc0684fd719b24e03bb8d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van holten 4x9 4666.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="74e92070cb94299381e189916ef5c5f2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/King Home Services 4C 3x3.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="60b5d4e49f71e2d324208a9f33a1df82" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton 6x15 00008967.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ae9e43be73173d566219cc16813b445e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ Boat Expo BW 3x10.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="45b78a87d9a40ae668e128372c9994a9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs auto 3x5.5 0415.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0d7fd1ba0fb1d3ed177bf21fa3df98ba" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/macgowan whpine 2x5 00007985.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d5b86bb1fcfe7c36b09cd861db1d0c64" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x2 a0118281.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2c912b8e25c6c803484c9d05599b6b16" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3 6539.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="872bdd864a11de368d67b767dbac8acc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Pflum 3x4 4653.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8f8bf79b7fe58f29d7772f1ac9b426cb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 4C .jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="275f427a16d9c9732edac072e1a50641" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amatos 2x4 4245.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="db950a7c33fcb5f90114058df7dc3b67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo 2x5 4410.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2c303818e29412475d9cdc6d20679964" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grenville 3x4 5339.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ce94190b496d1e8c0d128d792aa018c3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seabrook 4c 3x10.5 00011627.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5e894d186741b59ccdddb76646fde2f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Paint unlimited 1x2 a0103179.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="de675a1583b6d9b91af3a62f46a9dfc8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/col bob 1x5 a0100051.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b6c6ccb76680fce1b7c2dd8899683424" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AC Wellness 3x10.5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="224037ebd39aa1af0db16f9233fd48b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs mason 2x3 a0120403.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="73ff46cba6c4245c7865fead0661c951" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ron Lamo Heat 2x2 a0100065.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="49107c73ce1c0ec2940d87e1f3b184b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mi box 2x4 00013678.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3f17a6198c2fce4c708f911fd84fb4f3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grandmas 2x5 6269.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a6ec874f9a5a0a96091d43b294d02a7f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sullivan 3x3.5 1849.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="de062544419d860646ce1b6c68f422a7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/BNW Snow Ski Full 4C 1602.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c781ff34f5be2a863a57b40dbe53fe69" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB rice 4c 00008016.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f4008ca62f96cc9140273c681a50581d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/waterview 2x5 0667.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="785779dca3f200dc5c2f29ed69ea72af" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CW glander congrats 4x10 00008016.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="35aac4111d9a8e253b6aeedcca8628d5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/N&amp;D promo 3x9 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="eb444a1147615ec64e01fcf24c51729b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors situated (3420) 4x3.5 4017.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6d21aa6903c4428b8fe9db9c1b556117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto 3x5.5 6336.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f2b13a7e90ef5fc5568b58d941f32b6f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/comm surgical 3x3.5 4c 6605.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="51452a17c9a4302edea9f958d17a5691" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Educated painters 1x2 b0100207.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b9db54cd6a1edea66a9e813223d2dcdf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/A door 1x2 a0104548.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="27e4bf00a1a6decb5093efd37fdf02b0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gloria SL 4C 3x10.5 00012988.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="839451fd0959e1b36516b1fa21e82c71" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/meridian hackensack 4x11 4C 3506.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="572ff078e30ad23f947c117b0f70289a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cove 3x10.5 00007367.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="429a9557231fac42713c251bf2f606ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/berardesco 2x2 a0117069.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b01757edc376d64c7948dabeed91b564" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/womens club event 2x4.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cd68bc1d36f01918350415e70e9f02c1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/fatima 1x1.5 1914.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ac726cce098bf80c0ffd644c442eb3ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy 3x4 4576.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="445324cad72f8f5fbcdb201d1aed625c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/folk loveland 4c FINN 00011485.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3d9811c4aff77d959669b3811cc02128" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jack green 4c congrats 3x7 00010760.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c60b5d691efc6f1d8ee4b3e6bb4e56a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Wall LAX 2x3.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7520393955202f2f48b8b9a7b2e644c6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ Hema 3x5 6231.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="57dce2962d4369044de03ad067b13f0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/harris 00015452.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="19969ba44ad0a7fc577b43127d13be4a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/woodhaven 2x3 1086.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f773a183878345193076415515576f2a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/maid at beach 1x3 00013277.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a12ab39935d0eeb7520404bb69b1a114" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal back 4c 2x7 6530.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="afb92c34469b83d649f9b1e120b75cef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/KKJM-Workers-Comp # 3x5.5 1202.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="20aedf65e0368324c8e987ff309753b9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/skillender 2x3.5 4957.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f6d56b23c5b0aa3ba7973ebac65baba3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Hardwood floors &amp; decks 2x2 00005510.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7df2b5eed7fd041ccb6c62f1aa4a47ca" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/orender tranquil 2-2 3x3 0989.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3a4845090e61b90b8bb1462b6cff589f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/daniels val 3x6.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="78a381dd898bb9f52a44c7c321aae7e0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Claremont Center 3x5.5 0396.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="91fb419b8df533f6eee65eb781b4be46" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/white sands 3x5 5433.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8b6f7e43a9ab54f270cfd34685f331f6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tiny treasures 4x5 0826.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e03f4b79420d81379d87caa5cad1bc74" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ Hearing Health 4C 5934.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="36ff67ec046d2b8075fea115f79ecdd7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/don carnevale paint 1x2 a0106271.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e6fb09d292a9284e0bb89b258bd9c784" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Reels 3x6 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f27d9b6abbfc4bcff1475614b5c9e322" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/purple iris 3x8 2877.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5d9b4787e53f20ae69e795c4f87f536d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mana Bank 4c 6x10.5 0248.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="38eea67efedac33352fb8070245d5c9f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CB glander 4x10 00008016.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1603a14264f30930df9250c81b1b7397" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mikes plumb 2x3 00005410.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7edd21a1c1a2a8e0e6ef635a0f829092" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/blend peach pit 4x5 6051.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="672e33b155823e5a9eee6629dd833976" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pestowksi 3x3 6080.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="89f7884f30329fbd0b06bd333c2a9645" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/irish center 2x6 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ebfe9ffdcf47933b5da43fdfa938b255" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/soar pt acu 2x5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="48380fd2326c8e0839566843adf29a7c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/best doors 2x2.5 00003896.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="39e98e427cb2b0e420ed861747b441d0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amaryllis 2x9 3536.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4ac6ce881616a82ac4182f1bb4ec505c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall family 3x3 4c 6418.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="95e18ba05313954e23d83506965fc39c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/RWJ st barn Fatherson 6x21 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b97b71ea27f38c5383c2d8f7397d7bf0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/la bove 2x3.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0b39e8361a3414194a99542015c69c60" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary serving 3x3 OBIT 6122.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d9510684af46bfdb85919ade95aa98e0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJR Free Furnace 6x10.5 4c 4647.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3e1f2c2a4f4fb94f5894bf8b870d51b6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly cartoon no product 3x6 2966.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0a8155fc583c6fe0c3cd8f1b3460ca1e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wilentz 3x3.5 2441.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8ab2f4f9a4a61ec1dedd8f970e5dc0e3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/common ground 3x7.5 3923.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2d88fd3a8297bc5670fe67a5e3df36d9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/a bies 2x2 00005753.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c6f8a8044c8e3071e73209fc44c6b8b8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/McCue 2x4.5 anchor 5542.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3746b2bed4f31ccc5bcc54e3111f0374" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal urgent 3x7 4c 6526.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fb2b44e56ff383c4308d6d813d9f530d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside OS More Than 3x10.5 4C 1406.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c848ab82f3b97c7dd5fdffdfdf9d65d4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CO mechanical plumbing 2x2 00015462.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="af2e0cc87e05161787d62bdd06a8b4f1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/leggetts 3x7.5 0219.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="52d3281906b27f2e92ef77584e390adf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mr prime 4c 3x5 5876.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="527678bc6d7a66104767c48a1060d23c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/john elaines 3x3 3141.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4dcdd719a036000f05ca6b666af48a9f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/art limo CS 2x4.5 1272.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a801353635f216cb62e6ef0ac7a8e8bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton 4c 6x10.5 00008967.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4955137a5125603b11860c23f8be6b3e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gertrude hawk 3x10.5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="431ab93b4afd6efc66733489abf6c03a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/grille bros mechanical 2x2 a0122260.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ee44cb7c4a215ca8d135acae6d992b26" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SNG Deja View 6x4.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="aa3a220fd201d8226cde95ce7b6e9a8c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/choice build 2x2 00015458.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b263d82fb5ad61a94e48134c5017e957" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/urology 2x5.5 1874.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="292b56c8cb5a8928e2ba8df0064480ef" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 2x4.5 3589.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="247c45e9603a350be2ec92d534c41e62" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccormack 2x6 2896.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7b7e4406d63108431cfa5f5e3badc225" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/MM electric 3x4.5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7e93a54bf4cbc2511ef9ff08a91d1aeb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/P&amp;L electric 2x3 5787.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d51fa00892d1268b368c92e683bcc636" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/great american porch 3x7 3373.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0e6003fbc2c95b53244ea3cad4f96ab7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/thera touch 2x7 1125.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ea37d73fb4378b990adda8885ef5ab93" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all purpose haul 00015459.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="929bc31701d1d0a86fefdbee3c1db166" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/charles hoffmann 2x2 3653.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="17f14906080469753085dc0833a3564d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/earth treasures 3x8 4c 2378.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7ebf8d61a5be32079ea2ad5b203fc948" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie corrigan wh LIST 6x7.25 1599.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4524dd313f79d9e0a5a4a67591a2eadc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/defelice battery 2x4 3944.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0ac62ca6ef7c8becd8a299e1b2b142a1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CW beam Bay Isle 2x4 00009818.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8cd4d66267fde57d74d826c068cbf8e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/j. plunkett 1x2 b0100652.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cf29148329548af21bf05680df3637ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ultra lawn 2x3 00015013.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ef2fdc8a725cf87628e2f2fbf181c984" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hamill paint 2x2 00013869.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b531da4f2368ba6d4fca6dd2abf8e8f9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modern eleg 2x6.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b2cf176cb03c8329a66827d3ef2d1f60" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers whites MAN 2x3 00013682.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ae0ae71271449a5337699cca9dbf7242" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/monmouth univ 3x5 1176.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="dfaf272d7c5f9f17c688ebd9cc72c69f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW kimm st clair 6x10.5 a0115058.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7268ba68efba4774a583248723dbb89d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Delicious Orch 2x5 5232.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3741c83bb5b519dc4cf566c2358b12c7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/GJB construction 2x2 00011681.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e8df80dcdd0fc39b98eb9e2e7918fe2f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dunn rite paint 2x2 00007108.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3bcd9cc4c5ce84bfcd350343a7c388cb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/volvo squan 6x10.5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="db13a473d0aadfe35f96123b31fc45b7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shore cpa 2x3 6525.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fcf58b9039b35753ffa7f3b26c6dad38" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jack Green 3 pic 3x7 00010760.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="00690e9f3163966647ac01be2d575b82" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley website 3x4 2002.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="95474fcc99ead6d58af95075cdf46d0e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/doolans 4c 3x8 1060 .jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bd01d77a870b76ba033cd33e234d2167" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/teddy bears 2x5 0277.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="72b90a1dc2e3928b4a78c454d0066669" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jenks Date Night 3x7 4C.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9d50a16291f03c94f5a9a9f225570672" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/omalley weybridge 2x5 a0100309.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6e2686d259a11996593949264646ce9f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jeffrey fabian construct 2x2 00005982.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cdc7a725e44fd0f054b7bba82ed1e1e2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs 2x4 0989.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9966911cdc7be9ba71c0a2f9e0f2cb83" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ABC handyman 1x2 00013658.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0ace01734469e88aec5533db6b16baba" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/foster transform 3x4.25 4C 1476.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1c395b142eeea93e73a1709e6cea99be" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/blair assoc 3x5 5316.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d61a3ae761caf87042954c21e453ee78" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/obriens funeral 2x6.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4832e1d6d21cc49a7889275316a75385" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LAM JKM rubbish removal 2x2 a0124225.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d4db85df1ebcfcb9e03dc992db9dfaea" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn 4x17 4c 0052.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6e2eb26e6075cd66128c32aecc1526bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB firewood 2x2 a0119696.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f88505812c5ad5ccd176db4f189cb4bd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/connolly 4c 6x 5.25 00010796.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4b389d6384690ac2bc79a3d598b56672" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SL theatre 4x6 4c 1465.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f867fe8a3f3974ea67a3c088df0d8ca5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton patterson 3x6 a0123870.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c6dcbacfd07b1117e32fdc2d692d1762" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/cosmetic 2x5 2683.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8080e80a1911d835705d71bc1d7fea3c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/timms 4x7.5 2857.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c7b9b040619b7788df3a6efadbace464" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers graves 2x3 LAV 00010931.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fdd6773af705bf548b324bb264f8a399" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/breakers valentine 4c 3x8 0042.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="48b08fd78a327ad584fa5a48c5002044" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton 4C Boro 6x10.5 a0100159.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c643a8bffb5a0410395bccb49e1dff9f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ortho Basketball  OS Orange 6x6.75 2797.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f13655bdc7886725c3e98a06e95fb388" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/scallywags 3x4 2109.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c3951ee6aa3a9e2e8b962a7dd77d7699" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/keith winters 2x6 5898.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1a7d2a06bc326d3b4a431bddd1478117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/beach cinema 2x3.5 1265.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="21d9a5238990986b93e4d8a7d5ce5793" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SPA renovations 1x2 a0118575.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="387ac83c6048d0913671eccc9fb1949e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/renovations plus 2x2 00011798.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9dbe48c6cf39ee5fb86f8509b176ba50" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sl homecare 2x6 1369.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="403888a1fa2d42722216a50fb11e2e65" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bridal 6x5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="89de34b37c4d31c786bbab37d6539ce5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/abra-cadabra 2x2 00010249.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6629c7d5d842f33ccfda293e89cdaa4a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DLN 2x2 00015439.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="52d89c986061bf5961216c12ce18c43b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/paonessa 3x3 suffer 6217.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6f30ddef67f8ed1ab5ed99a0e8421323" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bouquets 2x5.5 2311.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d9a6240b4a856be5786d85142efff7ad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carellas 2x6.5 3734.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c02fd304b0af744e1348914c1104a4cb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver 4C P3 4x8 a0108935.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8b8867cdbf38c3d9c6dbaa20a4741904" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Per enhan #3 4c Blonde Laying 4x8.5 2854.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="dd1345e03c339cd033457872912e0f1e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lanza 3x5 6603.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5be59b6f30b0969c615bfc9842c8c816" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers stark-casa 2x3 Boro 00010963.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="56cfe99bfeb5421878fdebbd7070664b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mr shrimp 3x7 5192.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0eb697d03ed90223267c4402ef9f828f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bentley 4x4 4C Valentines Day.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a5911279183195733a622747feff4597" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire senior 2x4 5139.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="38d82e680085665902c72d4b7a022fe2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/callinan 2x3 1550.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9a155d07ec137998bbcb33b45eacab09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/egan finan 3x7 4C 2000.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="dbd45b5fb1ab3c05c0596dcf268d762c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/anthony Valente 2x2 a0111051.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c60af791e4fbbefa2d92716b305358bb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/westons 4c 2x6 1037.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a5e50a98dcea6755029413a246a030a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/core fitness 4c 3x5.5 4465.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="35ce253cf2796650d1de874c752f1728" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gloria WL 4c 2x7 00012988.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b8812ea14956bc59ed495cd68641baaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7 2972.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e2e8f5e6b520f00c5220487eaddd968a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sports center 2x3 4372.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="51d6ea9c70e8ebd8040332c17b3e9394" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/micheles fabrics 3x4 2201.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="50bcdfb66569d4acce0139c853d168bb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gloria macarthur 2x2 00014825.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="da3daf23e915c2ffb387b0258e153f33" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mike whitley tree 2x2 a0121108.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-first="1" data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3f0ebd220f8207f79413c4d75a6c9f4f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton BCH 4c 6x10.5 a0119213.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fe50443eef18c683d613b31830ae15ed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/midd arts center 3x8 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c6d557f3e9af030f7b101fc0d54a464b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/teddy bears 2x6 0277.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9f82e1e0f6fa8569fdf2a7dd7d5d470c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/finn 3x9.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b257c934d5a99afce025f6dbf7ff95da" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside Skilled 4C 3x10.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3c0bc107564ee8745601e34a54ce430c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AMI Vascular 3x7 4C 2845.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9adbf95ea09ef1d140ac3160d9e30644" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bordens 3x4.5 5353.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="88fe4d72042c53d9cef751adb083e0df" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal financial 4c 2x5 6458.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fd4f2428caa3ccf99f28949b5583b61c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/perkowski 3x3 3138.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ed974c3a665735d6b97518f29c5ebdab" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seashore plastic 3x4 1293.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4a15427e341ac243433bfa3f4853a075" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/james liguori 2x2 b0100234.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a99f34f25dfdb2214d8871ad2146d806" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/campbells 4c 3x11 5418.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7d2c506ecd5d47457bb438dbd3e4bed9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/massage heights 6x10.5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1b63f74a66719664e776349875e49e79" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mon pain 5x17.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="01f1bb89f1ba91133b6503726f02ea14" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan bank NEW 2x2 0248.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="69e8139888d0bacc89c25cb7b4f45fa6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lang 2x3 2571.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5fa5e4f4a37144e6f7602405393c3eeb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5 a0109157.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="65d575947dfe7f7969114ec4d200c10f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/frame fiber small frame 2x3 1110.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="830b0cbddb91859a4e7adfa37f0837aa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi 2x7 4527.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="68386302cdb09a68d2d5c172dbc6f31b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lob shanty 3x5 4c 4671.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="adc60ca002ea1606315cea9f846c63cd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/marina Grille 6x3 4c sports 4671.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c7c253a6c2bda5ff267196e9a169412c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW 6x21 a0100186.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="753a23ba5b71571c52a4dd062f6c6bad" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ life enhance 3x3.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1b02c6788e18056e197b37280fa0f366" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/KW liskowski 3x5 4c.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d6f9d0c00426bd0666c503af24f550f2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around handy 5x13 4c 0270.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2285cbbfbe98981f28ecb9b39132126c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modular homes 4c 3x5.5 5885.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6f2a708fc62a62b60383c3ef0f460dc8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/chris smith 6x21 4c b0100803.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a11b974f0e071642e37754d904e74e8c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/js cremation 3x3 4290.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8a7a353fb269ac04be140dc1985dc2c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x4 5782.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2f84489d43fd16735ba4d05e67f86b3f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/herbert home improv 2x2 00011978.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b17171f8081ecaa95605dfc00ed9ccce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SNG photo 4x8.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="68e3541c7fea7e31442562c2827ec111" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/genentech 3x5 4C.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="69dcfc4398a6cd39d4e54b71e4a68ce7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/remax k street 2x6 b0100274.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="abf227c7be709927d50c9f41605b2b30" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/duct clean 3x7.25.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a67b396c6761a2b41cf22dfdaac5faf5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW 6x15 a0100186.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fea6714ce4a3bbc4ba18ee31940c6185" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/giovannys tree 2x2 00004568.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="84b96c61f15d0cfe3b7d18593abd755e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP goetz 4c congrats 6x10.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0081b13d77552fbf7545cbdf2eb2e6a8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/point youth baseball 3x5.5.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="781ebc003655962454c131473de46a75" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SNG archives 6x4.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3ee104457b7be1aa75a0e9a1a9e414e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pmc limo 2x3 4323.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4cd7b8aaacd5ccd24bb6babdbf359566" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/serico 2x5 0497.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0e5ee26ffc22af77e80052fc42ded2d6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sunnyside More Than 3x10.5 4C 1406.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d23c1d3cbf45829f0cd3f02c1f202b26" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jimmys cucina 4c 2x6.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><div class="n2-ss-slide-background-mask" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div class="n2-widget-html n2-notow n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover " style="position: absolute;left:0px;top:6px;z-index: 10"><span style=width:60px;height:20px;padding:6px;color:#fff;background:#000;">CLICK AD TO ZOOM</span></div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter"></div></div></div></div></div></div><div style="clear: both"></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-22"><a class="gofollow" data-track="MjIsMywxLDYw" href="http://www.openmriofwall.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/open-mri-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-56"><a class="gofollow" data-track="NTYsMTAsMSw2MA==" href="http://www.betterhousekeeping.com/by-brand/ge/GE-Appliances.html" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/better housekeeping-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-37"><a class="gofollow" data-track="MzcsMTUsMSw2MA==" href="http://www.restaurantequipmentclub.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/rest-club-300x100.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-61"><a class="gofollow" data-track="NjEsMTgsMSw2MA==" href="http://modernhomefloors.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/modern-home-300x250.png" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5a83a5a12894a_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Socialize With Star News Group</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,219</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">256</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/starnewsgroup#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,631</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">180</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMjAsMSw2MA==" href="/ndmag" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/house-ndmag-schedule-300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5a83a5a1292a8_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Socialize With Night &amp; Day</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,209</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/346452387485"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nightdaymag#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">325</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nightdaymag"  >Follow</a></span></div></div></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-single a-36"><a class="gofollow" data-track="MzYsNywxLDYw" href="http://bar-a.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/bar-a1_300x250.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-38"><a class="gofollow" data-track="MzgsOCwxLDYw" href="http://www.leggetts.us/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/leggetts_300x250_.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-39"><a class="gofollow" data-track="MzksOSwxLDYw" href="http://www.jerseymikes.com/" target="_blank"><img src="https://starnewsgroup.com/wp-content/banners/jersey_mikes_300x250.png" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
        <script>
        jQuery(document).ready(function($){
           $('.open-popup-link').magnificPopup({
            type:'inline',
            midClick: true // Allow opening popup on middle mouse click. Always set it to true if you don't provide alternative source in href.
          }); 
        });
    </script>

    <style>
        .dna-modal-login-options{display:table;height: auto;width:100%;margin-bottom: 20px;margin-top: 20px;}
        .dna-modal-login-options > div{display:table-cell;vertical-align: middle;}
        .dna-modal-login-form{margin-top: 15px;    border-bottom: 1px solid #f1f1f1;}
        @media (min-width: 768px){
            .dna-modal-login-options{height: 253px;margin-bottom: 0;margin-top: 0;}
            .dna-modal-login-form{border-right: 1px solid #f1f1f1;border-bottom: 0;}
        }
    </style> 
    <div id="account-modal" class="white-popup-block mfp-hide">
        <div class="welcome-modal-head"><h3 id="hdAlertWelcome">To Access the Full Article, Please Login or Subscribe</h3></div>
        <div id="dnaAccountOptions" class="welcome-modal-body">
            <div class="row">
                <div class="col-sm-8">
                                     <form id="login_form" class="form-horizontal form-border dna-modal-login-form" name="login" action=""  method="POST" >
                        <div id="dna-login" >
                            <input type="hidden" value="54476" name="redirect_to" id="dna_redirect_to"/>
                            <input type="hidden" value="" name="redirect_file" />

                            <input type="hidden" value="login" name="dna_action_page" />
                            <input type="hidden" value="ajax" name="dna_call" />
                            <input type="hidden" value="Login" name="cmdLogin" />

                            <div class="form-group">
                                <label for="login_name" class="col-md-12 col-sm-12 col-xs-12  control-label-align">Username:</label>
                                <div class="col-md-12 col-sm-12 col-xs-12">
                                    <div class="input-group ">
                                        <div class="input-group-addon"><span class="glyphicon glyphicon-user"></span></div>
                                        <input type="text" class="form-control" name="login_name" id="login_name" value="" size="10" maxlength="50" required="yes" onkeydown="hideErrorMsg(SubscriptionDNA_GetElement('login_name_lbl_error'));" placeholder="Enter Login Name">
                                    </div>
                                    <span id="login_name_lbl_error" class="lblErr center-block text-center"></span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="password" class="col-md-12 col-sm-12 col-xs-12 control-label-align ">Password:</label>
                                <div class="col-md-12 col-sm-12 col-xs-12">
                                    <div class="input-group ">
                                        <div class="input-group-addon"><span class="glyphicon glyphicon-lock"></span></div>
                                        <input type="password" class="form-control" name="password" id="password" size="10" maxlength="20" required="yes" onkeydown="hideErrorMsg(SubscriptionDNA_GetElement('password_lbl_error'));" placeholder="Enter Password">
                                    </div>
                                    <span id="password_lbl_error" class="lblErr center-block text-center"></span>
                                </div>
                            </div>

                            
                            <div class="form-group">
                                <div class="col-md-12">

                                    <input name="btnLogin" value="Login" type="submit" class="btn btn-default btn-block " />
                                    <span id="login_lbl_loader" class="lblErr center-block "></span>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
                <div class="col-sm-4">
                    <div class="dna-modal-login-options" align="center">    
                        <div >   
                            <p><b>Can't Login? </b></p>
                            <a class="btn btn-success btn-block" href="https://starnewsgroup.com/2017/01/16/subscribe/">Register a New Account</a>
                            <a class="btn btn-success btn-block" href="https://starnewsgroup.com/forgot-password/">Forgot Password</a>
                        </div> 
                    </div> 
                </div>
            </div>
        </div>
    </div>
    
    <script type="text/javascript">
        var total_user_notes=0;
        var user_redirect_url="";
        function SubscriptionDNA_GetElement(id) {
            return document.getElementById(id);
        }
        function showErrorMsg(span, message) {
            var f = span;   // Get the input span element in the document with error
            jQuery(f).html(message);
        }
        function hideErrorMsg(span) {
            var f = span;   // Get the input span element in the document with error
            jQuery(f).html('');
        }
        function dismissUserAlert(note_id)
        {
            
            jQuery("#dvFullNote"+note_id).html('<img src="/wp-content/plugins/subscriptiondna/images/loader.gif" height="16" width="16" />');
            jQuery.ajax({
                    data: {"dna_dismiss_note":note_id}, dataType: "html",
                    url: "",
                })
            .done(function(data) {
                    if(data == "Success")
                    {
                       total_user_notes--; 
                       if(total_user_notes==0)
                       {
                           location.href=user_redirect_url;
                       }
                    }
                    jQuery("#dvFullNote"+note_id).html("");
                });
                
        }
        jQuery(document).ready(function() {
            jQuery('#login_form').submit(function(event) {
                login_name = SubscriptionDNA_GetElement('login_name').value;
                password = SubscriptionDNA_GetElement('password').value;
                if (login_name == "") {
                    var span = SubscriptionDNA_GetElement('login_name_lbl_error');
                    var errMsg = "Please provide Username";
                    showErrorMsg(span, errMsg);
                    SubscriptionDNA_GetElement('login_name').focus();
                    return false;
                }
                else if (password == "") {
                    var span = SubscriptionDNA_GetElement('password_lbl_error');
                    var errMsg = "Please provide Password";
                    showErrorMsg(span, errMsg);
                    SubscriptionDNA_GetElement('password').focus();
                    return false;
                }
                jQuery("#login_lbl_loader").html('<img src="/wp-content/plugins/subscriptiondna/images/loader.gif" height="16" width="16" />');
                jQuery.ajax({
                    type: 'post',
                    data: jQuery(this).serialize(), dataType: "json",
                    url: jQuery(this).attr("action")
                })
                        .done(function(data) {
                    if (data.status == "Success")
                    {
                        notes = false;
                        notesHtml="";
                        jQuery.each(data.notes, function(key, note) 
                        {
                            if(note.dismiss_alert=="1")
                            {
                                note.description+='<div class="dvNoteDismiss"><a class="popup-modal-dismiss btn btn-danger" href="#" onclick="dismissUserAlert('+note.note_id+');return(false);">Dismiss</a></div>';
                            }
                            notesHtml+='<div id="dvFullNote'+note.note_id+'"><h4 id="hdAlertHeading" class="hdAlertHeading">'+note.name+"</h4>";
                            notesHtml+='<div id="dvAlertNote" class="dvAlertNote">'+note.description+"</div></div>";
                            total_user_notes++;
                        });
                        jQuery("#dvListNotes").html(notesHtml);
                        user_redirect_url=data.redirect_to;
                        if (total_user_notes>0)
                        {
                            jQuery.magnificPopup.open({
                                items: {
                                    src: jQuery('#ajax-account-modal'),
                                    type: 'inline'
                                }
                            });
                            jQuery.magnificPopup.instance.close = function () 
                            {
                                jQuery.magnificPopup.proto.close.call(this);
                                location.href = data.redirect_to;
                            };                             
                            jQuery("#hdAlertWelcome").html("Welcome " + data.first_name + " " + data.last_name + ",");
                            jQuery("#lnkRedirect_to").attr("href", data.redirect_to);
                        }
                        else
                        {
                            location.href = data.redirect_to;
                        }

                    }
                    jQuery("#login_lbl_loader").html(data.msg);
                });
                return false; //to prevent form submission
                //or event.preventDefault();
            });
        });
</script>
<div id="ajax-account-modal" class="white-popup-block mfp-hide">
    <div class="welcome-modal-head"><h3 id="hdAlertWelcome"></h3></div>
    <div id="dvListNotes" class="welcome-modal-body">
    </div>
    <div class="welcome-modal-footer"><a id="lnkRedirect_to" class="popup-modal-dismiss btn btn-success" href="#">Continue Reading</a></div>
</div>
	 
		<style type="text/css" id="hustle-module-styles">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</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>

<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script>
<script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-args-tpl" type="text/template">

	<# if( typeof group !== 'undefined') { #>
	
		<# if( typeof group.id !== 'undefined' ) { #>
		
			<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">
		
		<# } #>
		<# if ( group.type !== "hidden" ) { #>
			<# if ( group.type === 'dropdown' ) { #>

				<div class="hustle-modal-mc_groups">
					<select name="mailchimp_group_interest" class="hustle-select">
						<# _.each( interests, function( interest, key ) { #>
							<# if ( typeof interest.value  !== 'undefined' ) { #>
								<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
							<# } else {#>
								<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
							<# } #>	
						<# }); #>
					</select>
				</div>
			
				<# jQuery(document).ready(function($) {
					$('.hustle-select').wpmuiSelect({
						 allowClear: false,
						 minimumResultsForSearch: Infinity,
						 containerCssClass: "hustle-select2",
						 dropdownCssClass: "hustle-select-dropdown"
					});
					$( ".hustle-option--select" ).wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-option--select2",
						dropdownCssClass: "hustle-option--select2-dropdown"
					});
				}); #>
			
			<# } #>
			
			<# if( group.type === 'checkboxes' ) { #>
			
				<div class="hustle-modal-mc_groups">
				
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_checkbox">
								<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
			
			<# } #>
			
			<# if( group.type === 'radio' ) { #>
				
				<div class="hustle-modal-mc_groups">
					
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_radio">
								<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
				
			<# } #>
		<# } else {
			_.each( interests, function( interest, key ) {
				if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
					<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
				<# }
			});
		} #>
	<# } #>
	
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5a83a5a12ca94
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Make the FIND FINN menu item gold */
.corner-ad {
    visibility: hidden;
    display: none;
}

/* For forms elements we want flush right  */
/* .caldera-grid .align-right {  */
/* 	position: absolute;  */
/* 	right: 0px;  */
/*}  */

/* Style Caldera Forms toggle switches */
.caldera-grid .sng-btn-default {
	color: #000;
	background-color: #fff;
    border-color: #999;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success {
	color: #fff;
	background-color: #037cbc;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-alt-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}


/* Style Caldera Forms basic buttons  */
.caldera-grid .sng-alt-submit {
	color: #fff;
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}

.caldera-grid .sng-submit:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}

/* Radio buttons always have funky line spacing, so...  */
    .caldera-grid .radio input[type=radio],
    .caldera-grid .radio-inline input[type=radio] {
    margin-top: 7px;
}

/* Turn blue when checked, what the hell...  */
    input[type=radio]:checked:before {
    color: #037cbc;
}
    
    /* Centers the graphics on the Subscribe vetting pages  */
.centered {
	max-width: 870px;
	margin-left: auto;
	margin-right: auto;
}


/* Open up the leading a bit on all post/page titles  */
.entry-title {
line-height: 1.2;
}


/* Time.ly calendar tweaks  */
.ai1ec-date-block-wrap {
    border: 1px solid #000;
    }
.ai1ec-month {
    font-weight: bold;
    color: #fff;
    background-color: red !important;
    }
.ai1ec-day {
    color: #000;
    background-color: #fff !important;
    }
.ai1ec-weekday {
    border-top: 1px solid #bbb;
    font-weight: bold;
    text-transform: uppercase;
    color: #000;
    background-color: #fff !important;
    }
/* Hide the "Tags" option on the front-end filters  */
.ai1ec-bf-filter-group.ai1ec-tag-filter
    {
    display: none;
    }



</style>

<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=3.0.0' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/css/ie-front.css?ver=3.0.0' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sng-comments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/starnewsgroup.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.8.18'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>