<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Beach Improvement Association holds annual meeting | Star News Group</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starnewsgroup.com/xmlrpc.php" />
    <meta property="og:image" content="https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496.jpg" /><meta name="author" content="Matthew Salvatore">
<link rel="icon" type="image/png" href="https://starnewsgroup.com/wp-content/uploads/2016/12/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://starnewsgroup.com/wp-content/uploads/2017/03/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://starnewsgroup.com/wp-content/uploads/2017/03/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://starnewsgroup.com/wp-content/uploads/2017/03/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://starnewsgroup.com/wp-content/uploads/2017/03/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://starnewsgroup.com/wp-content/uploads/2017/03/144.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Feed" href="https://starnewsgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Comments Feed" href="https://starnewsgroup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star News Group &raquo; Beach Improvement Association holds annual meeting Comments Feed" href="https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starnewsgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://starnewsgroup.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dna-bootstrap-css'  href='https://starnewsgroup.com/wp-content/plugins/subscriptiondna/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='edd-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://starnewsgroup.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://starnewsgroup.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://starnewsgroup.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://starnewsgroup.com/wp-content/uploads/maxmegamenu/style.css?ver=6d6fc8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://starnewsgroup.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper/style.css?ver=7.8c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css?ver=7.8c' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/cache/nextend/web/n2-ss-7/n2-ss-7.css?1498703186" media="screen, print" />
<link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/css/litebox.min.css?1496401884" media="screen, print" />
<style type="text/css">.n2-ss-spinner-simple-dark-counter-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -27px;
    background: RGBA(0,0,0,0.8);
    width: 34px;
    height: 34px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
    -moz-box-sizing: initial;
    box-sizing: initial;
}

.n2-ss-spinner-simple-dark-counter {
  outline: 1px solid RGBA(0,0,0,0);
  width: 100%;
  height: 100%;
  color: #fff;
  line-height: 34px;
  text-align: center;
  font-size: 12px;
}

.n2-ss-spinner-simple-dark-counter:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 41px;
    height: 41px;
    margin-top: -23px;
    margin-left: -23px;
}

.n2-ss-spinner-simple-dark-counter:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #fff;
    border-right: 2px solid transparent;
    animation: n2SimpleDarkCounter .6s linear infinite;
    -webkit-animation: n2SimpleDarkCounter .6s linear infinite;
}
@keyframes n2SimpleDarkCounter {
    to {transform: rotate(360deg);}
}

@-webkit-keyframes n2SimpleDarkCounter {
    to {-webkit-transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"starnewsgroup.com","event_timeout":100,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/starnewsgroup.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.7.11'></script>
<link rel='https://api.w.org/' href='https://starnewsgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starnewsgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starnewsgroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crowds enjoyed good food and fun at Lobster Fest' href='https://starnewsgroup.com/2017/06/28/crowds-enjoyed-good-food-and-fun-at-lobster-fest/' />
<link rel='next' title='Manasquan High School Class of 2017 graduates' href='https://starnewsgroup.com/2017/06/28/manasquan-high-school-class-of-2017-graduates/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/" />
<link rel='shortlink' href='https://starnewsgroup.com/?p=36883' />
<link rel="alternate" type="application/json+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starnewsgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px 18px 0px 0px; float:left; clear:left; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-20 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-21 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.7.11" />
        <link rel="stylesheet" href='/wp-content/plugins/subscriptiondna/custom/template/custom.css?cache=4' />
                    <style>
            #mega-menu-item-15879,
#mega-menu-item-13365 {
   display: none !important;
}
            </style>
            <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://starnewsgroup.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/starnewsgroup.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/starnewsgroup.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#037cbc";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31363382-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Matthew Salvatore');
  ga('set', 'dimension2', '2017');
  ga('set', 'dimension3', '2017-06');
  ga('set', 'dimension4', 'Manasquan');
  ga('set', 'dimension6', 'The Coast Star');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS Disabled **/</style>
	<style id="pum-styles" type="text/css">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</style><script type="text/javascript">window.nextend={localization:{},deferreds:[],loadScript:function(url){n2jQuery.ready(function(){nextend.deferreds.push(n2.ajax({url:url,dataType:"script",cache:true,error:function(){console.log(arguments)}}))})},ready:function(cb){n2.when.apply(n2,nextend.deferreds).done(function(){cb.call(window,n2)})}};</script><script type="text/javascript" src="https://starnewsgroup.com/wp-content/cache/nextend/web/n2/n2.js?1496401894"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1496401884"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1496401884"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1496401884"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-litebox.min.js?1496401884"></script>
<script type="text/javascript" src="https://starnewsgroup.com/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1496401884"></script>
<script type="text/javascript">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</script></head>

<body class="post-template-default single single-post postid-36883 single-format-standard mega-menu-top-menu mega-menu-header-menu beach-improvement-association-holds-annual-meeting global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewsGroup08736" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/starnewsgroup#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarNewsGrOUP" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-td-no-down-arrow mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa- " ></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-menu-columns-4-of-4 mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">New Help Video—"Getting Around" Our New e-Editions</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-4 mega-menu-clear mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-4 mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-4 mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx">Special Sections (Latest)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-4 mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-clear mega-menu-item-text-5' id='mega-menu-item-text-5'>			<div class="textwidget"><a href="http://thecoaststar.starnewsgroup.com" title="Check out our new Coast Star E-Edition (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/e-edition_CS.png" / width="200px"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-6' id='mega-menu-item-text-6'>			<div class="textwidget"><a href="http://theoceanstar.starnewsgroup.com" title="Check out our new Ocean Star E-Edition (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/e-edition_OS.png" / width="200px"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-7' id='mega-menu-item-text-7'>			<div class="textwidget"><p><a title="View the E-Edition of our 2017 Summer Fun Guide" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/realestate2017.jpg" width="140px" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-8' id='mega-menu-item-text-8'>			<div class="textwidget"><a href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&tab=browse&pub=snss#panel=browse" title="View recent 2017 Special Advertising Sections"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/special-sections-2017.jpg" / width="140px"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-text-9' id='mega-menu-item-text-9'>			<div class="textwidget"><a href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx" title="The Coast Star, 2003 to present (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/CS-Archives-2003-to-Present.png" width="200px" /></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-14' id='mega-menu-item-text-14'>			<div class="textwidget"><a href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx" title="The Ocean Star, 2003 to present (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/OS-Archives-2003-to-Present.png" width="200px" /></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-10' id='mega-menu-item-text-10'>			<div class="textwidget"><a href="/archives/" title="Historical Archives, 1899-2002 (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/Archives-1899-2002.png" width="200px" /></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2235' id='mega-menu-item-2235'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19680' id='mega-menu-item-19680'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20387' id='mega-menu-item-20387'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20388' id='mega-menu-item-20388'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3169' id='mega-menu-item-3169'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com.s3.amazonaws.com/pdf/ndmag/NDMag_52_061517.pdf">Latest Issue (JUNE 15, 2017)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="https://starnewsgroup.com/ndmag">NDMAG.COM Web Site</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2017_SNG_N%26D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<div id="mega-menu-wrap-top-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-top-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="400" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-first mega-td-menu-item mega-td-normal-menu mega-menu-item-16907' id='mega-menu-item-16907'><a class="dashicons-video-alt2 mega-menu-link" href="https://starnewsgroup.com/live-webcam/" tabindex="0">WebCam</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2875' id='mega-menu-item-2875'><a class="mega-menu-link" href="https://starnewsgroup.com/store-locator/" tabindex="0">Newsstand Locator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-40210' id='mega-menu-item-40210'><a class="mega-menu-link" href="https://starnewsgroup.com/this-weeks-ads/" tabindex="0">This Week's Ads</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-40209' id='mega-menu-item-40209'><a class="mega-menu-link" href="https://starnewsgroup.com/listings/" tabindex="0">Business Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2851' id='mega-menu-item-2851'><a class="mega-menu-link" href="https://starnewsgroup.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13087' id='mega-menu-item-13087'><a class="mega-menu-link" href="https://starnewsgroup.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2855' id='mega-menu-item-2855'><a class="mega-menu-link" href="https://starnewsgroup.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3219' id='mega-menu-item-3219'><a class="mega-menu-link" href="https://starnewsgroup.com/employment/" tabindex="0">Jobs</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-14116' id='mega-menu-item-14116'><a class="mega-menu-link" href="/member-account/manage-subscriptions/" tabindex="0">Renewals</a></li><li class='mega-dna-logged-in mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-td-menu-item mega-td-normal-menu mega-menu-item-3409 dna-logged-in' id='mega-menu-item-3409'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Subscribe!</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-3411' id='mega-menu-item-3411'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribe-to-the-coast-star/">Subscribe To The Coast Star</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-3410' id='mega-menu-item-3410'><a class="mega-menu-link" href="https://starnewsgroup.com/subscribe-to-the-ocean-star/">Subscribe To The Ocean Star</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-text-24' id='mega-menu-item-text-24'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-clear mega-td-menu-item mega-td-normal-menu mega-menu-item-text-22' id='mega-menu-item-text-22'>			<div class="textwidget"><a href="/subscribe-to-the-coast-star/" title="Subscribe To The Coast Star"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/Subscribe-CS-for-menus.png" width="200" /></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"><a href="/subscribe-to-the-ocean-star/" title="Subscribe To The Ocean Star"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/Subscribe-OS-for-menus.png" width="200" /></a></div>
		</li></ul>
</li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-13365 dna-logged-out' id='mega-menu-item-13365'><a class="mega-menu-link" href="/member-account/my-profile/" tabindex="0">Subscriber Services</a></li><li class='mega-dna-logged-in mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-15881 dna-logged-in' id='mega-menu-item-15881'><a class="mega-menu-link" href="https://starnewsgroup.com/member-login/" tabindex="0">Log In</a></li><li class='mega-dna-logged-out mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-15879 dna-logged-out' id='mega-menu-item-15879'><a class="mega-menu-link" href="/member-login/?&#038;action=logout" tabindex="0">Log Out</a></li></ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starnewsgroup.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/web/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/web/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
            <span class="td-visual-hidden">Star News Group</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-2"><div class="g-single a-21"><a onClick="ga('send','event','banner','click','MSB Lending (Header)',1,{'nonInteraction':1});" href="https://www.manasquanbank.com/loans/mortgage-loans/?utm_source=SNG&utm_medium=banner%20ad&utm_campaign=residential%20lending" target="_blank"><img onload="ga('send','event','banner','impression','MSB Lending (Header)',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/msb-lending-728x90.gif" /></a></div></div>
</div></div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://starnewsgroup.com/wp-content/uploads/2017/03/mob-280-1.png" src="https://starnewsgroup.com/wp-content/uploads/2017/03/mob-140-1.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starnewsgroup.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/cdn.starnewsgroup.com/web/SNG-Flag.png" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/web/SNG-Flag.png" alt="STAR NEWS GROUP" title="STAR NEWS GROUP"/>
		</a>
	    </div>
    <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-first mega-td-no-down-arrow mega-td-menu-item mega-td-normal-menu mega-menu-item-19213' id='mega-menu-item-19213'><a class="mega-menu-link" href="https://starnewsgroup.com/" tabindex="0"><i class="fa fa-home fa- " ></i></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-1391' id='mega-menu-item-1391'><a class="dashicons-format-video mega-menu-link" href="#" aria-haspopup="true" tabindex="0">E-Editions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-menu-columns-4-of-4 mega-td-menu-item mega-td-normal-menu mega-menu-item-20820' id='mega-menu-item-20820'><a class="dashicons-format-video mega-menu-link" href="https://starnewsgroup.com/video-help-1/">New Help Video—"Getting Around" Our New e-Editions</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-4 mega-menu-clear mega-td-menu-item mega-td-normal-menu mega-menu-item-15815' id='mega-menu-item-15815'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">The Coast Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-4 mega-td-menu-item mega-td-normal-menu mega-menu-item-15816' id='mega-menu-item-15816'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">The Ocean Star e-Edition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-4 mega-td-menu-item mega-td-normal-menu mega-menu-item-2218' id='mega-menu-item-2218'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx">Special Sections (Latest)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-4 mega-td-menu-item mega-td-normal-menu mega-menu-item-14812' id='mega-menu-item-14812'><a class="mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&#038;tab=browse&#038;pub=snss#panel=browse">Special Sections (Recent)</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-clear mega-td-menu-item mega-td-normal-menu mega-menu-item-text-5' id='mega-menu-item-text-5'>			<div class="textwidget"><a href="http://thecoaststar.starnewsgroup.com" title="Check out our new Coast Star E-Edition (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/e-edition_CS.png" / width="200px"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-td-menu-item mega-td-normal-menu mega-menu-item-text-6' id='mega-menu-item-text-6'>			<div class="textwidget"><a href="http://theoceanstar.starnewsgroup.com" title="Check out our new Ocean Star E-Edition (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/e-edition_OS.png" / width="200px"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-td-menu-item mega-td-normal-menu mega-menu-item-text-7' id='mega-menu-item-text-7'>			<div class="textwidget"><p><a title="View the E-Edition of our 2017 Summer Fun Guide" href="http://thecoaststar.starnewsgroup.com/Olive/ODN/SNGSpecial/default.aspx"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/realestate2017.jpg" width="140px" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-td-menu-item mega-td-normal-menu mega-menu-item-text-8' id='mega-menu-item-text-8'>			<div class="textwidget"><a href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx?action=tab&tab=browse&pub=snss#panel=browse" title="View recent 2017 Special Advertising Sections"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/special-sections-2017.jpg" / width="140px"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-td-menu-item mega-td-normal-menu mega-menu-item-2229' id='mega-menu-item-2229'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archives</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-2230' id='mega-menu-item-2230'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Coast Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-13452' id='mega-menu-item-13452'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">The Ocean Star, 2003 to present</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-2228' id='mega-menu-item-2228'><a class="mega-menu-link" href="https://starnewsgroup.com/archives/">Historical (1899 to 2002)</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-clear mega-td-menu-item mega-td-normal-menu mega-menu-item-text-9' id='mega-menu-item-text-9'>			<div class="textwidget"><a href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx" title="The Coast Star, 2003 to present (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/CS-Archives-2003-to-Present.png" width="200px" /></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-text-14' id='mega-menu-item-text-14'>			<div class="textwidget"><a href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx" title="The Ocean Star, 2003 to present (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/OS-Archives-2003-to-Present.png" width="200px" /></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-td-menu-item mega-td-normal-menu mega-menu-item-text-10' id='mega-menu-item-text-10'>			<div class="textwidget"><a href="/archives/" title="Historical Archives, 1899-2002 (subscription required)"><img src="https://s3.amazonaws.com/cdn.starnewsgroup.com/images/Archives-1899-2002.png" width="200px" /></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2234' id='mega-menu-item-2234'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Classifieds</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-2236' id='mega-menu-item-2236'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com">This Week (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13453' id='mega-menu-item-13453'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com">This Week (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2235' id='mega-menu-item-2235'><a class="mega-menu-link" href="https://starnewsgroup.com/classifieds/">Place A Classified/Front Page Reader</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2232' id='mega-menu-item-2232'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Obits</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13477' id='mega-menu-item-13477'><a class="dashicons-lock mega-menu-link" href="https://starnewsgroup.com/category/obituaries/">This Week (Updated Daily)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13455' id='mega-menu-item-13455'><a class="dashicons-lock mega-menu-link" href="http://thecoaststar.starnewsgroup.com/Olive/APA/CoastStar/default.aspx">Prior Weeks (Coast Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-13454' id='mega-menu-item-13454'><a class="dashicons-lock mega-menu-link" href="http://theoceanstar.starnewsgroup.com/Olive/APA/OceanStar/default.aspx">Prior Weeks (Ocean Star Subscribers)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-14000' id='mega-menu-item-14000'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Place An Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-18163' id='mega-menu-item-18163'><a class="dashicons-calendar mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-19680' id='mega-menu-item-19680'><a class="mega-menu-link" href="https://starnewsgroup.com/events/">Event Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-20387' id='mega-menu-item-20387'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Post Your Event</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-td-menu-item mega-td-normal-menu mega-menu-item-17837' id='mega-menu-item-17837'><a class="dashicons-format-image mega-menu-link" href="http://starnewsgroup.smugmug.com/" tabindex="0">Photos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-2876' id='mega-menu-item-2876'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Submit News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2890' id='mega-menu-item-2890'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-local/">Local News &#038; Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2889' id='mega-menu-item-2889'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-letter/">Letters To The Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2888' id='mega-menu-item-2888'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-pr/">Press Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-20388' id='mega-menu-item-20388'><a class="mega-menu-link" href="https://starnewsgroup.com/post-your-event/">Community Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25879' id='mega-menu-item-25879'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-legals/">Legal Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-obit/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2882' id='mega-menu-item-2882'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-twtstars/">Traveling With The “Stars”</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2887' id='mega-menu-item-2887'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-anniversary/">Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2886' id='mega-menu-item-2886'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birth/">Births</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2885' id='mega-menu-item-2885'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-graduation/">Graduations/Dean's List</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2884' id='mega-menu-item-2884'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-engagement/">Engagements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2883' id='mega-menu-item-2883'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-wedding/">Weddings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-3224' id='mega-menu-item-3224'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-100th/">100th Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2881' id='mega-menu-item-2881'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-novena/">Novenas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-2880' id='mega-menu-item-2880'><a class="mega-menu-link" href="https://starnewsgroup.com/submit-birthday/">Birthday/"Lordy, Lordy" Ads</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-td-menu-item mega-td-normal-menu mega-menu-item-3166' id='mega-menu-item-3166'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Night & Day</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-3169' id='mega-menu-item-3169'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com.s3.amazonaws.com/pdf/ndmag/NDMag_52_061517.pdf">Latest Issue (JUNE 15, 2017)</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-3170' id='mega-menu-item-3170'><a class="mega-menu-link" href="https://starnewsgroup.com/ndmag">NDMAG.COM Web Site</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-td-menu-item mega-td-normal-menu mega-menu-item-25875' id='mega-menu-item-25875'><a class="mega-menu-link" href="http://cdn.starnewsgroup.com/pdf/advertising/2017_SNG_N%26D_Rate_Card.pdf">Advertiser Rates & Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-td-menu-item mega-td-normal-menu mega-menu-item-25761' id='mega-menu-item-25761'><a class="mega-menu-link" href="https://starnewsgroup.com/about-night-day-magazine/">About Night &#038; Day Magazine</a></li></ul>
</li></ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://starnewsgroup.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://starnewsgroup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Manasquan" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://starnewsgroup.com/category/manasquan/">
                                  <span itemprop="name">Manasquan</span>    </a>    <meta itemprop="position" content = "1"></span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36883" class="post-36883 post type-post status-publish format-standard has-post-thumbnail hentry category-manasquan category-monmouth-county category-news tag-the-coast-star" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starnewsgroup.com/category/manasquan/">Manasquan</a></li><li class="entry-category"><a  href="https://starnewsgroup.com/category/monmouth-county/">Monmouth County</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Beach Improvement Association holds annual meeting</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starnewsgroup.com/author/msalvatore/">Matthew Salvatore</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T13:36:28+00:00" >June 28, 2017</time></span>                    <div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/#disqus_thread"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36883">240  views</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Beach+Improvement+Association+holds+annual+meeting&url=https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F&via=Star+News+Group"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/&amp;media=https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496.jpg&description=Beach+Improvement+Association+holds+annual+meeting" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Beach+Improvement+Association+holds+annual+meeting%20-%20https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496-696x522.jpg" srcset="https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496-696x522.jpg 696w, https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496-300x225.jpg 300w, https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496-80x60.jpg 80w, https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496-265x198.jpg 265w, https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496-560x420.jpg 560w, https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Sq MBIA Meeting CN 1496"/><figcaption class="wp-caption-text">Residents posed question at the Manasquan Beach Improvement Association meeting on Saturday. CHRISTIN NICE / THE COAST STAR</figcaption></figure></div>
        <p>MANASQUAN — The Manasquan Beach Improvement Association (MBIA) used its annual meeting on Saturday morning as an open forum in which concerns could be discussed with Mayor Ed Donovan and other borough officials.</p>
<p>Chris Tucker, director of the Office of Emergency Management [OEM], was also in attendance and discussed topics including flood information, home construction height requirements and flood evacuation zones and warnings.</p>
<p>&#8220;If you do hear those sirens,&#8221; he said, &#8220;we activate those sirens only if we’re going to be instituting an evacuation for a flood, or a shelter in place order for a tornado,&#8221; continued that they are for high tier warnings.&#8221;</p><div class="g g-5"><div class="g-single a-14"><a onClick="ga('send','event','banner','click','JSCC',1,{'nonInteraction':1});" href="http://www.jerseyshorechambernj.com/" target="_blank"><img onload="ga('send','event','banner','impression','JSCC',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/jscc-180x144.jpg" /></a></div></div>
<p>Police Capt. Jacob Kleinknecht, discussed the department&#8217;s student drug education program, “Not Even Once,” and the creation of a safe zone in the department&#8217;s parking lot for people exchanging merchandise sold online.</p>
<p>Councilman Jeff Lee told the group that beach revenue is on track with prior years, adding that better summer weather can be expected to ramp up beach sales in coming weeks.</p>
<p><em>For more on this story, read <strong>The Coast Star</strong>&#8212;on newsstands Thursday or online in our <a href="http://thecoaststar.starnewsgroup.com/">e-Edition</a></em>.</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://starnewsgroup.com/tag/the-coast-star/">The Coast Star</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Beach+Improvement+Association+holds+annual+meeting&url=https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F&via=Star+News+Group"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/&amp;media=https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496.jpg&description=Beach+Improvement+Association+holds+annual+meeting" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Beach+Improvement+Association+holds+annual+meeting%20-%20https%3A%2F%2Fstarnewsgroup.com%2F2017%2F06%2F28%2Fbeach-improvement-association-holds-annual-meeting%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="author-box-wrap"><a href="https://starnewsgroup.com/author/msalvatore/"><img src="https://starnewsgroup.com/wp-content/uploads/2017/02/SNG-star-gold-150x150.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starnewsgroup.com/author/msalvatore/">Matthew Salvatore</a></span></div><div class="td-author-description">Matthew Salvatore is a Reporter for The Coast Star. He can be reached at <a href="mailto:msalvatore@thecoaststar.com">msalvatore@thecoaststar.com</a> or at <b>732-223-0076,</b> ext <b>22</b>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Salvatore"></span><meta itemprop="datePublished" content="2017-06-28T13:36:28+00:00"><meta itemprop="dateModified" content="2017-06-28T18:32:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starnewsgroup.com/2017/06/28/beach-improvement-association-holds-annual-meeting/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/cdn.starnewsgroup.com/web/SNG-Flag.png"></span><meta itemprop="name" content="Star News Group"></span><meta itemprop="headline " content="Beach Improvement Association holds annual meeting"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starnewsgroup.com/wp-content/uploads/2017/06/Sq-MBIA-Meeting_CN_1496.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-9 c-1"><a onClick="ga('send','event','banner','click','Atlantic Club',1,{'nonInteraction':1});" href="http://www.theatlanticclub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Atlantic Club',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/atlantic-club-300x250.jpg" /></a></div><div class="g-dyn a-10 c-2"><a onClick="ga('send','event','banner','click','Brielle Furniture',1,{'nonInteraction':1});" href="http://www.briellefurniture.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brielle Furniture',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/brielle-furn-300x250.gif" /></a></div><div class="g-dyn a-20 c-3"><a onClick="ga('send','event','banner','click','MSB Lending (Sidebar)',1,{'nonInteraction':1});" href="https://www.manasquanbank.com/loans/mortgage-loans/?utm_source=SNG&utm_medium=banner%20ad&utm_campaign=residential%20lending" target="_blank"><img onload="ga('send','event','banner','impression','MSB Lending (Sidebar)',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/msb-lending-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-11 c-1"><a onClick="ga('send','event','banner','click','Shore Rehab',1,{'nonInteraction':1});" href="http://www.meridianhealth.com/location/shore-rehabilitation-institute/index.aspx" target="_blank"><img onload="ga('send','event','banner','impression','Shore Rehab',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/shore-rehab-300x250.jpg" /></a></div><div class="g-dyn a-22 c-2"><a onClick="ga('send','event','banner','click','Open MRI | Wall',1,{'nonInteraction':1});" href="http://www.openmriofwall.com/" target="_blank"><img onload="ga('send','event','banner','impression','Open MRI | Wall',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/open-mri-300x250.jpg" /></a></div><div class="g-dyn a-29 c-3"><a onClick="ga('send','event','banner','click','Clayton Construction',1,{'nonInteraction':1});" href="http://www.claytonco.com/" target="_blank"><img onload="ga('send','event','banner','impression','Clayton Construction',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/clayton-const-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://starnewsgroup.coolerads.com/display_ads/view_all">Advertiser Directory <i class="fa fa-external-link fa-2x " ></i></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style>
.scrollmarquee{position: relative;  overflow:hidden; width: 110px; height: 200px; background-Color:#FFF; border: 1px solid #CCC; font-Size:12px; text-Align:center;}
</style>
<script language="javascript" type="text/javascript" src="https://www.coolerads.com/scroller/CoolerAdsScroller.js"></script>

<div id="tst1" class="scrollmarquee" style="height:250px; width:300px;" onmouseover="M1.Speed=0" onmouseout="M1.Speed=2">
<script src="https://www.coolerads.com/clip_codes/view?gid=948523&type=displayAds&layout=custom_top&rows=25&cols=1&textcolor=000000&bgcolor=ffffff&images=1&imageSize=m&fontFace=Arial%2C%20Helvetica%2C%20sans-serif&fontSize=11px&clipHeight=&clipWidth=&valign=baseline&showSeeAll=0&showAdvertiseHere=0" type="text/javascript">
</script>
<script language="javascript" type="text/javascript">ShowClip();</script>
</div></div>
		</aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-31 c-1"><a onClick="ga('send','event','banner','click','Spirit of \&#039;76',1,{'nonInteraction':1});" href="https://www.spirit76wines.com/" target="_blank"><img onload="ga('send','event','banner','impression','Spirit of \&#039;76',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/spirit-of-76-300x250.jpg" /></a></div><div class="g-dyn a-30 c-2"><a onClick="ga('send','event','banner','click','Atlantic IT Solutions',1,{'nonInteraction':1});" href="http://www.atlanticits.com/" target="_blank"><img onload="ga('send','event','banner','impression','Atlantic IT Solutions',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/atlantic-its-300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5954bdd981167_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Socialize With Star News Group!</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,828</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StarNewsGroup08736" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">209</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/starnewsgroup#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,458</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StarNewsGrOUP" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">106</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCGwo6oMfytO8ORtK-StJ-Sw" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-15"><div class="g-dyn a-38 c-1"><a onClick="ga('send','event','banner','click','Leggett\&#039;s',1,{'nonInteraction':1});" href="http://www.leggetts.us/" target="_blank"><img onload="ga('send','event','banner','impression','Leggett\&#039;s',2,{'nonInteraction':1});" src="//s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/leggetts_300x250_.jpg" /></a></div><div class="g-dyn a-39 c-2"><a onClick="ga('send','event','banner','click','Jersey Mike\&#039;s',1,{'nonInteraction':1});" href="http://www.jerseymikes.com/" target="_blank"><img onload="ga('send','event','banner','impression','Jersey Mike\&#039;s',2,{'nonInteraction':1});" src="//s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/jersey_mikes_300x250.png" /></a></div><div class="g-dyn a-36 c-3"><a onClick="ga('send','event','banner','click','Bar Anticipation',1,{'nonInteraction':1});" href="http://bar-a.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bar Anticipation',2,{'nonInteraction':1});" src="//s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/bar-a1_300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-dyn a-37 c-1"><a onClick="ga('send','event','banner','click','Restaurant Equipment Club',1,{'nonInteraction':1});" href="http://www.restaurantequipmentclub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Restaurant Equipment Club',2,{'nonInteraction':1});" src="//s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/restclub_100x300.jpg"/></a></div><div class="g-dyn a-35 c-2"><a onClick="ga('send','event','banner','click','Harvest House Bakery',1,{'nonInteraction':1});" href="http://www.hhbakery.com/" target="_blank"><img onload="ga('send','event','banner','impression','Harvest House Bakery',2,{'nonInteraction':1});" src="//s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/harvest-house_100x300.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-21"><div class="g-dyn a-41 c-1"><a onClick="ga('send','event','banner','click','House | NDMag | Schedule',1,{'nonInteraction':1});" href="https://starnewsgroup.com/ndmag" target="_blank"><img onload="ga('send','event','banner','impression','House | NDMag | Schedule',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/house-ndmag-schedule-300x250.jpg" /></a></div><div class="g-dyn a-42 c-2"><a onClick="ga('send','event','banner','click','House | NDMag | Weekend',1,{'nonInteraction':1});" href="https://starnewsgroup.com/ndmag" target="_blank"><img onload="ga('send','event','banner','impression','House | NDMag | Weekend',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/house-ndmag-weekend-300x250.jpg" /></a></div><div class="g-dyn a-40 c-3"><a onClick="ga('send','event','banner','click','House | NDMag | Top Picks',1,{'nonInteraction':1});" href="https://starnewsgroup.com/ndmag" target="_blank"><img onload="ga('send','event','banner','impression','House | NDMag | Top Picks',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/ndmag/house-ndmag-toppicks-300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5954bdd983fcd_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Socialize With Night &amp; Day</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,127</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/346452387485">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">234</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nightdaymag#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">286</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nightdaymag">Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_smartslider3">
<!-- Nextend Smart Slider 3 #7 - BEGIN -->
<div id="n2-ss-7-align" class="n2-ss-align" style="float: left; width: 300px;"><div class="n2-padding"><div id="n2-ss-7" class="n2-ss-slider n2-ow n2notransition n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 16px;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="22a1b55fff41a553ab717ecb77946a40" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pt works 2x3 1858.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d5b86bb1fcfe7c36b09cd861db1d0c64" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x2 a0118281.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e886d5393502206ee96946dff12d769c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall rec mets 3x7  6572.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e57921e68fed04c6c7e38b8084769f34" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/For Shore Weed 4C 6x12 1138.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="925b39dc86369305a7fdfb97791d330a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/air experts 2x8.5 4c 2771.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="292acbef19e44cb245c490b56b238113" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/liner replacements 2x2 3379.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c51ea68eab52b33abc7ca9c95ab506d9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/L style 3x7 6599.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4a01d6b713a7f3c6a20c1872110e4254" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal urology 3x6 1973.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b0f24b0f7a55bf2e1319999837112f66" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brook 35 4x10 4c 0486.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d751e0fdf32f28333d8fd7b9b74db896" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/compulsive cleaning 2x2 00015162.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f6d56b23c5b0aa3ba7973ebac65baba3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Hardwood floors &amp; decks 2x2 00005510.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f2f9cb25519228b1f8464342161fe9c2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/amato 2x4 4245.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="88de6fa3597c56aa7036a7add01d7dae" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around fence 2x2 b0100467.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5e75e3d209f5a1789f3c095ddc689ee4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mon st tile 4x6 4c 2427.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="22ad9f07c757d99dcdd48cd7ea6ef7b1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bch chamb 3x8 4c 2774.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="78a381dd898bb9f52a44c7c321aae7e0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Claremont Center 3x5.5 0396.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d17cdee189dd4f6ae93f2cad6a27e19a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modular homes 4C 3x5.5 5885.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="be3d81466cd5f1660ad486aa6874fd99" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/berkshire 4c 3x8 00013823.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8e88fff05815cc1e8a39b5619aece978" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wings 2x12 4c 2470.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f73a3125a67daaa5db40c9a043364fb9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/campbells 3x11 4c 5418.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="45f302f99da46eac62d23bb2b9cd7806" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/freehold subaru 4c 6x10.5 5798.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5fa5e4f4a37144e6f7602405393c3eeb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccarthy contract 2x2.5 a0109157.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="46a08f1b1a787fe4951ae1f683e81516" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mathnasium 2x6 4c 6311.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="04253c3b2806be3de42efe170616f6a1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/NJ CyberKnife 3x10.5 4c 6533.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="afaf2f466c5dbd81f75648463bea3df9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/modern elegance 2x6 3403.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f35b626097ee90a67cf06a2403c8a19d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/crabs 3x3.5 1459.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e88fa86ebbc99f79f0cb49ce0341a515" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire foot pep 3x6 0906.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9456f00790414e63a6f2aa78bb52635e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bentley 4x4 4c 5110.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4e6996d78154e76c5b3ada524d538727" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clarks 3x5 2791.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6d21aa6903c4428b8fe9db9c1b556117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/il posto 3x5.5 6336.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e98438d39fef76a3ff08c5c07837dd1f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rt 34 belgard 4x3.5 4c 0520.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7d57fae33039c20c1b5a82f9505974bb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside side 4c 3x10.5 1406.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a868702a64948ebc945e12045c62202c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Brick paint &amp; carp 2x2 00011105.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a603650af934451786cca487e5d3f645" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ticos 2x4 b0100229.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8cd4d66267fde57d74d826c068cbf8e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/j. plunkett 1x2 b0100652.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="48904fe1fc2a8e8a425c6a0f804f8dd3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/breakers 3x5 0042.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cea3d00fc234f491c87bf5c9853050c8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/saba 2x6 6559.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2f84489d43fd16735ba4d05e67f86b3f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/herbert home improv 2x2 00011978.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a783b6914d66942f25ef680ec0604ed3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bridge ave barber 2x3 6430.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1f07c4cfd1f56c6c7baeef0139e3f9b1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal restoration 2x4 00014599.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2c912b8e25c6c803484c9d05599b6b16" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ideal chiro 2x3 6539.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="15d87dd71bd54bf733db6e93fe60c044" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal urgent 4C 3x7 6526.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4731a970fd63f87e694faf7849c17972" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/handyman 3x1 00014781.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="387ac83c6048d0913671eccc9fb1949e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/renovations plus 2x2 00011798.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="50dcbfc61adfb2272100e3a562ef6c1e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/personal enhance White Bikini 4x8.5 4c 2854.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2836af65a08f7da938cd3c3f4427fe0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Dr demartin 3x10.5 4C 5508.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5adcc56267d30a8f00504be32da7f117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/nj gravel nicolock 6x11 4c 0861.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4024ff341c1f207aa99105a1fddb596e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/McGill 4c 2x9 6442.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b5fb7dd67f1a0e1d38f55999b0cbd19f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Lang  medicare 2x4 2571.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bc3a734eaf36af733b5847f8c266f35d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clayton 4C rt35 3x6 b0100485.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="38bc3a5b0b38d61fdd2608291f432369" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sand dollar 3x4 4c 6409.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="36ff67ec046d2b8075fea115f79ecdd7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/don carnevale paint 1x2 a0106271.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5dc15d56459064d382218d2637fec934" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all maintenance 2x2 00011545.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="39ed3d6402078c6ff773086b3237b015" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver wmanto BRK 2x5 a0108935.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a660ff9cacf87cc8882487a266f1dc2d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lepis 3x10.5 6473.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ac3baf06bba3c1f3eb257007df6823bf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brielle furn shifman 4c 4x15.5 0052.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bbd3f7587491dff2d44ce43452aa415b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton yankowski 3x5 00012832.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7e5f7127656de12a135e1bee01b941af" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Leonardo Yurman Stax 2x7 2862.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1fac7ea64c89d329eaab4e1762183e7b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sumo 2x6 6093.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="84381614c07f0328575b38789953c219" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bay head travel 3x7 5540.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="25087b5b065d85170359d799b28f4ef2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/phillys cuts 2x5 6591.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="49107c73ce1c0ec2940d87e1f3b184b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mi box 2x4 00013678.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1a7d2a06bc326d3b4a431bddd1478117" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/beach cinema 2x3.5 1265.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="429a9557231fac42713c251bf2f606ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/berardesco 2x2 a0117069.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="094411ba1afbc82d7f59f500fac3cd50" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clarizio 3x12 1657.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ff9d34353e192f630ae71271c6d74a1e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/peter fam 3x4 6422.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0b39e8361a3414194a99542015c69c60" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/neary serving 3x3 OBIT 6122.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6e2686d259a11996593949264646ce9f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jeffrey fabian construct 2x2 00005982.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e9aa936cfafb7dd3b98ae17bdfae9686" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/B&amp;B 6408.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="90ff9c9457db92c81fc2b7f39def718e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW woodland 3x5 00005644.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a08b6e6f1064ff7bd2628eb68977af24" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CB rice 6x10.5 4c 00008016.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="65a7020871738b574991931501f1716d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pats barber 2x3 3343.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="166fbb4f757d4fe7f427f649024d6fe2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/WW 15 pic 6x21 a0100186.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3ee104457b7be1aa75a0e9a1a9e414e6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pmc limo 2x3 4323.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9ad2cd87749f3c21c132a488c161240a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gloria nilson macarthur 2x2 00014825.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4cd7b8aaacd5ccd24bb6babdbf359566" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/serico 2x5 0497.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4832e1d6d21cc49a7889275316a75385" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LAM JKM rubbish removal 2x2 a0124225.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="830b0cbddb91859a4e7adfa37f0837aa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/kologi 2x7 4527.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="51452a17c9a4302edea9f958d17a5691" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Educated painters 1x2 b0100207.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e612f3d4aefb7728f79ae58208cebe18" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/orender 2-4 #3 offer 3x3 0989.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="877bb3b9a1d10143f97e7ee0eadb9282" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dietrich 2x8 0117.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f1b9397ab37129d529373aa93755a052" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/coastal back 4C 2x7 6530.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="224037ebd39aa1af0db16f9233fd48b4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gregs mason 2x3 a0120403.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="78266b6f31e5b5bc44b57ca82f87ea1b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/walters homes 3x10.5 4c 6509.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f7b3c545e9b42e94e5c51dd11994118e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Bill Dagion paint 1x2 a0111990.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7444e967d619d92cf56bee7dd720d3cc" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/artist limo 2x4.5 1272.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c3951ee6aa3a9e2e8b962a7dd77d7699" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/keith winters 2x6 5898.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="269d4d83848abd7161dd73122a16b863" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/american auto 4x5 6541.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0dfe8b2b1a422a9de39fec64d1fc3fc5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/berber paint 2x2 a0120374.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="341d381d2e2d6294a1db579c86f659ac" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/carellas 2x7 3734.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b8812ea14956bc59ed495cd68641baaa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/milltex 2x7 2972.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f631cc2e545ed9f523703c5b5f21531e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Jersey Ties 3x5.5 6597.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5ad4a231a550757224496c285b9efe0c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ocean bch marina 6411.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f320ab628eaa3712b0a6adc2c9451d0d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rysers 3x5.5 4c 6536.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b1a86051aaf48785b7ab49570f1dbbd2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ruding wood 3589.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="21b290dadf792b1ec37cb86c0992731d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton cummings 4C BOR 2x3.5 a0115862.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="db950a7c33fcb5f90114058df7dc3b67" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/shampoo 2x5 4410.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7776fc6e027f5185a2c77945d09c1588" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/spirit 3x10.5 2047.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1735a442b04d7a4e26d0ede007e6b6f9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/meridian OS 6x10.5 4C 3506.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f87be8bbbbfec51eea7b7253d42a6d09" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/clayton 6x21 4c 5595.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="01d91802efc23cbf874b689b6d8ddcbb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/brandos steak 3x6.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0ee3c3c213a202d08a189193383ba7c0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/geico 4c 2x4 6082.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6c8a3640044a9f714fa79287f399ef69" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/channel 6577.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="39a3da42f56d7628da7d9f79557cd638" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/remax delaware 2x5 00009742.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ea240d71e67bbd5d95119a487b9cade5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ww 3 pic 6x6 a0100186.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5e894d186741b59ccdddb76646fde2f8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Paint unlimited 1x2 a0103179.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ecae0db39793adbb9a3b46af5d1070bd" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hobbie we earn 6x7.25 1599.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="feb727406e1c46448dcd423b004e8d10" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/JS chamber 2x7 anlas 5414.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2788c7dfcb20dd9b593e30db204a712d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/B&amp;F home 2x2 00007596.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="802dd9d447c3356bc4d10590306669de" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dans tree 2x2 a0100043.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d726b56a5f91a27b4eedd0e664413b53" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Northeast sign 3x4 4908.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9674d1489a78800318f1c4e6ee9c1ca7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/monmouth health 4x11 0262.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7a42a88cca8592ac9648bf860f22ac01" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sarahs 3x4 0349.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="73ff46cba6c4245c7865fead0661c951" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Ron Lamo Heat 2x2 a0100065.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d093ba424ea72fc21b4d79c34d055609" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/pat mccormack top doc 3x6 2896.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ba01b2928e71a06bed743c1dfde9f176" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/rt 34 BW 4x3.5 techo bloc 0520.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f8a608c7000493978bf4c3f6db6d3ff6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/alburtus 4x12 00008775.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b21e6b3945fc6cdc939aea0fc0f45df1" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AC Camp 3x10.5 color 0018.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6c8e7d1340df5df41f41977259e77541" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van dyk 3x7 6527.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="48ddbf690539a4f248b1bb92b5e551af" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside SAFE  OS 4c 3x10.5 1406.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0bf7893847ec2ac3a990f065b468e4e8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/savini 2x6 1835.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="576e8a39aaab73656ffdae8d1f388bb3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Sl home 2x3 4c 1369.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cb0a85f1dc2da0ba3387a03ed65f1d53" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/OP 4c 3x9 a0100187.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="890d33fbf609ad9530b7d6e1766b6641" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Half Moon Point 4x10.5 4c 6587.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c64ef081f208eef6acb9ee87995f69a0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/all around handy roof 6x3 0270.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="cf29148329548af21bf05680df3637ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ultra lawn 2x3 00015013.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5076a858e9855000f7449e9e50bb691e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mccue anchor buckley 2x4.5 5542.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c6156c00c059e5e115bfae0b48cc46c5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/turton omalley BH 2x6 b0100247.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a7e6c34c7fe09af27a1be9527a992950" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mcnally 2x3 6139.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="15d73f9568951a0cdcdc787720f554cb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/columns 3x7 0095.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3540b1cc7d592910e7cee184daec063b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/barbary 2x3 3228.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="afd097c5da0bb4b1375096d7f7fbddb4" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/KKJM Variance Ad 3x5.5 1202.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="095971069ef3b56cb44a584e11f9691e" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/windward 2x5 5874.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-active n2-ss-slide-17" style=""><div data-hash="399c15142c588d5efae4406320d98cb9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/oven 3x3.5 1158.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ab2c205da33d1708f62a14d5c66dcddf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/massage heights 4x6 6588.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="75b202ac88fadbd1dbd30079e9dba08a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Frame fiber frame corners 2x3 1110.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="fea6714ce4a3bbc4ba18ee31940c6185" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/giovannys tree 2x2 00004568.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="307e407625b8134beba2b7931a6e54ed" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/max challenge 3x4 5838.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5a8f4481ea4eeda7e41e92efd21a45c5" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/gloria 4C 6x12 00012988.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a7d06976b61a0f0a83972ad2e39f7a49" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/DAS Home Imp 1x1.5 a0118281.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d40ec396f61aa1b55c7ca44cf0a108a2" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/toms dry wall 2x2 00009718.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="53f8e04e482d71770f56ed77c9ad6ab0" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/stewarts 2x7 3854.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c96aea66a656e1af71f898fd99015eb6" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/LMB landscape 2x4 b0100562.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bcb6cb28d03c32c9b971e095e0d7c836" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/surf suds 4C 2x4.5 6573.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5fa73228d9a257698a978b899a12bd72" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dec dime 2x3 5782.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d418eba38ff267b57ec042cb0db3070a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dolphin masonry 2x2 00004009.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="eacee04eae304f7b9a674ba18dec6259" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/delicious orch 2x5 5232.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f2ced2ffa467b7c9599a519e8dc3d3e7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/st anne 3x6 4c 5814.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b350b028445600fc14078dd68557dcc3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/arbors residence 4x3.5 4017.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="eab837c4fca3f8f1ccb0363aae77877d" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/monmouth pain 5x17 6287.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e5afd7b5769fb840a35dc8890201f08c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bahama breeze 2x6 4c 6517.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c9e863809061f2caefd5b4e6ac5abb51" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/taylor HW 3x6 0732.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="39e5acd9835c711fd910255ef917c109" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/AC 3x10.5  RESORT 4c 0018.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="83e09b95c33563de682e561dc5b8d5ea" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/noahs ark 2x4 0989.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bebc2761f1f7eec4010d67a0c2b3a994" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers fazio BRK 2x3 00015031.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2fa67b4d7ae62c0e1c92f2190c19f4e8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/manasquan bank 2x2 0248.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="eddafc460d39dd94f000cdcf60694b51" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/omalley 2x5 dogwood a0100309.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3538e755b5214c416c8db2231a5fbf83" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers satori 2x3 LAV 00010963.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5be7084061bfd14498f1661f7eb857c7" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/salon 35 1959.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a7dd3084592a8d6af4e96d5ef1dfd2ce" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/excelsior masonry 2x2 00012324.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="db0bef79e4c5a066b0cda5fddbad7388" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ocean beach marina 3x3.5 6411.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0752ec8641bc50b0f31d28827974c855" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/jersey tech elec 2x2 00009094.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="76eb762f11dd4633cb8e6f1299a94849" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/circle BMW 6x10.5 4c 6319.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="99456068656a0e0ded1f08e4d8e9157a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver 4x8 4c a0108935.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="23d6a5f3acfa284396763b69a4088157" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dooley 3x4 2002.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="da3daf23e915c2ffb387b0258e153f33" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mike whitley tree 2x2 a0121108.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6202e24148354074ccf307b93a56d891" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Kwiecinski 1x3 6564.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="41f064c96684c9793c43974df9a523a8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/person, ed trailers 2x2 00007617.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="f05a5d2c9cadb1a4cb1ccd1ec0425f27" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/bayview 5890.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="8033fa4c6edce3deba40f4c9d582049a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Woodhaven 3x8 4c 1086.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="bca94b3542654c371a7efbcce019c5d8" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/health matters 2x2 1074.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="03e54223686d54e77be7dd16f31efdac" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/csmith 4C 3x9 b0100803.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="5fd286c677e3b94ad27dd7ffd158a5a3" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/CWB RR 3x5 00007032.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="4f774b110af07d404c1faa32378362aa" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/labove 2x3 6516.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a456db17fdc7557791dca75cba996253" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/troys tree 2x2 00009825.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="6cc4e4ee61e95179d10addfaa02af604" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/seahore plastic 3x4 1293.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ac726cce098bf80c0ffd644c442eb3ec" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/tashy 3x4 4576.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="a01175f05cb8a5433a653ca0b76a658f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/van sciver shore 2x5 a0108935.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9b3cd47a299559837d6734e99622e958" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Joe Leones 3x10 4c 5045.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b263d82fb5ad61a94e48134c5017e957" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/urology 2x5.5 1874.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7fe21a10a47cb556f21b4227fd36188f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/allaire care 2x4.5 5139.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="0693d4bf2fdeddb6d920508d4d11d09b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/Lavallette hardware 3775.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="c2099abe83c680035eb78d684499ef45" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/last bite 2x5 6352.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="d77e45fc74492e951fa5beed9881c302" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sunnyside SAFE  4C CS 3x10.5 1406.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7e93a54bf4cbc2511ef9ff08a91d1aeb" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/P&amp;L electric 2x3 5787.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9eb2cb72779230fef39f73a1b8860761" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/lacorte senior 2x2 6446.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ef2fdc8a725cf87628e2f2fbf181c984" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/hamill paint 2x2 00013869.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="b9db54cd6a1edea66a9e813223d2dcdf" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/A door 1x2 a0104548.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="af00fa49a9de9749f0c1470c3f548522" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/home sewn 2x4 6406.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9e05cc7e818ce2ce389faddd7f1b7025" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/wall fam med 4C 3x3 6418.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="1beccc57de9429bf874115f938379d30" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/parker house 3x7 0429.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="ae03f1a63d43ee2d20441d325080735a" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/mullooly 3x6 2966.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="9bfa886ee8977d169f7950af7e5b876b" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/scallywags 3x3 2109.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="7fbd53b889380f505a7a8365d425ac37" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/yakkity 3x3.5 3763.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="3986a89557eb3cc823e93da315676047" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/ortho 4C #3 CS 5x8 2797.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="e8df80dcdd0fc39b98eb9e2e7918fe2f" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/dunn rite paint 2x2 00007108.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="2d88fd3a8297bc5670fe67a5e3df36d9" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/a bies 2x2 00005753.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="21d9a5238990986b93e4d8a7d5ce5793" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/SPA renovations 1x2 a0118575.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="63d99b020a032af0a59122939d05cd5c" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/childers 4C 3x5 a0112820.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17" style=""><div data-hash="64477ce10763657e21548faad1656f50" data-desktop="//starnewsgroup.com/wp-content/uploads/this-weeks-ads/sparano 2x6.5 4c 4577.jpg" style="background-color: #037cbc;background-color: RGBA(3,124,188,1);" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="fit" data-x="50" data-y="50"><img title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" /></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
        </div>
        </div><div class="n2-clear"></div><div id="n2-ss-7-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-dark-counter-container"><div class="n2-ss-spinner-simple-dark-counter n2-ss-spinner-counter"></div></div></div></div></div></div><div style="clear: both"></div>
<!-- Nextend Smart Slider 3 #7 - END -->
</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><span style="margin-top:-30px;padding-top:-30px;"><a href="/this-weeks-ads">This Week’s Ads <i class="fa fa-external-link fa- " ></i></a> | <a href="/listings">Business Finder <i class="fa fa-external-link fa- " ></i></a></span></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-dyn a-16 c-1"><a onClick="ga('send','event','banner','click','House | Advertise',1,{'nonInteraction':1});" href="/advertise/"><img onload="ga('send','event','banner','impression','House | Advertise',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/house-advertise-300x100.jpg" /></a></div><div class="g-dyn a-23 c-2"><a onClick="ga('send','event','banner','click','House | Lordy, Lordy',1,{'nonInteraction':1});" href="/submit-birthday/"><img onload="ga('send','event','banner','impression','House | Lordy, Lordy',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/house-lordy-300x100.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-8"><div class="g-dyn a-18 c-1"><a onClick="ga('send','event','banner','click','House | Photos',1,{'nonInteraction':1});" href="http://starnewsgroup.smugmug.com/" target="_blank"><img onload="ga('send','event','banner','impression','House | Photos',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/house-photos-300x100.jpg" /></a></div><div class="g-dyn a-17 c-2"><a onClick="ga('send','event','banner','click','House | Calendar',1,{'nonInteraction':1});" href="/events/list"><img onload="ga('send','event','banner','impression','House | Calendar',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/house-calendar-300x100.jpg" /></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-9"><div class="g-dyn a-25 c-1"><a onClick="ga('send','event','banner','click','House | Employment',1,{'nonInteraction':1});" href="/employment/"><img onload="ga('send','event','banner','impression','House | Employment',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/house-jobs-300x100.jpg" /></a></div><div class="g-dyn a-24 c-2"><a onClick="ga('send','event','banner','click','House | Submit News',1,{'nonInteraction':1});" href="/submit-local/"><img onload="ga('send','event','banner','impression','House | Submit News',2,{'nonInteraction':1});" src="https://s3.amazonaws.com/cdn.starnewsgroup.com/ads/sng/house-submit-news-300x100.jpg" /></a></div></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3459"><a href="https://starnewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3458"><a href="https://starnewsgroup.com/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3460"><a href="https://starnewsgroup.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Star News Group. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div style="position:fixed;bottom:0;left:8%;z-index:999999;"><!-- GTranslate: https://gtranslate.io/ -->
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="https://starnewsgroup.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img src="https://starnewsgroup.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img src="https://starnewsgroup.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img src="https://starnewsgroup.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').mousedown(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(https://starnewsgroup.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(https://starnewsgroup.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(https://starnewsgroup.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(https://starnewsgroup.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>

<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {jQuery('div.switcher div.selected a').html(jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html());});
</script>
</div>    <!-- Latest compiled and minified Bootstrap JavaScript -->
    <script src="/wp-content/plugins/subscriptiondna/js/bootstrap.min.js"></script>
    
    <script src="/wp-content/plugins/subscriptiondna/lib/jquery.magnific-popup.min.js?v=1.1.0"></script>
    <link href="/wp-content/plugins/subscriptiondna/lib/magnific-popup.css?v=1.1.0" rel="stylesheet" />
        <script>
        jQuery(document).ready(function($){
           $('.open-popup-link').magnificPopup({
            type:'inline',
            midClick: true // Allow opening popup on middle mouse click. Always set it to true if you don't provide alternative source in href.
          }); 
        });
    </script>

    <style>
        .dna-modal-login-options{display:table;height: auto;width:100%;margin-bottom: 20px;margin-top: 20px;}
        .dna-modal-login-options > div{display:table-cell;vertical-align: middle;}
        .dna-modal-login-form{margin-top: 15px;    border-bottom: 1px solid #f1f1f1;}
        @media (min-width: 768px){
            .dna-modal-login-options{height: 253px;margin-bottom: 0;margin-top: 0;}
            .dna-modal-login-form{border-right: 1px solid #f1f1f1;border-bottom: 0;}
        }
    </style> 
    <div id="account-modal" class="white-popup-block mfp-hide">
        <div class="welcome-modal-head"><h3 id="hdAlertWelcome">To Access the Full Article, Please Login or Subscribe</h3></div>
        <div id="dnaAccountOptions" class="welcome-modal-body">
            <div class="row">
                <div class="col-sm-8">
                                     <form id="login_form" class="form-horizontal form-border dna-modal-login-form" name="login" action=""  method="POST" >
                        <div id="dna-login" >
                            <input type="hidden" value="36883" name="redirect_to" id="dna_redirect_to"/>
                            <input type="hidden" value="" name="redirect_file" />

                            <input type="hidden" value="login" name="dna_action_page" />
                            <input type="hidden" value="ajax" name="dna_call" />
                            <input type="hidden" value="Login" name="cmdLogin" />

                            <div class="form-group">
                                <label for="login_name" class="col-md-12 col-sm-12 col-xs-12  control-label-align">Username:</label>
                                <div class="col-md-12 col-sm-12 col-xs-12">
                                    <div class="input-group ">
                                        <div class="input-group-addon"><span class="glyphicon glyphicon-user"></span></div>
                                        <input type="text" class="form-control" name="login_name" id="login_name" value="" size="10" maxlength="50" required="yes" onkeydown="hideErrorMsg(SubscriptionDNA_GetElement('login_name_lbl_error'));" placeholder="Enter Login Name">
                                    </div>
                                    <span id="login_name_lbl_error" class="lblErr center-block text-center"></span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="password" class="col-md-12 col-sm-12 col-xs-12 control-label-align ">Password:</label>
                                <div class="col-md-12 col-sm-12 col-xs-12">
                                    <div class="input-group ">
                                        <div class="input-group-addon"><span class="glyphicon glyphicon-lock"></span></div>
                                        <input type="password" class="form-control" name="password" id="password" size="10" maxlength="20" required="yes" onkeydown="hideErrorMsg(SubscriptionDNA_GetElement('password_lbl_error'));" placeholder="Enter Password">
                                    </div>
                                    <span id="password_lbl_error" class="lblErr center-block text-center"></span>
                                </div>
                            </div>

                            
                            <div class="form-group">
                                <div class="col-md-12">

                                    <input name="btnLogin" value="Login" type="submit" class="btn btn-default btn-block " />
                                    <span id="login_lbl_loader" class="lblErr center-block "></span>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
                <div class="col-sm-4">
                    <div class="dna-modal-login-options" align="center">    
                        <div >   
                            <p><b>Can't Login? </b></p>
                            <a class="btn btn-success btn-block" href="https://starnewsgroup.com/2017/01/16/subscribe/">Register a New Account</a>
                            <a class="btn btn-success btn-block" href="https://starnewsgroup.com/member-login/forgot-password/">Forgot Password</a>
                        </div> 
                    </div> 
                </div>
            </div>
        </div>
    </div>
    
    <script type="text/javascript">
        var total_user_notes=0;
        var user_redirect_url="";
        function SubscriptionDNA_GetElement(id) {
            return document.getElementById(id);
        }
        function showErrorMsg(span, message) {
            var f = span;   // Get the input span element in the document with error
            jQuery(f).html(message);
        }
        function hideErrorMsg(span) {
            var f = span;   // Get the input span element in the document with error
            jQuery(f).html('');
        }
        function dismissUserAlert(note_id)
        {
            
            jQuery("#dvFullNote"+note_id).html('<img src="/wp-content/plugins/subscriptiondna/images/loader.gif" height="16" width="16" />');
            jQuery.ajax({
                    data: {"dna_dismiss_note":note_id}, dataType: "html",
                    url: "",
                })
            .done(function(data) {
                    if(data == "Success")
                    {
                       total_user_notes--; 
                       if(total_user_notes==0)
                       {
                           location.href=user_redirect_url;
                       }
                    }
                    jQuery("#dvFullNote"+note_id).html("");
                });
                
        }
        jQuery(document).ready(function() {
            jQuery('#login_form').submit(function(event) {
                login_name = SubscriptionDNA_GetElement('login_name').value;
                password = SubscriptionDNA_GetElement('password').value;
                if (login_name == "") {
                    var span = SubscriptionDNA_GetElement('login_name_lbl_error');
                    var errMsg = "Please provide Username";
                    showErrorMsg(span, errMsg);
                    SubscriptionDNA_GetElement('login_name').focus();
                    return false;
                }
                else if (password == "") {
                    var span = SubscriptionDNA_GetElement('password_lbl_error');
                    var errMsg = "Please provide Password";
                    showErrorMsg(span, errMsg);
                    SubscriptionDNA_GetElement('password').focus();
                    return false;
                }
                jQuery("#login_lbl_loader").html('<img src="/wp-content/plugins/subscriptiondna/images/loader.gif" height="16" width="16" />');
                jQuery.ajax({
                    type: 'post',
                    data: jQuery(this).serialize(), dataType: "json",
                    url: jQuery(this).attr("action")
                })
                        .done(function(data) {
                    if (data.status == "Success")
                    {
                        notes = false;
                        notesHtml="";
                        jQuery.each(data.notes, function(key, note) 
                        {
                            if(note.dismiss_alert=="1")
                            {
                                note.description+='<div class="dvNoteDismiss"><a class="popup-modal-dismiss btn btn-danger" href="#" onclick="dismissUserAlert('+note.note_id+');return(false);">Dismiss</a></div>';
                            }
                            notesHtml+='<div id="dvFullNote'+note.note_id+'"><h4 id="hdAlertHeading" class="hdAlertHeading">'+note.name+"</h4>";
                            notesHtml+='<div id="dvAlertNote" class="dvAlertNote">'+note.description+"</div></div>";
                            total_user_notes++;
                        });
                        jQuery("#dvListNotes").html(notesHtml);
                        user_redirect_url=data.redirect_to;
                        if (total_user_notes>0)
                        {
                            jQuery.magnificPopup.open({
                                items: {
                                    src: jQuery('#ajax-account-modal'),
                                    type: 'inline'
                                }
                            });
                            jQuery.magnificPopup.instance.close = function () 
                            {
                                jQuery.magnificPopup.proto.close.call(this);
                                location.href = data.redirect_to;
                            };                             
                            jQuery("#hdAlertWelcome").html("Welcome " + data.first_name + " " + data.last_name + ",");
                            jQuery("#lnkRedirect_to").attr("href", data.redirect_to);
                        }
                        else
                        {
                            location.href = data.redirect_to;
                        }

                    }
                    jQuery("#login_lbl_loader").html(data.msg);
                });
                return false; //to prevent form submission
                //or event.preventDefault();
            });
        });
</script>
<div id="ajax-account-modal" class="white-popup-block mfp-hide">
    <div class="welcome-modal-head"><h3 id="hdAlertWelcome"></h3></div>
    <div id="dvListNotes" class="welcome-modal-body">
    </div>
    <div class="welcome-modal-footer"><a id="lnkRedirect_to" class="popup-modal-dismiss btn btn-success" href="#">Continue Reading</a></div>
</div>
	 


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5954bdd990adf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Style Caldera Forms basic buttons  */
.caldera-grid .btn {
	color: #fff;
	background-color: #037cbc;
}
.caldera-grid .btn:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}

/* Style Caldera Forms toggle switches */
.caldera-grid .sng-btn-success {
	color: #fff;
	background-color: #037cbc;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-success:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
    border-color: #000;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}
.caldera-grid .sng-btn-default {
	color: #000;
	background-color: #fff;
    border-color: #999;
    border-style: solid;
    border-width: 1px 1px 0 1px;
    border-radius: 8px 8px 0px 0px;
    -moz-border-radius: 8px 8px 0px 0px;
    -webkit-border-radius: 8px 8px 0px 0px;
}

/* Add'l tweaks to CF "submit" buttons */
.caldera-grid .sng-btn {
	position: absolute;
	right: 0px;
	background-color: #037cbc;
	font-family: "Lato", sans-serif;
	font-size: 16px;
	font-weight: 400;
}
.caldera-grid .sng-btn:hover {
	color: #fff;
	background-color: #004d76;
	transition: background-color 0.4s ease 0s;
}

/* Tighten up spacing above CodeLights counters on Advertiser page  */
.cl-counter-value {
	margin-top: -20px;
}

/* Centers the graphics on the Subscribe vetting pages  */
.centered {
	max-width: 870px;
	margin-left: auto;
	margin-right: auto;
}

/* Open up the leading a bit on all post/page titles  */
.entry-title {
line-height: 1.2;
}

/* Time.ly calendar tweaks  */
.ai1ec-date-block-wrap {
    border: 1px solid #000;
    }
.ai1ec-month {
    font-weight: bold;
    color: #fff;
    background-color: red !important;
    }
.ai1ec-day {
    color: #000;
    background-color: #fff !important;
    }
.ai1ec-weekday {
    border-top: 1px solid #bbb;
    font-weight: bold;
    text-transform: uppercase;
    color: #000;
    background-color: #fff !important;
    }
/* Hide the "Tags" option on the frint-end filters  */
.ai1ec-bf-filter-group.ai1ec-tag-filter
    {
    display: none;
    }



</style>

<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"1","max":"25"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"36883 https:\/\/starnewsgroup.com\/?p=36883","disqusShortname":"sng-comments","disqusTitle":"Beach Improvement Association holds annual meeting","disqusUrl":"https:\/\/starnewsgroup.com\/2017\/06\/28\/beach-improvement-association-holds-annual-meeting\/","options":{"manualSync":false},"postId":"36883"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sng-comments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starnewsgroup.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://starnewsgroup.com/wp-content/uploads/2017/02/msq-300x200.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starnewsgroup.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starnewsgroup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){ if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 6000 });
	jQuery('.g-21').gslider({ groupid: 21, speed: 6000 });
} });
</script>
<!-- /AdRotate JS -->


</body>
</html>